Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Keine Gruppenicons in der Legende (nur index.php)

Nur fehlerhafte Funktionen, Datenbank Fehler (SQL), fehlende Funktionen die eigentlich eingebaut sind z.B. in anderen Styles oder Error-Meldungen.
Fragen wie was geht werden im Forum phpBB3: Hilfestellungen bei der Benutzung behandelt.
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
FollowersFollowers: 0
BookmarksBookmarks: 0
Views: 236

Keine Gruppenicons in der Legende (nur index.php)

Post#1by Laxomat » 12.09.2012 15:45

Huhu,

wie der Titel schon sagt, fehlen in der "Wer ist online?"-Anzeige bei der Legende der Gruppen die Gruppenicons. Auch im Quellcode sind die Bilder nicht vorhanden.

Allerdings (und das ist jetzt das Seltsame) ist dies nur auf der index.php der Fall. Rufe ich forum.php oder portal.php auf, so werden die Gruppenicons korrekt angezeigt.

Nun verweist die index.php ja lediglich auf eine der beiden o.g. Seiten (in meinem Fall das Portal). Also eigentlich sollte es da doch keine Unterschiede geben, oder!? :denk:

Da die Gruppen-Auflistung über einen Platzhalter eingebunden wird, kann ich da vermutlich auch kaum etwas "kaputt" gemacht haben. Abgesehen davon, dass ich am Template in der Ecke eh nichts geändert habe.^^
Gruss Laxomat
User avatar
Laxomat
Auszubildender
Auszubildender
 
Posts: 38
Joined: 02.2009
Cash on hand: 0.00 Points
Bank: 2,854.23 Points
Thanks: 8
Thanked: 4 times in 4 posts
Highscores: 1
Gender: Male
Forenstyle: prosilver Desert

Re: Keine Gruppenicons in der Legende (nur index.php)

Post#2by Teamleiter & Techniker Gooof » 12.09.2012 16:02

Ja das stimmt, danke für die genaue Meldung.

Die Gruppenicons auf der Seite sollten nun korrekt angezeigt werden.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
User avatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Posts: 30245
Joined: 12.2005
Cash on hand: 3,407.07 Points
Bank: 27,118.15 Points
Location: phpbb9.de
Thanks: 1228
Thanked: 3422 times in 1909 posts
Highscores: 226
Gender: Male
Your Forum URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth *

The following user would like to thank Teamleiter & Techniker Gooof for this post

Re: Keine Gruppenicons in der Legende (nur index.php)

Post#3by Laxomat » 12.09.2012 17:17

Das tun sie. :thumbsup:

Vielen Dank!
Gruss Laxomat
User avatar
Laxomat
Auszubildender
Auszubildender
 
Posts: 38
Joined: 02.2009
Cash on hand: 0.00 Points
Bank: 2,854.23 Points
Thanks: 8
Thanked: 4 times in 4 posts
Highscores: 1
Gender: Male
Forenstyle: prosilver Desert


Return to "phpBB3: Fehlerhafte Funktionen & Bugs"


 

Who is online

Users browsing this forum: No registered users and 1 guest

Besucher kamen durch folgende Suchbegriffe auf diese Seite:

http:freie-krieger. phpbb8. deindex. php
cron