Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Neue Smilies erscheinen nicht in der Übersicht

Nur fehlerhafte Funktionen, Datenbank Fehler (SQL), fehlende Funktionen die eigentlich eingebaut sind z.B. in anderen Styles oder Error-Meldungen.
Fragen wie was geht werden im Forum phpBB3: Hilfestellungen bei der Benutzung behandelt.
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 1
LesezeichenLesezeichen: 0
Zugriffe: 546

Neue Smilies erscheinen nicht in der Übersicht

Beitrag#1von Premium Mitglieder Rika » 30.05.2016 09:02

Hallo Gooof,
wollte heute einige neue Smilies hochladen.
Das hochladen funktioniert, aber in der Smilie-Übersicht im ACP erscheinen die hochgeladenen Smilies nicht.
Im Pop-Up beim Beitrag schreiben sind sie aber dann drin.
Aber ich will sie anders platzieren und eins davon wieder löschen, kann ich aber nicht weil.... sie sind nicht in der ACP-Übersicht.
Hab es mit verschiedenen Browsern probiert, hab Cookies gelöscht, hab Cache gelöscht, hilft alles nix. :?:
Woran kann das liegen?
Freundlicher Gruß von Rika
Bild
Benutzeravatar
Premium Mitglieder Rika
Foren-Guru
Foren-Guru
 
Beiträge: 565
Registriert: 07.2012
Barvermögen: 19.689,92 Points
Danke gegeben: 42
Danke bekommen: 63x in 51 Posts
Geschlecht: weiblich
Forenstyle: prosilver

Re: Neue Smilies erscheinen nicht in der Übersicht

Beitrag#2von Teamleiter & Techniker Gooof » 30.05.2016 17:56

Um welchen Smilie geht es da genau?
Hast du auch in beiden Kategorien geguckt ob er dort irgendwo ist? ( Smilies die beim Verfassen angezeigt werden & unkategorisierte Smilies )
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.118,05 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3422x in 1909 Posts
Highscores: 225
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Re: Neue Smilies erscheinen nicht in der Übersicht

Beitrag#3von Premium Mitglieder Rika » 30.05.2016 18:25

Es sind die letzten hochgeladenen Smilies, schon die vom letzten Mal (ist länger her) stehen nicht mehr in der ACP-Übersicht.
Heute wollte ich ein paar hochladen, erscheinen auch nicht. Weder in denen die beim Beitragschreiben angezeigt werden, noch in denen die nicht angezeigt werden (unter letzterem lud ich sie hoch).
Aber bei den Smilies wenn man im Forum schreibt sind sie drin.
Nur leider eins doppelt (da hatte ich es ein zweites Mal hochgeladen weil ich es in der Übersicht ja nicht drin hatte). Nun kann ich das doppelte nicht löschen. :-)
Freundlicher Gruß von Rika
Bild
Benutzeravatar
Premium Mitglieder Rika
Foren-Guru
Foren-Guru
 
Beiträge: 565
Registriert: 07.2012
Barvermögen: 19.689,92 Points
Danke gegeben: 42
Danke bekommen: 63x in 51 Posts
Geschlecht: weiblich
Forenstyle: prosilver

Re: Neue Smilies erscheinen nicht in der Übersicht

Beitrag#4von Premium Mitglieder * rick40 * » 30.05.2016 21:04

Ich hatte das gleiche Problem. Ich lud sie damals in den unkategorisierten Bereich. Sie waren hochgeladen wurden jedoch nicht angezeigt.
Ich glaube aber im acp upload-bereich, smileys sind sie auch drin - hatte da den doppelten rausgelöscht.
Wenn Du denkst Du denkst, dann denkst Du nur Du denkst. Denkst Du?
Benutzeravatar
Premium Mitglieder * rick40 *
Foren-Guru
Foren-Guru
 
Beiträge: 495
Registriert: 10.2012
Barvermögen: 15.770,09 Points
Wohnort: München
Danke gegeben: 95
Danke bekommen: 79x in 63 Posts
Geschlecht: männlich
Forenstyle: Winter Days

Re: Neue Smilies erscheinen nicht in der Übersicht

Beitrag#5von Teamleiter & Techniker Gooof » 31.05.2016 01:20

Der neuste Smilie Lampe ist in der Weihnachten Kategorie.
Eigentlich kann es nicht sein, das ein Smilie nirgends zu finden ist, dafür ist die [ unkategorisierte Smilies ] Kategorie gedacht.

Wenn man den Smilie nur über den Upload Bereich hochläd ist er noch nicht als Smilie verfügbar, dazu muss man diesem erst einen Code geben, man kann auch einem Bild 20 verschiedene Codes geben und diese in 80 Kategorien einordnen, dann sind sie allerdings nicht mehr in [ unkategorisierte Smilies ] zu finden.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.118,05 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3422x in 1909 Posts
Highscores: 225
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Re: Neue Smilies erscheinen nicht in der Übersicht

Beitrag#6von Premium Mitglieder Rika » 31.05.2016 05:13

Hallo Gooof,
das weiß ich, hab schon viele smilies hoch geladen in all den Jahren. ;)
Code ist erstellt, hab das gemacht wie ich es immer machte. Früher war das hochgeladene Smilie dann am Ende zu sehen. Jetzt garnicht mehr.
Den letzten Smilie den man sieht (Ostersmilie) hab ich voriges Jahr hochgeladen. Und der steht nicht in einer Kategorie, weil ich keine Kategorien erstellt habe! "Lampe" wie Du erwähnst gibt es garnicht. :emot-shakehead:
Danach jetzt noch einige hoch geladen, die sind auch wenn man einen Beitrag schreibt im PopUp "Mehr Smilies anzeigen", genau wie ich es eingestellt habe.
Ich habe keine Smilie-Kategorien erstellt, bei mir gibt es nur angezeigte und das PopUp "Mehr....".
Da stehen neu hoch geladene Smilies drin.
Aber im ACP nicht! Das ist ja das komische. Und so kann ich sie weder löschen noch irgendwo umplatzieren, sie stehen am Ende im PopUp. Nach den Weihnachts- und Ostersmilies. :denk:
Kann Dir gern mein Passwort senden damit Du es selbst ausprobieren kannst. :-)

Hier siehst du das PopUP. Das letzte Smilie, das man im ACP sieht ist der Osterhase, die neuen danach erscheinen dort nicht.
Bild
Freundlicher Gruß von Rika
Bild
Benutzeravatar
Premium Mitglieder Rika
Foren-Guru
Foren-Guru
 
Beiträge: 565
Registriert: 07.2012
Barvermögen: 19.689,92 Points
Danke gegeben: 42
Danke bekommen: 63x in 51 Posts
Geschlecht: weiblich
Forenstyle: prosilver

Re: Neue Smilies erscheinen nicht in der Übersicht

Beitrag#7von Premium Mitglieder * rick40 * » 31.05.2016 15:01

Im ACP unter Beiträge, Smilies und Auswahl nicht kategorisierte Smilies werden nur 71 angezeigt, da fehlen aber noch einige.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Wenn Du denkst Du denkst, dann denkst Du nur Du denkst. Denkst Du?
Benutzeravatar
Premium Mitglieder * rick40 *
Foren-Guru
Foren-Guru
 
Beiträge: 495
Registriert: 10.2012
Barvermögen: 15.770,09 Points
Wohnort: München
Danke gegeben: 95
Danke bekommen: 79x in 63 Posts
Geschlecht: männlich
Forenstyle: Winter Days

Re: Neue Smilies erscheinen nicht in der Übersicht

Beitrag#8von Premium Mitglieder Rika » 31.05.2016 17:37

Eben, da fehlen noch einige. Aber ich hab da eh meine Zweifel, ich glaube nämlich ich hatte schon mal viel mehr drin, hatte eine Menge gelöscht. Jedenfalls ist es unmöglich so, ich kann das doppelt gesetzte Smilie nicht löschen und ich kann die Smilies nicht weiter rauf schieben. :denk:
Na Gooof wird schon eine Lösung wissen. ;)
Freundlicher Gruß von Rika
Bild
Benutzeravatar
Premium Mitglieder Rika
Foren-Guru
Foren-Guru
 
Beiträge: 565
Registriert: 07.2012
Barvermögen: 19.689,92 Points
Danke gegeben: 42
Danke bekommen: 63x in 51 Posts
Geschlecht: weiblich
Forenstyle: prosilver

Re: Neue Smilies erscheinen nicht in der Übersicht

Beitrag#9von Premium Mitglieder Rika » 01.06.2016 07:03

Hallo Gooof,
jetzt hab ich das Problem erst mal gelöst indem ich einige Smilies, die schon immer drin sind, gelöscht habe bis unten dann alle neu eingefügten zu sehen waren.
Eine echte Lösung ist das aber natürlich nicht. Die Smilie-Anzeige ist offensichtlich wirklich sehr knapp begrenzt bei den nicht katalogisierten Smilies. :ja:
Freundlicher Gruß von Rika
Bild
Benutzeravatar
Premium Mitglieder Rika
Foren-Guru
Foren-Guru
 
Beiträge: 565
Registriert: 07.2012
Barvermögen: 19.689,92 Points
Danke gegeben: 42
Danke bekommen: 63x in 51 Posts
Geschlecht: weiblich
Forenstyle: prosilver

Re: Neue Smilies erscheinen nicht in der Übersicht

Beitrag#10von Teamleiter & Techniker Gooof » 01.06.2016 17:56

Die Seitenzahlen Berechnung war falsch, nun sollte sie für alle Kategorien korrekt sein.
Es werden auch genau soviele angezeigt wie die Seitenzahlen sagen.

Jetzt müsste dort alles stimmen und alle vermissten wieder da sein.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.118,05 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3422x in 1909 Posts
Highscores: 225
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

folgende User möchten sich bei Teamleiter & Techniker Gooof bedanken:

Re: Neue Smilies erscheinen nicht in der Übersicht

Beitrag#11von Premium Mitglieder Rika » 01.06.2016 18:25

:klasse: Klasse Gooof, danke! :blume:
Freundlicher Gruß von Rika
Bild
Benutzeravatar
Premium Mitglieder Rika
Foren-Guru
Foren-Guru
 
Beiträge: 565
Registriert: 07.2012
Barvermögen: 19.689,92 Points
Danke gegeben: 42
Danke bekommen: 63x in 51 Posts
Geschlecht: weiblich
Forenstyle: prosilver

folgende User möchten sich bei Premium Mitglieder Rika bedanken:


Zurück zu "phpBB3: Fehlerhafte Funktionen & Bugs"


 

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast