Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Plusboard Backup - 404 Style Error

Nur fehlerhafte Funktionen, Datenbank Fehler (SQL), fehlende Funktionen die eigentlich eingebaut sind z.B. in anderen Styles oder Error-Meldungen.
Fragen wie was geht werden im Forum phpBB3: Hilfestellungen bei der Benutzung behandelt.
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 0
LesezeichenLesezeichen: 0
Zugriffe: 953

Plusboard Backup - 404 Style Error

Beitrag#1von Tarzan » 11.05.2013 18:44

Hallo!

Ein neues Backup bei PB bestellen, wird wohl nichts mehr bringen, da dort am 15. alles gelöscht wird :? .

Danke, nochmals für die schnelle Einspielung und soweit funktioniert ja auch alles, bis auf ein Unterforum und dort bekomme ich nur das http://waldesrauschen.phpbb8.de/forum15/ angezeigt.

Könnt ihr dort noch irgendwas machen? ...oder retten?

Wenn nicht, würde es was bringen, wenn ich dieses Unterforum komplett lösche?

Es stehen dort sehr viel interessante Sachen drin und irgendwo ist es schade darum, aber somit könnte ich bis zum 15., noch vieles aus dem alten rüberkopieren, was irgendwie wichtig ist.

vielen Dank schonmal im voraus für eure Bemühungen :blume:


MfG Matthias
seitdem ich die Menschen kenne, liebe ich Tiere
Benutzeravatar
Tarzan
Einsteiger
Einsteiger
 
Beiträge: 10
Registriert: 05.2013
Barvermögen: 554,51 Points
Wohnort: Tschernitz
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: männlich
Forenstyle: GreenGrass

Re: fehlerhaftes Backup

Beitrag#2von Teamleiter & Techniker Gooof » 11.05.2013 18:46

Ändere dafür einfach das Style des Forums unter ACP -> Foren -> Foren verwalten.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Re: Plusboard Backup - 404 Style Error

Beitrag#3von Tarzan » 11.05.2013 18:53

das ging ja schnell mit der Antwort :thumbsup: , Danke, werde es mal probieren und dann wieder berichten, ob ich es selbst geschafft habe
seitdem ich die Menschen kenne, liebe ich Tiere
Benutzeravatar
Tarzan
Einsteiger
Einsteiger
 
Beiträge: 10
Registriert: 05.2013
Barvermögen: 554,51 Points
Wohnort: Tschernitz
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: männlich
Forenstyle: GreenGrass

Re: Plusboard Backup - 404 Style Error

Beitrag#4von Tarzan » 11.05.2013 19:09

Danke :blume: , großer Meister...es funktioniert wieder :-)

ich wünsche euch allen noch einen schönen Tag


MfG Matthias
seitdem ich die Menschen kenne, liebe ich Tiere
Benutzeravatar
Tarzan
Einsteiger
Einsteiger
 
Beiträge: 10
Registriert: 05.2013
Barvermögen: 554,51 Points
Wohnort: Tschernitz
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: männlich
Forenstyle: GreenGrass

Re: Plusboard Backup - 404 Style Error

Beitrag#5von Tarzan » 11.05.2013 20:17

Was nun leider immer noch nicht funktionirt, ich dachte ja, es hängt mit obigem Fehler zusammen, ich kann immer noch keine Testanmeldung machen und bekomme immer das hier http://waldesrauschen.phpbb8.de/ucp.php?mode=register zu lesen.

Was muß ich denn deswegen noch ändern?

...merke gerade, der Link scheint hier nicht richtig angezeigt zu werden, da ich mich immer über AOL versuche anzumelden...werde gleich noch einen Screen dazu machen, wo man auch die Fehlerseite richtig sieht
seitdem ich die Menschen kenne, liebe ich Tiere
Benutzeravatar
Tarzan
Einsteiger
Einsteiger
 
Beiträge: 10
Registriert: 05.2013
Barvermögen: 554,51 Points
Wohnort: Tschernitz
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: männlich
Forenstyle: GreenGrass

Re: Plusboard Backup - 404 Style Error

Beitrag#6von 4Cats » 11.05.2013 21:10

Ist normal, das ist doch die registrierungssmaske mit dem Nuzungsvertrag. Der erscheint doch immer.
Auf akzeptieren gehen dann geht's weiter mit der Registrierung

Oder hab ich dich falsch verstanden?
Ich hatte den auch über aol sowie Safari gerade getestet
Liebe Grüße Silke
Benutzeravatar
4Cats
Foren Benutzer
Foren Benutzer
 
Beiträge: 179
Registriert: 06.2011
Barvermögen: 10.495,02 Points
Danke gegeben: 51
Danke bekommen: 69x in 41 Posts
Geschlecht: nicht angegeben

Re: Plusboard Backup - 404 Style Error

Beitrag#7von Tarzan » 11.05.2013 21:54

Bild

...oder erkennt das Forum die gleiche IP und läßt mich deswegen nicht rein

Heute früh hatte mir schon ein User das im alten Forum gepostet mit Screen, welchen ich auch schon bekam, bevor obiger Fehler behoben wurde.
http://www.waldesrauschen.de/alles-hat- ... tml#p28579
seitdem ich die Menschen kenne, liebe ich Tiere
Benutzeravatar
Tarzan
Einsteiger
Einsteiger
 
Beiträge: 10
Registriert: 05.2013
Barvermögen: 554,51 Points
Wohnort: Tschernitz
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: männlich
Forenstyle: GreenGrass

Re: Plusboard Backup - 404 Style Error

Beitrag#8von Tarzan » 12.05.2013 01:28

Hat sich erledigt, hab den Fehler selbst rausgefunden, denn mit einer aktiven Mailadresse hat es funktioniert und meine einst gemachten Einstellungen funktionieren noch immer.

Da ja AOL nicht mehr existiert, bzw einige Einstellungen von früher, leider nicht mehr rückgängig zu machen gehen, wie z.B. E-Mail-Kontrolle...und "Hilfe" funktioniert ja auch nicht mehr...da kommt sowas schon mal vor und meine Vergeßlichkeit, kommt dann noch dazu :eyes: .

Ich wünsche euch allen noch einen schönen Tag
seitdem ich die Menschen kenne, liebe ich Tiere
Benutzeravatar
Tarzan
Einsteiger
Einsteiger
 
Beiträge: 10
Registriert: 05.2013
Barvermögen: 554,51 Points
Wohnort: Tschernitz
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: männlich
Forenstyle: GreenGrass

Re: Plusboard Backup - 404 Style Error

Beitrag#9von Teamleiter & Techniker Gooof » 12.05.2013 02:33

Dieser 502 Error kommt eigentlich nur wenn ein Prozess zu lange zum antworten braucht, bei welcher Aktion kommt der Error? Und hat es da sehr lange geladen bis diese Meldung kam?
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Re: Plusboard Backup - 404 Style Error

Beitrag#10von Premium Mitglieder walldi » 12.05.2013 12:35

Tarzan hat geschrieben:Hallo!

Ein neues Backup bei PB bestellen, wird wohl nichts mehr bringen, da dort am 15. alles gelöscht wird :? .

Danke, nochmals für die schnelle Einspielung und soweit funktioniert ja auch alles, bis auf ein Unterforum und dort bekomme ich nur das http://waldesrauschen.phpbb8.de/forum15/ angezeigt.

Könnt ihr dort noch irgendwas machen? ...oder retten?

Wenn nicht, würde es was bringen, wenn ich dieses Unterforum komplett lösche?

Es stehen dort sehr viel interessante Sachen drin und irgendwo ist es schade darum, aber somit könnte ich bis zum 15., noch vieles aus dem alten rüberkopieren, was irgendwie wichtig ist.

vielen Dank schonmal im voraus für eure Bemühungen :blume:


MfG Matthias


Sollte da mit deinem Backup wie bei mir was schief gelaufen sein, dann kannst du immer noch ein Backup bestellen.
Zum 15.5.13 werden nur die Foren gelöscht die keine Premiumfunktionen mehr gebucht haben und die, die sich nicht für PB-NG eingetragen hatten.
Alle NG Foren, die noch Premium haben, sollen so lange laufen, bis das letzte Premium abgelaufen ist.
Bis dahin sollen auch noch Backups möglich sein.
Meins läuft z.B. noch bis zum 28.11.13.
Benutzeravatar
Premium Mitglieder walldi
Foren Benutzer
Foren Benutzer
 
Beiträge: 123
Registriert: 04.2013
Barvermögen: 1.296,57 Points
Bank: 10.042,15 Points
Danke gegeben: 38
Danke bekommen: 17x in 13 Posts
Geschlecht: männlich
Deine Foren-URL: http://faoh.phpbb8.de
Forenstyle: prosilver

Re: Plusboard Backup - 404 Style Error

Beitrag#11von Teamleiter & Techniker Gooof » 12.05.2013 16:24

Es gab eigentlich nur das eine halbe Backup am Anfang, alle anderen waren vollständig und konnten auch eingespielt werden.

Falls noch irgendwo bei den Einspielungen Probleme, Fehler, falsche Themen-Darstellungen oder Kodierungen etc. da sind, bitte auf jeden Fall mitteilen. Es ist fast alles möglich zu reparieren, es könnten dann später auch noch die Bilder der v2 Foren umgeändert werden, die so noch nicht hochgeladen werden konnten. Dazu kann dann die alte Bilder URL in den Beiträgen durch die neue ersetzt werden ohne das jeder Beitrag bearbeitet werden muss.
Dazu bitte das PB Backup komplett aufheben, ich werden für diese Aktion dann vermutlich nochmal die Bilder benötigen. Das gilt dann aber nur für die v2 Konvertierungen, bei den v3 Foren müssten eigentlich alle Bilder von der Galerie und Anhängen übernommen wurden sein. Sodass da keine Änderung nötig sein sollte.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Re: Plusboard Backup - 404 Style Error

Beitrag#12von Premium Mitglieder walldi » 12.05.2013 22:00

Gooof hat geschrieben:bei den v3 Foren müssten eigentlich alle Bilder von der Galerie und Anhängen übernommen wurden sein. Sodass da keine Änderung nötig sein sollte.


Hier muss ich dir leider Wiedersprechen.
Ich hatte 0 Grafiken und Dateianhänge drin.
Hab da aber selbst Abhilfe geschaffen.
War mal ne gute Gelegenheit auf zu räumen. :mrgreen:

Und sonnst gabs bei mir auch bei einigen User Probs mit dem PW.
Wurde einige User konnten ihr PW nicht mehr verwenden.
Hab ich aber auch selbst per Mail gelöst.
Benutzeravatar
Premium Mitglieder walldi
Foren Benutzer
Foren Benutzer
 
Beiträge: 123
Registriert: 04.2013
Barvermögen: 1.296,57 Points
Bank: 10.042,15 Points
Danke gegeben: 38
Danke bekommen: 17x in 13 Posts
Geschlecht: männlich
Deine Foren-URL: http://faoh.phpbb8.de
Forenstyle: prosilver

Re: Plusboard Backup - 404 Style Error

Beitrag#13von Teamleiter & Techniker Gooof » 12.05.2013 22:53

Wenn sie im Backup waren müssten sie normal auch eingespielt wurden sein, sonst wurde das nur vergessen. Es gibt da auf jeden Fall keine Probleme mehr, sodass sie normal drin sind wenn alles korrekt abgearbeitet wurde.

Aber wenn da etwas ist, ein neues Thema aufmachen. Das hat alles nichts mehr mit dem 404 Style Error zu tun.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Re: Plusboard Backup - 404 Style Error

Beitrag#14von Tarzan » 13.05.2013 15:38

Gooof hat geschrieben:Dieser 502 Error kommt eigentlich nur wenn ein Prozess zu lange zum antworten braucht, bei welcher Aktion kommt der Error? Und hat es da sehr lange geladen bis diese Meldung kam?


Hallo Gooof!

Das liegt dann bestimmt daran, daß ich öfters Netzwerkstörungen habe, heut ebend auch schon wieder und gestern ist mir bestimmt das Internet 5 Mal abgestürzt und wenn ich hier
Code: Alles auswählen
 http://www.heise.de/netze/netzwerk-tools/imonitor-internet-stoerungen/stoerungsmeldungen-suchen/
nachsehe :eyes: , werde ich auch immer fündig.

Ich gehe nunmal ebend auch mit 03 ins Netz, so wie viele Zigmillionen Randberliner.
Habe auch schon öfters wo gelesen, daß die Telekom das absichtlich bremst.
Oder sind ebend doch nur die Leiungen total überlastet, denn jeden Sonntag hängt das bei mir so stark.

Für viele PBler wird es wohl am 15. ein böses erwachen geben, wenn "ihr" Forum plötzlich verschwunden ist. Warum hat mar3k keine Massenmail versendet? Ich zumindest habe keine bebommen und nur weil ich jede Woche dort lesen ging, konnte ich rechtzeitig reagieren.
Wer geht schon immer im Support lesen, solange alles funktioniert.

mar3k GmbH, seine Firmenadresse, findet Google auch nicht mehr, aber ich hatte mir mal bei guter Zeit, für den Fall, der Fälle, das alles aufgeschrieben, auch seine Privatadresse, nebst Telefonnummer...
...aber das hat sich ja nun alles erledigt.

Forum geht und Fehler hab ich weiter noch keine gefunden, bis auf Paar verschwundene Bilder und die werde ich wieder einfügen.

ich wünsche euch allen noch einen schönen Tag


MfG Matthias
Zuletzt geändert von Supporter Ich Regel das am 13.05.2013 15:44, insgesamt 1-mal geändert.
Grund: Fremdlink in Code-Tag gesetzt
seitdem ich die Menschen kenne, liebe ich Tiere
Benutzeravatar
Tarzan
Einsteiger
Einsteiger
 
Beiträge: 10
Registriert: 05.2013
Barvermögen: 554,51 Points
Wohnort: Tschernitz
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: männlich
Forenstyle: GreenGrass


Zurück zu "phpBB3: Fehlerhafte Funktionen & Bugs"


 

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste

Besucher kamen durch folgende Suchbegriffe auf diese Seite:

plusboard backup einbauen plusboard alle kostenlose foren gelöscht
cron