Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

[beendet] Portal Blöcke falsch platziert

Nur fehlerhafte Funktionen, Datenbank Fehler (SQL), fehlende Funktionen die eigentlich eingebaut sind z.B. in anderen Styles oder Error-Meldungen.
Fragen wie was geht werden im Forum phpBB3: Hilfestellungen bei der Benutzung behandelt.
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 0
LesezeichenLesezeichen: 0
Zugriffe: 141

[beendet] Portal Blöcke falsch platziert

Beitrag#1von Teamleiter & Techniker Gooof » 09.07.2009 06:57

Mir ist neulich aufgefallen das die mittleren, rechten und linken Portal Blöcke überall geladen werden, wenn sie im Index aktiviert wurden.
Überall heißt natürlich nur dort wo sie auch mit der globalen Einstellung zu sehen sein würden, wie Index, Foren- und Themenansicht.

Das laden der Blöcke passiert allerdings zum Teil nur intern und nur in 1-2 Styles werden sie dann auch gezeigt. Was natürlich die Ladezeit etwas beeinträchtigt.


Was ändert sich oder auch nicht:
- mittleren Blöcke: Die mittleren werden nun definitiv nur noch im Portal geladen
- rechte/linke Blöcke: werden angezeigt wenn sie im Index aktiviert wurden wie vorher auch nur werden diese dann auch nicht mehr geladen.

abgeschlossen: ------------------------------------------------------------
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Re: [beendet] Portal Blöcke falsch platziert

Beitrag#2von Teamleiter & Techniker Gooof » 18.07.2009 03:50

Updates und Bugfixes sind abgeschlossen, das ganze Update hat nun auch unerwartet das gesamte System enorm verbessert und um einige Millisekunden beschleunigt. Besonders bei Foren die Blöcke aktiviert haben sollte das auffallen.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth


Zurück zu "phpBB3: Fehlerhafte Funktionen & Bugs"


 

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste