Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Posts verschwunden beim Senden von neuem Beitrag

Nur fehlerhafte Funktionen, Datenbank Fehler (SQL), fehlende Funktionen die eigentlich eingebaut sind z.B. in anderen Styles oder Error-Meldungen.
Fragen wie was geht werden im Forum phpBB3: Hilfestellungen bei der Benutzung behandelt.
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 0
LesezeichenLesezeichen: 0
Zugriffe: 177

Posts verschwunden beim Senden von neuem Beitrag

Beitrag#1von Premium Mitglieder AbrahamForum » 10.11.2009 13:41

Hallo,

beim Abschicken eines Beitrages sind von 25 Posts 22 einfach verschwunden. Wenn ich auf das Forum klicke, wird mir angezeigt, dass es zwei Seiten Beiträge gibt und 25 Antworten, so wie das vor Auftreten des Fehlers auch war. Wenn ich auf die erste Seite klicke, erscheinen aber nicht alle 25 Beiträge, sondern lediglich die drei letzten.

Ich habe jetzt durch Zurückklicken wieder meinen letzten Beitrag vor dem Abschicken gefunden, bei dessen Absenden wohl das Problem entstanden ist. Und dort sind zum Glück auch alle Beiträge unter "die letzten Beiträge des Themas" von Nr. 2 bis zum letzten sichtbar, der erste ist weg. Ich kann die natürlich jetzt alle kopieren und den Thread neu aufbauen. Da sie aber noch vorhanden zu sein scheinen, wäre es mir lieber, den Thread wieder in seinen ursprünglichen Zustand zurück zu versetzen.

Wie kann ich das tun bzw. könnt Ihr das tun?

Danke im Voraus
AbrahamForum
http://abrahamforum.org
Style: Prosilver Special Green
Benutzeravatar
Premium Mitglieder AbrahamForum
Foren Mitglied
Foren Mitglied
 
Beiträge: 104
Registriert: 09.2009
Barvermögen: 2.183,70 Points
Danke gegeben: 15
Danke bekommen: 14x in 11 Posts
Geschlecht: weiblich

Re: Posts verschwunden beim Senden von neuem Beitrag

Beitrag#2von Premium Mitglieder AbrahamForum » 10.11.2009 14:12

Ich kann die Beiträge sehen, wenn ich ausgeloggt bin. Sobald ich mich einlogge, sind nur die letzten drei da. Ich habe alle Cookies des Forums gelöscht, trotzdem erscheint zum Einloggen mein Username und Passwort automatisch. Ich kann den auch nicht löschen und mich mit anderem Usernamen anmelden. Ich bin dann immer mit dem 1. Namen angemeldet.
http://abrahamforum.org
Style: Prosilver Special Green
Benutzeravatar
Premium Mitglieder AbrahamForum
Foren Mitglied
Foren Mitglied
 
Beiträge: 104
Registriert: 09.2009
Barvermögen: 2.183,70 Points
Danke gegeben: 15
Danke bekommen: 14x in 11 Posts
Geschlecht: weiblich

Re: Posts verschwunden beim Senden von neuem Beitrag

Beitrag#3von Lea » 10.11.2009 14:50

Wie hast du deine Einstellungen im deinem Persönlichen Bereich bei:

Themen der letzten Zeit anzeigen:
Beiträge der letzten Zeit anzeigen:

eingestellt? Ich könnte mir vorstellen, dass es kein Fehler der Forensoftware ist, sondern eine Einstellungssache. :denk:

Ansonsten bitte mal den Link von dem betreffenden Bereich posten.
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

Re: Posts verschwunden beim Senden von neuem Beitrag

Beitrag#4von Premium Mitglieder AbrahamForum » 10.11.2009 14:54

Huch, da habe ich heute morgen was verändert, da ich nur drei Beiträge angezeigt bekommen habe.

Was muss ich denn da jetzt einstellen?
http://abrahamforum.org
Style: Prosilver Special Green
Benutzeravatar
Premium Mitglieder AbrahamForum
Foren Mitglied
Foren Mitglied
 
Beiträge: 104
Registriert: 09.2009
Barvermögen: 2.183,70 Points
Danke gegeben: 15
Danke bekommen: 14x in 11 Posts
Geschlecht: weiblich

Re: Posts verschwunden beim Senden von neuem Beitrag

Beitrag#5von Lea » 10.11.2009 14:56

"Alle Themen" bzw. "Alle Beiträge" ;)
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

folgende User möchten sich bei Lea bedanken:

Re: Posts verschwunden beim Senden von neuem Beitrag

Beitrag#6von Premium Mitglieder AbrahamForum » 10.11.2009 14:57

Da war der Fehler - Tausend Dank wie immer - Ihr seid Spitze!

Alles klar jetzt.
http://abrahamforum.org
Style: Prosilver Special Green
Benutzeravatar
Premium Mitglieder AbrahamForum
Foren Mitglied
Foren Mitglied
 
Beiträge: 104
Registriert: 09.2009
Barvermögen: 2.183,70 Points
Danke gegeben: 15
Danke bekommen: 14x in 11 Posts
Geschlecht: weiblich


Zurück zu "phpBB3: Fehlerhafte Funktionen & Bugs"


 

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste