Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Problem mit dem Upload Center

Nur fehlerhafte Funktionen, Datenbank Fehler (SQL), fehlende Funktionen die eigentlich eingebaut sind z.B. in anderen Styles oder Error-Meldungen.
Fragen wie was geht werden im Forum phpBB3: Hilfestellungen bei der Benutzung behandelt.
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
FollowersFollowers: 0
BookmarksBookmarks: 0
Views: 455

Problem mit dem Upload Center

Post#1by mausebacke » 05.03.2011 02:11

Huhu,
ich weiß ja nicht, ob es nur mir so geht aber ich habe Probleme mit dem neuen Upload Center.
Bei mir klappt das Laden vom Bild immer erst nach dem 2. oder 3. mal. Ich wähle ein Bild aus, sehe das es hochgeladen wird und dann wird gesagt: undefined. Den Vorgang muss ich dann 2, 3 mal wiederholen bis es klappt. Nur komisch ist, das ich es immer wieder mit dem gleichen Bild versuche und es dann nach mehrere Anläufe klappt. Ach und wenn das Problem auftritt, wird ab und an das Bild gezählt (zb. vorher 110 Bilder dann 110) aber erscheind nicht in der Übersicht.

Weiß aber nun nicht ob ich das Problem verursache also wenn es noch jemanden so geht, dann immer rein hier :?:
You do not have the required permissions to view the files attached to this post.
Image
User avatar
mausebacke
Foren-Guru
Foren-Guru
 
Posts: 346
Joined: 03.2010
Cash on hand: 26,929.44 Points
Bank: 0.00 Points
Thanks: 6
Thanked: 4 times in 4 posts
Gender: Female
Forenstyle: prosilver

Similar topics
» Problem Forum

Re: Problem mit dem Upload Center

Post#2by tups » 05.03.2011 12:11

Also bisher hat noch niemand ein Problem damit gemeldet.

Ich nehme mal an das es an der Benennung des Bildes liegt.
Hast du evtl. irgenwelche Sonderzeichen in dem Namen? Wenn z.B. der Name so
Code: Select all
Bild.Wasser.gif
lautet, wird es als undefiniert gekennzeichnet, aber nach mehreren Versuchen dann doch anerkannt und erscheint dann in der Vorschau als normales Bild und in der url fehlt dann das Sonderzeichen, wird also gefiltert und geändert.

Das habe ich grad getestet, dann wird das Bild als undefined bezeichnet und nicht hochgeladen. Das Bild wird zwar zuerst gezählt, da das System erkannt hat das du versucht hast ein Bild hochzuladen, aber nach Aktuallisierung der Seite erscheint wieder die richtige Bilderanzahl.
Image
User avatar
tups
Supporter im Ruhestand
Supporter im Ruhestand
 
Posts: 7019
Joined: 06.2009
Cash on hand: 100,578.29 Points
Bank: 125,443.10 Points
Thanks: 561
Thanked: 1770 times in 1468 posts
Gender: Male

Re: Problem mit dem Upload Center

Post#3by mausebacke » 05.03.2011 13:22

So hab jetzt mal ein Bild genommen, was lupe heißt. Beim erstenmal hat es ohne Probleme geklappt, dann hab ich es gelöscht und noch öffter versucht. Mal läd er es hoch dann wieder zweimal nicht, dann doch wieder :???:
Und dann ist mir aufgefallen, das ich erst so ca. 10-15 Sek. warten muss eh ich den Button zum abloaden anklicken kann. Das sieht dann derweile so aus:
You do not have the required permissions to view the files attached to this post.
Image
User avatar
mausebacke
Foren-Guru
Foren-Guru
 
Posts: 346
Joined: 03.2010
Cash on hand: 26,929.44 Points
Bank: 0.00 Points
Thanks: 6
Thanked: 4 times in 4 posts
Gender: Female
Forenstyle: prosilver

Re: Problem mit dem Upload Center

Post#4by tups » 05.03.2011 13:42

??? Was machst du denn jetzt? Du machst ja das System total kirre..... hochladen-löschen-hochladen-löschen

Irgendwann zeigt dir das System den Mittelfinger und sagt sich...... nö, nu hab ich keen Bock mehr :ja:
Image
User avatar
tups
Supporter im Ruhestand
Supporter im Ruhestand
 
Posts: 7019
Joined: 06.2009
Cash on hand: 100,578.29 Points
Bank: 125,443.10 Points
Thanks: 561
Thanked: 1770 times in 1468 posts
Gender: Male

Re: Problem mit dem Upload Center

Post#5by Lea » 05.03.2011 13:48

mausebacke wrote:So hab jetzt mal ein Bild genommen, was lupe heißt. Beim erstenmal hat es ohne Probleme geklappt, ....


Dann ist doch alles in Ordnung und keine "Fehlerhafte Funktion"? :?:
Was du danach gemacht hast, hat Tups jetzt etwas salopp ausgedrückt. ;)
Offizielle "Erklärung":
Das System aktualisiert sich nicht im Sekundentakt. Wenn sich das gelöschte Bild nicht nach 2 oder 3 Sekunden wieder hochladen lässt, dann ist es noch im Cache (=Speicher).
Solange weigert sich natürlich das System, ein gleichnamiges Bild hochzuladen.

Aber das war beim alten Upload schon ganz genauso, daran ist nichts geändert worden, auch, dass (bestimmte) Sonderzeichen nicht zulässig sind.

... und somit keine "Fehlerhafte Funktion". :denk:

Hat sich deine Anzeige jetzt wieder normalisiert, nachdem du etwas Pause gemacht hast?
User avatar
Lea
Lebende Legende
Lebende Legende
 
Posts: 21204
Joined: 02.2016
Cash on hand: 250.00 Points
Thanks: 0
Thanked: 5 times in 1 post
Gender: None specified

Re: Problem mit dem Upload Center

Post#6by Teamleiter & Techniker Gooof » 09.03.2011 03:02

Beim ersten Laden solltest du wirklich etwas warten, da der Browser evtl. da erst alle Bilder für die Galerie laden muss.
Da muss ich mal gucken, ob man das noch ändern sollte oder den Upload Button doch auf eine extra Seite legen, damit man ihn nicht zu schnell anklicken will.

Wenn nach der undefined Meldung die Seite nicht neu läd, dann hast du irgendwas eingebaut oder umgestellt, würde ich mal sagen, denn das funktioniert bei mir mit allen PCs und jedem Browser. Normal müsste die Seite neuladen, damit die neuen Bilder auch in der Galerie zu sehen sind.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
User avatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Posts: 30245
Joined: 12.2005
Cash on hand: 3,407.07 Points
Bank: 27,118.15 Points
Location: phpbb9.de
Thanks: 1228
Thanked: 3422 times in 1909 posts
Highscores: 226
Gender: Male
Your Forum URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth *


Return to "phpBB3: Fehlerhafte Funktionen & Bugs"


 

Who is online

Users browsing this forum: Yahoo [Bot] and 1 guest

Besucher kamen durch folgende Suchbegriffe auf diese Seite:

phpbb upload center

phpbb3 upload center

upload center

phpbb uploadcenter

phpbb3 upload phpbb upload-center phpbb upload problem Upload Center phpbb upload center problem web wo ist der upload-center phpbb uploadcenter fehler bei upload phpbb uploads weiß Upload-center bei phpbb3 um upload center phpbb upload geht nicht upload center beenden Upload Center phpbb3 upload funktion phpbb keine upload funktion phppb upload-center finden phpbb3 center geht nicht wo ist upload center phpbb php bb upload center phpbb8 kein upload im uploadcenter phpbb8 upload geht nicht