Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Probleme mit "Erster ungelesener Beitrag"

Nur fehlerhafte Funktionen, Datenbank Fehler (SQL), fehlende Funktionen die eigentlich eingebaut sind z.B. in anderen Styles oder Error-Meldungen.
Fragen wie was geht werden im Forum phpBB3: Hilfestellungen bei der Benutzung behandelt.
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
FollowersFollowers: 0
BookmarksBookmarks: 0
Views: 466

Probleme mit "Erster ungelesener Beitrag"

Post#1by Steph97 » 16.01.2011 14:16

Hallo,

in meinem Forum habe ich das Problem, dass die Verlinkungen zum ersten ungelesenen Beitrag nicht korrekt funktionieren, wie es aussieht.

Wenn ich auf das orangene Symbol vor dem Thread-Titel klicke um zum ersten ungelesenen Beitrag zu kommen, erscheint bei mir meistens der Anfang der Seite, auf der dieser Beitrag ist, tatsächlich werden mir aber auch bereits gelesene Beiträge als ungelesen angezeigt.
Wenn ich ein Weilchen nicht im Forum war und seitdem mehrere Seiten geschrieben wurden, komme ich über diesen Link gleich zur letzten Seite und muss selbst suchen, wo ich eigentlich anfangen wollte zu lesen.

Das gleiche Problem tritt auf, wenn ich den Thread über Klick auf den Titel öffne und dann auf den Link "Erster ungelesener Beitrag" über dem ersten Post des Threads klicke.

Dieses Problem haben auch die User in meinem Forum bereits gemeldet, weshalb ich froh wäre, wenn mir hier irgendjemand sagen kann, woran das liegt, damit ich die Sache für alle beseitigen kann.

Falls es die Frage schon gab, tut es mir leid, ich hab über die SuFu nichts finden können.
User avatar
Steph97
Einsteiger
Einsteiger
 
Posts: 9
Joined: 01.2011
Cash on hand: 0.00 Points
Bank: 1,661.16 Points
Thanks: 1
Thanked: 0 time in 0 post
Gender: None specified
Forenstyle: Mozilla v2

Re: Probleme mit "Erster ungelesener Beitrag"

Post#2by tups » 16.01.2011 14:38

Hast du irgendwas an den Templates verändert?

Ich habe es bei mir im Testforum ausprobiert und komme geanu dahin wo es hingehen soll. Also wenn ich das Icon vor dem Titel anklicke, komme ich zum Ersten, von mir noch nicht gelesenen, Beitrag.
Bei Klick auf das Icon hinter dem Auorennamen, in der Spalte "letzter Beitrag" komme ich zum letzten Beitrag.

Wenn du aber nun schon alle Beiträge gelesen hast und keine neue Antwort geschrieben wurde, dann kommst du, nach Klick auf das Icon vor dem Titel, zum aller ersten Beitrag in diesem Thema.
Image
User avatar
tups
Supporter im Ruhestand
Supporter im Ruhestand
 
Posts: 7019
Joined: 06.2009
Cash on hand: 100,578.29 Points
Bank: 125,443.10 Points
Thanks: 561
Thanked: 1770 times in 1468 posts
Gender: Male

Re: Probleme mit "Erster ungelesener Beitrag"

Post#3by Steph97 » 16.01.2011 14:54

Ich war an den Templates ja, aber nur um die Shoutbox zu entfernen und einzustellen, dass die Bots nicht mehr an das "Wer ist online" dran kommen.
Ich wüsste nicht, dass ich da irgendwas an dem Bereich geändert hätte, der für dieses Problem verantwortlich ist.
User avatar
Steph97
Einsteiger
Einsteiger
 
Posts: 9
Joined: 01.2011
Cash on hand: 0.00 Points
Bank: 1,661.16 Points
Thanks: 1
Thanked: 0 time in 0 post
Gender: None specified
Forenstyle: Mozilla v2

Re: Probleme mit "Erster ungelesener Beitrag"

Post#4by Stadtbus » 16.01.2011 15:14

Steph ich habe in deinem Forum keinerlei Probleme mit dem Link zum 1. ungelesenen Beitrag.
User avatar
Stadtbus
eingestellter User
eingestellter User
 
Posts: 55
Joined: 11.2010
Cash on hand: 1,667.92 Points
Thanks: 5
Thanked: 1 time in 1 post
Highscores: 2
Gender: Male
Forenstyle: mehrere in der Signatur angeben!

Re: Probleme mit "Erster ungelesener Beitrag"

Post#5by Steph97 » 16.01.2011 15:17

Stadtbus wrote:Steph ich habe in deinem Forum keinerlei Probleme mit dem Link zum 1. ungelesenen Beitrag.


Ich habe es gerade eben nochmal ausprobiert und habe das Problem nochmal betrachtet und es haben auch noch andere in unserem Forum davon gesprochen.
User avatar
Steph97
Einsteiger
Einsteiger
 
Posts: 9
Joined: 01.2011
Cash on hand: 0.00 Points
Bank: 1,661.16 Points
Thanks: 1
Thanked: 0 time in 0 post
Gender: None specified
Forenstyle: Mozilla v2

Re: Probleme mit "Erster ungelesener Beitrag"

Post#6by tups » 16.01.2011 15:36

Lösche doch mal Cookies und Cache deines Browser oder versuch auch mal alternativ einen anderen Browser.
Image
User avatar
tups
Supporter im Ruhestand
Supporter im Ruhestand
 
Posts: 7019
Joined: 06.2009
Cash on hand: 100,578.29 Points
Bank: 125,443.10 Points
Thanks: 561
Thanked: 1770 times in 1468 posts
Gender: Male

Re: Probleme mit "Erster ungelesener Beitrag"

Post#7by Stadtbus » 16.01.2011 15:38

tups wrote:Lösche doch mal Cookies und Cache deines Browser oder versuch auch mal alternativ einen anderen Browser.


Das hab ich den Usern mit dem Problem auch schon geraten, hat aber keinen Erfolg gezeigt.
User avatar
Stadtbus
eingestellter User
eingestellter User
 
Posts: 55
Joined: 11.2010
Cash on hand: 1,667.92 Points
Thanks: 5
Thanked: 1 time in 1 post
Highscores: 2
Gender: Male
Forenstyle: mehrere in der Signatur angeben!

Re: Probleme mit "Erster ungelesener Beitrag"

Post#8by Steph97 » 16.01.2011 15:40

tups wrote:Lösche doch mal Cookies und Cache deines Browser oder versuch auch mal alternativ einen anderen Browser.


Habe ich bereits mehrfach gemacht, aber das Problem besteht sowohl bei FF als auch bei Opera auch direkt nach Cookie- und Cache-Löschen.
User avatar
Steph97
Einsteiger
Einsteiger
 
Posts: 9
Joined: 01.2011
Cash on hand: 0.00 Points
Bank: 1,661.16 Points
Thanks: 1
Thanked: 0 time in 0 post
Gender: None specified
Forenstyle: Mozilla v2

Re: Probleme mit "Erster ungelesener Beitrag"

Post#9by tups » 16.01.2011 15:46

Da ist Hilfe jetzt sehr schwierig, denn du hast für Gäste alles dicht, sodass man nicht mal reinsehen kann.
Du kannst evtl. mal einen Testaccount einrichten und mir die Daten dann per PN zuschicken, ich würde das dann mal bei dir testen.
Image
User avatar
tups
Supporter im Ruhestand
Supporter im Ruhestand
 
Posts: 7019
Joined: 06.2009
Cash on hand: 100,578.29 Points
Bank: 125,443.10 Points
Thanks: 561
Thanked: 1770 times in 1468 posts
Gender: Male

Re: Probleme mit "Erster ungelesener Beitrag"

Post#10by tups » 16.01.2011 16:12

Ich habe es grad getestet und habe, genau wie auch Stadtbus keinerlei Probleme damit. Ich komme überall dorthin, wo es hingehen soll.

Es kann also kein Forenproblem sein, denn dann wäre es bei allen so, ohne Ausnahme.

Hast du es denn schon mal mit einem anderen Browser versucht?


PS: Kannst den Zugang und den Testbeitrag wieder löschen
Image
User avatar
tups
Supporter im Ruhestand
Supporter im Ruhestand
 
Posts: 7019
Joined: 06.2009
Cash on hand: 100,578.29 Points
Bank: 125,443.10 Points
Thanks: 561
Thanked: 1770 times in 1468 posts
Gender: Male

Re: Probleme mit "Erster ungelesener Beitrag"

Post#11by Steph97 » 16.01.2011 16:18

Ich habe es bis jetzt mit Firefox und Opera probiert.
User avatar
Steph97
Einsteiger
Einsteiger
 
Posts: 9
Joined: 01.2011
Cash on hand: 0.00 Points
Bank: 1,661.16 Points
Thanks: 1
Thanked: 0 time in 0 post
Gender: None specified
Forenstyle: Mozilla v2

Re: Probleme mit "Erster ungelesener Beitrag"

Post#12by Stadtbus » 16.01.2011 16:25

Ich hab keine Probleme mit Firefox, Opera, Safari und SR Ware Iron.

Chrome hab ich mal außen vor gelassen.
User avatar
Stadtbus
eingestellter User
eingestellter User
 
Posts: 55
Joined: 11.2010
Cash on hand: 1,667.92 Points
Thanks: 5
Thanked: 1 time in 1 post
Highscores: 2
Gender: Male
Forenstyle: mehrere in der Signatur angeben!

Re: Probleme mit "Erster ungelesener Beitrag"

Post#13by Steph97 » 16.01.2011 16:28

Stadtbus wrote:Ich hab keine Probleme mit Firefox, Opera, Safari und SR Ware Iron.

Chrome hab ich mal außen vor gelassen.


Wir wissen bereits, dass DU keine Probleme hast, Stadtbus ;)
Jetzt lass den lieben Menschen bitte mir helfen, wenn er denn kann und mag ^^
User avatar
Steph97
Einsteiger
Einsteiger
 
Posts: 9
Joined: 01.2011
Cash on hand: 0.00 Points
Bank: 1,661.16 Points
Thanks: 1
Thanked: 0 time in 0 post
Gender: None specified
Forenstyle: Mozilla v2

Re: Probleme mit "Erster ungelesener Beitrag"

Post#14by tups » 16.01.2011 16:32

Hm, da kann ich jetzt weiter nichts mehr zu sagen.
Ich wüsste da jetzt im Mom auch keine weitere Lösung, ausser mal das Template "viewforum_body.html" zu normalisieren.

ACP-->Styles-->Templates-->dein Style bearbeiten
wähle viewforum_body.html
dann klicke auf Datei mit dem Original vergleichen
scrolle ganz nach unten und klicke dann auf Änderungen speichern. Dann hast du das original Template mit allen Neuerungen.

Solltest du die Funktion Datei mit dem Original vergleichen nicht haben, dann ändere einmal etwas in dem Template, lösche z.B. einfach mal ein <p> und dann auf Absenden.
Danach rufe das Template viewforum_body.html nocheinmal auf und dann ist die Funktion Datei mit dem Original vergleichen vorhanden.

Nun gehe dann so vor wie am Anfang beschrieben.

Eigentlich sollte sich nichts änderen, da das Problem ja nicht bei allen besteht.
Aber schaden kann es auch nicht, somit können wir dennoch Fehler im viewforum_body.html ausschließen.
Image
User avatar
tups
Supporter im Ruhestand
Supporter im Ruhestand
 
Posts: 7019
Joined: 06.2009
Cash on hand: 100,578.29 Points
Bank: 125,443.10 Points
Thanks: 561
Thanked: 1770 times in 1468 posts
Gender: Male

The following user would like to thank tups for this post

Re: Probleme mit "Erster ungelesener Beitrag"

Post#15by Steph97 » 16.01.2011 16:53

Ich will ja nicht zu früh jubeln, aber es scheint jetzt zu funktionieren, nachdem ich das ausprobiert habe :-)

Danke :thumbsup:
User avatar
Steph97
Einsteiger
Einsteiger
 
Posts: 9
Joined: 01.2011
Cash on hand: 0.00 Points
Bank: 1,661.16 Points
Thanks: 1
Thanked: 0 time in 0 post
Gender: None specified
Forenstyle: Mozilla v2


Return to "phpBB3: Fehlerhafte Funktionen & Bugs"


 

Who is online

Users browsing this forum: Exabot [Bot] and 1 guest

Besucher kamen durch folgende Suchbegriffe auf diese Seite:

phpbb erster ungelesener beitrag

phpbb letzter ungelesener beitrag

phpbb3 erster ungelesener beitrag

prosilver erster ungelesener beitrag

phpbb letzter ungelesener beitra

phpbb zum letzten ungelesenen beitrag phpbb suche erster ungelesener beitrag der erste ungelesene beitrag phpbb2 erster ungelesener beitrag link phpbb zum ungelesenen beitrag springen erster ungelesener beitrag phpbb3 phpbb zum ersten ungelesenen beitrag springen prosilver: ersten ungelesenen beitrag opera phpbb probleme fehlende beiträge php3bb letzter gelesener beitrag springen