Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Smilies einfügen, klappt nicht mehr

Nur fehlerhafte Funktionen, Datenbank Fehler (SQL), fehlende Funktionen die eigentlich eingebaut sind z.B. in anderen Styles oder Error-Meldungen.
Fragen wie was geht werden im Forum phpBB3: Hilfestellungen bei der Benutzung behandelt.
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 0
LesezeichenLesezeichen: 0
Zugriffe: 460

Smilies einfügen, klappt nicht mehr

Beitrag#1von Premium Mitglieder Lady_tina » 31.08.2009 10:05

Mir ist seit gestern aufgefallewn, das ich auch keine Smilies mehr in die beiträge einfügen kann. Woran kann dies liegen. Habe nichts verstellt und ist bei meinen beiden Foren so.
Lieben Gruß Tina Bild
Benutzeravatar
Premium Mitglieder Lady_tina
Foren-Guru
Foren-Guru
 
Beiträge: 780
Registriert: 06.2007
Barvermögen: 12.268,20 Points
Bank: 9.656,82 Points
Wohnort: Austria
Danke gegeben: 348
Danke bekommen: 124x in 67 Posts
Highscores: 7
Geschlecht: weiblich
Forenstyle: X-Silver

Re: Smilies einfügen, klappt nicht mehr

Beitrag#2von Lea » 31.08.2009 14:12

Wenn du "Fehlerhafte Bugs" meldest, dann musst die Fehler ein bisschen genauer schildern.

    In wechem deiner verlinkten Foren ist der Fehler?
    Wo kannst du sie nicht einfügen? Editor oder Schnellantwortbox?
    Welche Fehlermeldung erscheint?
    Sind es Smilies aus dem Pop-Up- oder Hauptfenster?

    und zu guter Letzt: Ein Screenshot sagt meist mehr als 1000 Worte ...
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

Re: Smilies einfügen, klappt nicht mehr

Beitrag#3von alc0000 » 13.09.2009 14:40

Hi ich habe das selbe Problem und zwar isses bei mir im Popup Fenster,
Wenn ich Beiträge schrieben will dann klick ich auf mehr smileys und dann kommt das popup Fenster, drück ich auf ein Smiley geht das popup Fenster runter aber es erscheint nichts im Beitrag.
wenn ich dann wieder auf das popup fenster klicke öffnet es sich wieder und oben steht der code für den Smiley im popup Fenster.
Auch bei Bild einfügen Video einfügen u.s.w. das geht auch nicht bei mir.
z.b. ich drücke Bild einfügen oben im editor dann öffnet sich ein popup fenster und ich muss den Link eingeben vom Bild, tue ich das drück ich auf ok, kommt aber wieder nichts.
Hillfee bin total verzweifelt, manchmal steht auch da Fehler auf der Seite dann klick ich auf fehlermeldung und da steht der Link kaffeeklatsch09...... ist nicht gültig. :denk:
Aslo jetzt wegen den Smileys.
Wäre froh wenn mir jemand helfen würde
danke

hier der link:

http://kaffeeklatsch09.forumo.de/portal.php
Bild

Style: Prosilver
Benutzeravatar
alc0000
Foren Benutzer
Foren Benutzer
 
Beiträge: 123
Registriert: 08.2009
Barvermögen: 8.966,82 Points
Danke gegeben: 18
Danke bekommen: 4x in 4 Posts
Highscores: 31
Geschlecht: weiblich
Deine Foren-URL: www.allroundtalk.com

Re: Smilies einfügen, klappt nicht mehr

Beitrag#4von Lea » 13.09.2009 14:54

Welchen Browser benutzt du? Hast du mal es mal mit einem anderen ausprobiert?
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

Re: Smilies einfügen, klappt nicht mehr

Beitrag#5von alc0000 » 13.09.2009 22:11

ich benutze ie 7 mit einem anderen habe ich es noch nicht ausprobiert :ja: werd ich ma machen und nochmal posten
Bild

Style: Prosilver
Benutzeravatar
alc0000
Foren Benutzer
Foren Benutzer
 
Beiträge: 123
Registriert: 08.2009
Barvermögen: 8.966,82 Points
Danke gegeben: 18
Danke bekommen: 4x in 4 Posts
Highscores: 31
Geschlecht: weiblich
Deine Foren-URL: www.allroundtalk.com

Re: Smilies einfügen, klappt nicht mehr

Beitrag#6von MoonCat » 13.09.2009 22:34

Das liegt am IE *g* Habe das Problem auch, wenn ich auf Arbeit bin und dort in mein Forum reingehe :eyes: Wir haben da leider nur IE, Version 6 glaube ich aber.

Habe mich ehrlich gesagt damit abgefunden, da ich IE sowieso hasse und da Vieles nicht funktioniert wie es soll!
Bild

Kein Support und keine Grafikbestellungen via PN/ E-Mail oder dergleichen. Diese werden kommentarlos gelöscht!
Benutzeravatar
MoonCat
Boardgrafikerin
Boardgrafikerin
 
Beiträge: 2372
Registriert: 01.2008
Barvermögen: 23.289,97 Points
Bank: 35.476,65 Points
Wohnort: Frankfurt/ Main
Danke gegeben: 149
Danke bekommen: 369x in 272 Posts
Geschlecht: weiblich

Re: Smilies einfügen, klappt nicht mehr

Beitrag#7von alc0000 » 14.09.2009 12:25

Internet Explorer hat ja als schlechteste abgeschlossen Firefox iss besser ich werde ma dahin wechseln :blume:
Danke:-)
Bild

Style: Prosilver
Benutzeravatar
alc0000
Foren Benutzer
Foren Benutzer
 
Beiträge: 123
Registriert: 08.2009
Barvermögen: 8.966,82 Points
Danke gegeben: 18
Danke bekommen: 4x in 4 Posts
Highscores: 31
Geschlecht: weiblich
Deine Foren-URL: www.allroundtalk.com


Zurück zu "phpBB3: Fehlerhafte Funktionen & Bugs"


 

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

Besucher kamen durch folgende Suchbegriffe auf diese Seite:

phpbb3 smilies einfügen

phpbb smilies funktionieren nicht

wie ein smiley auf einer seite einsetzen wo nichts geht phpbb3 smilies funktionieren nicht mehr phpbb smilies in beitrag einfügen smileys einfügen phpbb mehr als 1000 smilies in phpbb phpbb3 smilies funktionerien nich mehr phpbb smilies einfügen warum klappt es nicht mit smilys smileys einfügen forum klappt nicht mehr phpBB3 smily einfügen phpbb smilies gehen nicht mehr phpbb smilies funktioniert nicht smilies einfügen bei phpbb3 phpBB3 Smileys gehen nicht smilies in phpbb forum einfügen fehler phpbb smiley einfügen man kann die smilies nicht mehr einfügen phpbb smileys einfügen klappt nicht phpbb smilies gehen nicht phpbb 3 smilies laufen phpbb3 kann keine smilies in beitrag einfügen