Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

beendetSmilies werden beim Zitieren nicht angezeigt

Nur fehlerhafte Funktionen, Datenbank Fehler (SQL), fehlende Funktionen die eigentlich eingebaut sind z.B. in anderen Styles oder Error-Meldungen.
Fragen wie was geht werden im Forum phpBB3: Hilfestellungen bei der Benutzung behandelt.
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
FollowersFollowers: 0
BookmarksBookmarks: 0
Views: 1023

Smilies werden beim Zitieren nicht angezeigt

Post#1by gabel84 » 22.01.2010 20:31

Hallo liebes Support Team :thumbsup:

wenn man einen Beitrag zitiert der mit einen Smilie anfängt, wird nur der Smiliecode im neuen Beitrag angezeigt, da zwischen die [quote] - Klammer und den Smiliecode das Leerzeichen fehlt.

Könnte man das vielleicht ändern ? Oder muss man das immer manuell ändern ? Nur wissen das die meisten User nicht, dass da nur ein Leerzeichen fehlt.


LG
You do not have the required permissions to view the files attached to this post.
User avatar
gabel84
eingestellter User
eingestellter User
 
Posts: 56
Joined: 10.2008
Cash on hand: 681.55 Points
Thanks: 198
Thanked: 9 times in 4 posts
Gender: Male

Re: Smilies werden beim zitieren nicht angezeigt

Post#2by Lea » 22.01.2010 20:59

Hat der betreffende User vielleicht die Smilies/BBCode in seinem Profil deaktiviert? :denk:

Ansonsten müsstest du die Codes umschreiben, indem du alle mit einem Leerzeichen anfangen lässt, dann werden alle Smilies akkurat angezeigt. :thumbsup:
User avatar
Lea
Lebende Legende
Lebende Legende
 
Posts: 21204
Joined: 02.2016
Cash on hand: 250.00 Points
Thanks: 0
Thanked: 5 times in 1 post
Gender: None specified

Re: Smilies werden beim zitieren nicht angezeigt

Post#3by gabel84 » 22.01.2010 21:17

:hut: Lea,

es ist nicht nur bei den User so :denk:

Smilies/BBCode sind aktiv.

Ich habe dein Tipp mal ausprobiert... habe alle Smilies geändert und ein Leerzeichen vor den Code eingefügt..... im Beitrag wird das dann auch so angezeigt... nur beim zitieren nicht.... versuche mal mein Beitrag, hier zu zitieren.. er fängt mit einen Smilie an.... beim zitieren steht dann nur : hut : da :denk:
User avatar
gabel84
eingestellter User
eingestellter User
 
Posts: 56
Joined: 10.2008
Cash on hand: 681.55 Points
Thanks: 198
Thanked: 9 times in 4 posts
Gender: Male

Re: Smilies werden beim zitieren nicht angezeigt

Post#4by Lea » 22.01.2010 21:29

Stimmt, das Leerzeichen wird beim Zitieren gelöscht. :denk:

Ich melde es mal Gooof weiter, ob er da was machen kann, obwohl ich es nicht versprechen kann ...
User avatar
Lea
Lebende Legende
Lebende Legende
 
Posts: 21204
Joined: 02.2016
Cash on hand: 250.00 Points
Thanks: 0
Thanked: 5 times in 1 post
Gender: None specified

Re: Smilies werden beim zitieren nicht angezeigt

Post#5by gabel84 » 22.01.2010 21:34

Ok, danke für deine Mühe ..... :kaffee:
User avatar
gabel84
eingestellter User
eingestellter User
 
Posts: 56
Joined: 10.2008
Cash on hand: 681.55 Points
Thanks: 198
Thanked: 9 times in 4 posts
Gender: Male

Re: [offen]Smilies werden beim zitieren nicht angezeigt

Post#6by Teamleiter & Techniker Gooof » 12.02.2010 05:18

Die Behebung des Fehlers wurde vom phpbb.com Dev Team abgelehnt bzw. aufgeschoben.
Ich habe dafür jetzt aber auch keine Lösung, also muss der Fehler leider noch eine Zeit lang offen bleiben.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
User avatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Posts: 30245
Joined: 12.2005
Cash on hand: 3,407.07 Points
Bank: 27,118.15 Points
Location: phpbb9.de
Thanks: 1228
Thanked: 3422 times in 1909 posts
Highscores: 226
Gender: Male
Your Forum URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth *

Re: [offen] Smilies werden beim zitieren nicht angezeigt

Post#7by SusiSonnig » 16.02.2010 19:29

bis das Prob gelöst wird einfach beiom zitieren per hand ein leerzeichen vor den smilie setzen...so mach ich es die ganze zeit :thumbsup:
User avatar
SusiSonnig
eingestellter User
eingestellter User
 
Posts: 58
Joined: 10.2009
Cash on hand: 1,205.39 Points
Thanks: 8
Thanked: 1 time in 1 post
Gender: Female
Forenstyle: subsilver Dark

Re: [offen] Smilies werden beim zitieren nicht angezeigt

Post#8by gabel84 » 07.02.2011 16:34

SusiSonnig wrote:bis das Prob gelöst wird einfach beiom zitieren per hand ein leerzeichen vor den smilie setzen...so mach ich es die ganze zeit :thumbsup:



SusiSonnig :thumbsup: :thumbsup: so machen wir das auch :D uns bleibt ja auch nichts anderes übrig ;)

Ein Jahr ist jetzt vergangen, gibt es noch nichts neues zum Thema ?
User avatar
gabel84
eingestellter User
eingestellter User
 
Posts: 56
Joined: 10.2008
Cash on hand: 681.55 Points
Thanks: 198
Thanked: 9 times in 4 posts
Gender: Male

Re: Smilies werden beim zitieren nicht angezeigt

Post#9by Teamleiter & Techniker Gooof » 08.02.2011 01:06

Nein, ich musste mir nun selbst eine Lösung überlegen... zum Glück fiel mir gerade eine ein.

Ist das erste Zeichen eines zu zitierenden Beitrags ein Doppelpunkt, dann wird nun am Anfang automatisch ein Leerzeichen angehängt, was das Smile Problem behebt.

Ist es so nun besser?
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
User avatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Posts: 30245
Joined: 12.2005
Cash on hand: 3,407.07 Points
Bank: 27,118.15 Points
Location: phpbb9.de
Thanks: 1228
Thanked: 3422 times in 1909 posts
Highscores: 226
Gender: Male
Your Forum URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth *

Re: Smilies werden beim Zitieren nicht angezeigt

Post#10by gabel84 » 08.02.2011 08:40

Hallo Gooof :thumbsup:

super hast du das gemacht :-) es klappt :-)

Danke für deine tolle arbeit.

:thumbsup:
User avatar
gabel84
eingestellter User
eingestellter User
 
Posts: 56
Joined: 10.2008
Cash on hand: 681.55 Points
Thanks: 198
Thanked: 9 times in 4 posts
Gender: Male

Re: Smilies werden beim zitieren nicht angezeigt

Post#11by junos » 21.05.2011 21:37

Gooof wrote:Ist das erste Zeichen eines zu zitierenden Beitrags ein Doppelpunkt, dann wird nun am Anfang automatisch ein Leerzeichen angehängt, was das Smile Problem behebt.


Hi, ich habe genau das gleiche Problem und würde das mit dem automatischen Leerzeichen auch gern machen...könntest du dein Vorgehen beschreiben? :)

Gruß Nico
User avatar
junos
Grünschnabel
Grünschnabel
 
Posts: 1
Joined: 11.2010
Cash on hand: 271.81 Points
Thanks: 0
Thanked: 0 time in 0 post
Gender: None specified
Your Forum URL: http://junicos.de/board/
Forenstyle: AeroBlue

Re: Smilies werden beim Zitieren nicht angezeigt

Post#12by tups » 21.05.2011 21:48

Support gibt es nur für Foren aus dem Angebot von Gooof. Auch ist diese Änderung für ein 3er Forum gemacht und nicht ohne weiteres für ein 2er, wovon du eines hast, zu verwenden.

Upps, du hast kein Forum bei uns!

Bitte habe Verständnis, wenn wir nur unsere Foren supporten.

Ich sehe an deiner Forum URL im Profil dass es keine aus unserem Angebot ist!
Unsere Forum URL wäre z.B.: "http://support.kostenloses-forum.be" oder "http://MEINFORUM.phpbb8.de/"

Wir unterstützen folgende Projekte:
phpbb 2: Kostenloses-Forum.BE + phpbb6.de            phpBB 3: phpBB8.de, Userboard.org + Forums3.com & Forumo.de   ©

Mit deiner Foren-URL sehen wir auf den ersten Blick, welche Foren-Software du hast.
Bitte habe Verständnisse dafür, das wir Fragen von Foren außerhalb unseren Domains nicht beantworten können, da die Software bzw. das Script unterschiedlich ist, du kannst aber gerne im Small-Talk (Off-Topic) Forum fragen stellen!


Image
User avatar
tups
Supporter im Ruhestand
Supporter im Ruhestand
 
Posts: 7019
Joined: 06.2009
Cash on hand: 100,578.29 Points
Bank: 125,443.10 Points
Thanks: 561
Thanked: 1770 times in 1468 posts
Gender: Male


Return to "phpBB3: Fehlerhafte Funktionen & Bugs"


 

Who is online

Users browsing this forum: No registered users and 1 guest

Besucher kamen durch folgende Suchbegriffe auf diese Seite:

phpbb3 smiley quote

phpbb smilies werden nicht angezeigt

zitat smilies leerzeichen doppelpunkt

Smilies sind ausgeschaltet beim phbb smileys werden nicht angezeigt phpbb3 smilies doppelpunkt mahjong vacation phpbb smilies in zitaten bbcode smilie im zitat am anfang phpbb2 smilies nicht sichtbar phpbb3 leerzeichen problem phpbb3 leerzeichen problem beim zitiren phpbb8.de smilies werden nicht angezeigt phpbb zitat smilie wird nicht angezeigt phpbb leerzeichen zitat bbcode quote wird nicht angezeigt phpbb nicht alle smilies werden angezeigt zitat smilies leerzeichen quote zitat smilies leerzeichen quote doppelpunkt smilies werden nur als code angezeigt im forum werden smilies nicht angezeigt phpbb3 smiles ändern phpbb smiley leerzeichen forum smilies werden nicht angezeigt zitieren geht nicht bbcode wird nicht angezeigt