Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Smilies werden nicht im Beitrag angezeigt

Nur fehlerhafte Funktionen, Datenbank Fehler (SQL), fehlende Funktionen die eigentlich eingebaut sind z.B. in anderen Styles oder Error-Meldungen.
Fragen wie was geht werden im Forum phpBB3: Hilfestellungen bei der Benutzung behandelt.
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 0
LesezeichenLesezeichen: 0
Zugriffe: 388

Smilies werden nicht im Beitrag angezeigt

Beitrag#1von malwine » 19.09.2012 18:35

Ich habe verschiedene Smilei-Paks installiert. alle funktionieren, außer den girlies. Sie werden beim Erstellen von Beiträgen zunächst als Code angezeigt, erscheinen aber dann nicht, wenn der Beitrag abgeschickt /gepostet wurde. Die bestrifft mysteriöserweise nur die girlies.
http://verqueer.phpbb8.de/index.php
Benutzeravatar
malwine
Auszubildender
Auszubildender
 
Beiträge: 40
Registriert: 07.2009
Barvermögen: 701,36 Points
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Re: Warum werden die Smilis nicht angezeigt???

Beitrag#2von Teamleiter & Techniker Gooof » 19.09.2012 19:06

Ich glaube die Smilies waren noch von deinem phpbb2 Forum. Diese müsstest du am besten löschen und neu importieren, dann sollten sie angezeigt werden.
Ich weiß aber jetzt auch nicht, wieso diese in dem Posting Feld angezeigt werden und später im Beitrag nicht. :denk:
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Re: Warum werden die Smilis nicht angezeigt???

Beitrag#3von malwine » 19.09.2012 20:17

Nein, ich habe die ganz neu im konvertierten Forum installiert. Das angebotene Pak. Die boys gehen, die Wuschels gehen, Halloween geht, nur die Girls nicht. Auch nach wiederdholtem installieren.
Benutzeravatar
malwine
Auszubildender
Auszubildender
 
Beiträge: 40
Registriert: 07.2009
Barvermögen: 701,36 Points
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Re: Warum werden die Smilis nicht angezeigt???

Beitrag#4von Teamleiter & Techniker Gooof » 19.09.2012 20:35

Ok schade, ich werde morgen gucken was das sein könnte.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Re: Smilies werden nicht im Beitrag angezeigt

Beitrag#5von malwine » 21.09.2012 15:39

Konntest du irgendwas entdecken?
Benutzeravatar
malwine
Auszubildender
Auszubildender
 
Beiträge: 40
Registriert: 07.2009
Barvermögen: 701,36 Points
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Re: Smilies werden nicht im Beitrag angezeigt

Beitrag#6von tups » 21.09.2012 17:08

Hast du denn schon mal versucht die Kategorie mit den Girlie-Smilies zu löschen? Evtl. ist ja beim installieren etwas schief gelaufen.

Lösche mal die Kategorie und installiere das Girliepack nochmal neu.
Bild
Benutzeravatar
tups
Supporter im Ruhestand
Supporter im Ruhestand
 
Beiträge: 7019
Registriert: 06.2009
Barvermögen: 100.578,29 Points
Bank: 125.442,55 Points
Danke gegeben: 561
Danke bekommen: 1770x in 1468 Posts
Geschlecht: männlich
Forenstyle: X-Silver

Re: Smilies werden nicht im Beitrag angezeigt

Beitrag#7von malwine » 21.09.2012 17:52

Ja, hab sie schon wiederholt gelöscht und installiert.

Und jetzt eben nochmal mit dem gleichen Ergebnis: Anklicken kein Problem, aber beim veröffentlichen des Postings gähnende Leere.
Benutzeravatar
malwine
Auszubildender
Auszubildender
 
Beiträge: 40
Registriert: 07.2009
Barvermögen: 701,36 Points
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Re: Smilies werden nicht im Beitrag angezeigt

Beitrag#8von Teamleiter & Techniker Gooof » 21.09.2012 19:42

Joa nach langem suchen, habe ich nun rausgefunden, das du noch eine Menge "unkategorisierte Smilies" hast.
Darunter auch das komplette Girls Paket.

Diese müsstest du dann einmal alle löschen oder mit den Smilies aus dem phpbb2 Forum ersetzen.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Re: Smilies werden nicht im Beitrag angezeigt

Beitrag#9von malwine » 21.09.2012 20:05

Die unkategorisierten sind mit aus dem alten Forum rübergekommen oder wie?
Danke fürs Suchen, ich werde mal kucken, ob ich damit klar komme.

Ersetzen, wie geht das?
Benutzeravatar
malwine
Auszubildender
Auszubildender
 
Beiträge: 40
Registriert: 07.2009
Barvermögen: 701,36 Points
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben


Zurück zu "phpBB3: Fehlerhafte Funktionen & Bugs"


 

Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 3 Gäste

Besucher kamen durch folgende Suchbegriffe auf diese Seite:

wie smilies in beitrag

phpbb8.de smilies werden nicht angezeigt phpbb3 smilies nicht angezeigt neu.de smilies werden nicht angezeigt
cron