Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Smilys werden nicht alle gezeigt (Glacier2)

Nur fehlerhafte Funktionen, Datenbank Fehler (SQL), fehlende Funktionen die eigentlich eingebaut sind z.B. in anderen Styles oder Error-Meldungen.
Fragen wie was geht werden im Forum phpBB3: Hilfestellungen bei der Benutzung behandelt.
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 0
LesezeichenLesezeichen: 0
Zugriffe: 410

Smilys werden nicht alle gezeigt (Glacier2)

Beitrag#1von Premium Mitglieder Stony » 26.12.2009 16:25

Die smilys beim beitrag verfassen werden nicht mehr alle angezeigt wenn man auf "Mehr Smilies anzeigen" klickt
sondern nur die die beim beitrags verfassen stehen und nicht alle!

Smilys neu installieren hat nichts gebracht!
Bild


Greetz :hut:
Bild
Premium Mitglieder Stony
Foren-Guru
Foren-Guru
 
Beiträge: 469
Registriert: 04.2009
Barvermögen: 10.609,29 Points
Danke gegeben: 52
Danke bekommen: 34x in 28 Posts
Geschlecht: männlich
Deine Foren-URL: www.hardtekk4life.com

Re: Smilys werden nicht alle gezeigt (Glacier2)

Beitrag#2von Teamleiter & Techniker Gooof » 26.12.2009 17:00

In meinen 3 Test Foren ist alles normal... hmm. :?:
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Re: Smilys werden nicht alle gezeigt (Glacier2)

Beitrag#3von Premium Mitglieder Stony » 26.12.2009 17:44

mhhhh ....bei mir net

Das sind alle smilys beim Beitrag schreiben....
Bild

und wenn ich auf weitere smilys klick kommen auch nur dieselben....
Bild

Was soll ich sagen ???Bei mir gehts nicht!
:hut:
Bild
Premium Mitglieder Stony
Foren-Guru
Foren-Guru
 
Beiträge: 469
Registriert: 04.2009
Barvermögen: 10.609,29 Points
Danke gegeben: 52
Danke bekommen: 34x in 28 Posts
Geschlecht: männlich
Deine Foren-URL: www.hardtekk4life.com

Re: Smilys werden nicht alle gezeigt (Glacier2)

Beitrag#4von Lea » 26.12.2009 20:55

Wie viele bzw welche fehlen denn noch?

Oder hast du diese in einen andere Kategorie gepackt- :denk:
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

Re: Smilys werden nicht alle gezeigt (Glacier2)

Beitrag#5von Premium Mitglieder Stony » 26.12.2009 21:34

Nein habe ich net in eine andere kategorie gesetzt. Bild

Es fehlen fast alle die seite müste voll sein... :hut:
Bild
Premium Mitglieder Stony
Foren-Guru
Foren-Guru
 
Beiträge: 469
Registriert: 04.2009
Barvermögen: 10.609,29 Points
Danke gegeben: 52
Danke bekommen: 34x in 28 Posts
Geschlecht: männlich
Deine Foren-URL: www.hardtekk4life.com

Re: Smilys werden nicht alle gezeigt (Glacier2)

Beitrag#6von Lea » 27.12.2009 00:17

Wie sieht dein ACP-Smilie-Bereich aus?
Mit solchen Aussagen, wie
Es fehlen fast alle die seite müste voll sein...
können wir rein gar nichts helfen, denn auch in meinem Testforum werden alle Smilies angezeigt.

Es muss an deinen Einstellungen oder Smilie-Codes oder wer weiß was liegen ...
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

Re: Smilys werden nicht alle gezeigt (Glacier2)

Beitrag#7von Premium Mitglieder Stony » 27.12.2009 11:02

aber is doh seltsam das ich nie was verstellt hab und es erst seid dem update nicht mehr geht!
Bild
Premium Mitglieder Stony
Foren-Guru
Foren-Guru
 
Beiträge: 469
Registriert: 04.2009
Barvermögen: 10.609,29 Points
Danke gegeben: 52
Danke bekommen: 34x in 28 Posts
Geschlecht: männlich
Deine Foren-URL: www.hardtekk4life.com

Re: Smilys werden nicht alle gezeigt (Glacier2)

Beitrag#8von Lea » 27.12.2009 11:16

Du schreibst immer nur: Geht nicht.

Wie viele Smilies sind denn in deinem ACP und wie sind die Einstellungen? Bei Screenshots können wir viel mehr anfangen als mit "geht nicht". :denk:

In deinem Forum gibt es keinen einzigen Bereich, wo ein einziges Forum als Gast angezeigt wird oder man als Gast sogar mal lesen/schreiben könnte, so können wir leider nicht helfen (wie mehrmals schon erwähnt)
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

Re: Smilys werden nicht alle gezeigt (Glacier2)

Beitrag#9von Premium Mitglieder Stony » 27.12.2009 14:19

Also ih konnte unter ACP->Beiträge->Smilys->Smilys Bearbeiten einen Hacken unter dieses Fernsehsymbol Bild
machen jez werden zwar alle Smilys angezeigt aber sie sind alle beim Beitrag verfassen zusehen....sonst war es so das ein teil beim Beitrags verfassen angezeigt wurde und der rest wenn man auf mehr Smilys klickt!


So und ausserdem ich versuche immer Screenshots zumachen also unterstell mir hier nix und ausserdem wozu wollt ihr in mein Forum?Meld dich an.......Ich denk ihr habt soviele Testforen.... :hut:
Bild
Premium Mitglieder Stony
Foren-Guru
Foren-Guru
 
Beiträge: 469
Registriert: 04.2009
Barvermögen: 10.609,29 Points
Danke gegeben: 52
Danke bekommen: 34x in 28 Posts
Geschlecht: männlich
Deine Foren-URL: www.hardtekk4life.com

Re: Smilys werden nicht alle gezeigt (Glacier2)

Beitrag#10von Premium Mitglieder Dreja » 27.12.2009 15:35

Stony hat geschrieben:
So und ausserdem ich versuche immer Screenshots zumachen also unterstell mir hier nix /quote]




Das ist ja nicht so schwer - nur kann mit deinen Versuchen keiner was anfangen. Zeigen müßtest du mal einen.


Stony hat geschrieben:.....und ausserdem wozu wollt ihr in mein Forum? Meld dich an.......Ich denk ihr habt soviele Testforen.... :hut:

Geht´s noch? Ohne zu sehen, was falsch ist, kann dir keiner helfen! Vom Team zu verlangen, sich extra anzumelden ist eine echte Frechheit. Schließlich willst DU von ihnen Hilfe und nicht umgekehrt - da ist etwas Höflichkeit und Mitarbeit ja nicht zuviel verlangt.
:denk: Was haben die Testforen des Teams mit deinem Forum zu tun? In ihren Foren können sie nicht sehen, was bei dir falsch läuft!
Benutzeravatar
Premium Mitglieder Dreja
Lebende Legende
Lebende Legende
 
Beiträge: 1960
Registriert: 05.2007
Barvermögen: 6.279,62 Points
Bank: 44.564,37 Points
Danke gegeben: 680
Danke bekommen: 431x in 259 Posts
Highscores: 2
Geschlecht: weiblich

folgende User möchten sich bei Premium Mitglieder Dreja bedanken:

Re: Smilys werden nicht alle gezeigt (Glacier2)

Beitrag#11von tups » 27.12.2009 15:36

Stony hat geschrieben:So und ausserdem ich versuche immer Screenshots zumachen also unterstell mir hier nix und ausserdem wozu wollt ihr in mein Forum?Meld dich an.......Ich denk ihr habt soviele Testforen.... :hut:


So wie ich das sehe unterstellt dir hier niemand etwas, und warum man in dein Forum will.... ganz einfach,
es könnte ja sein, dass die Supporter hier so dreist sind und versuchen wollen zu helfen.

Eine Absolute Frechheit also, wie kann man es wagen helfen zu wollen.


Warum sollte sich ein Supporter bei dir registrieren, nur um deine Statistik aufzupuschen? Du willst doch Hilfe,
also denk mal drüber nach ob es nicht sinnvoller wäre hier ein wenig mehr Freundlichkeit an den Tag zu legen.

Und wie du ja selbst gelesen hast, (ich geh mal davon aus, dass du das kannst) dann ist dir bestimmt nicht entgangen, dass Lea, sowie auch Gooof schon geschieben haben, dass es bei ihnen in den TESTFOREN funktioniert.

Sorry für die Worte, aber wenn ich sowas immer lese, schwillt mir der Kamm.

LG Peter

edit: Hoia, Dreja war schneller :lol:
Bild
Benutzeravatar
tups
Supporter im Ruhestand
Supporter im Ruhestand
 
Beiträge: 7019
Registriert: 06.2009
Barvermögen: 100.578,29 Points
Bank: 125.442,55 Points
Danke gegeben: 561
Danke bekommen: 1770x in 1468 Posts
Geschlecht: männlich
Forenstyle: X-Silver

folgende User möchten sich bei tups bedanken:

Re: Smilys werden nicht alle gezeigt (Glacier2)

Beitrag#12von Premium Mitglieder Stony » 27.12.2009 17:48

:eek: :oh: :emot-shakehead: :emot-shakehead: :hut:
Bild
Premium Mitglieder Stony
Foren-Guru
Foren-Guru
 
Beiträge: 469
Registriert: 04.2009
Barvermögen: 10.609,29 Points
Danke gegeben: 52
Danke bekommen: 34x in 28 Posts
Geschlecht: männlich
Deine Foren-URL: www.hardtekk4life.com

Re: Smilys werden nicht alle gezeigt (Glacier2)

Beitrag#13von Lea » 27.12.2009 21:39

Ich hätte meine Worte zwar nicht ganz so krass wi emeine beiden Vorredner gewählt, aber Fakt ist, das in 5 Testforen und auch hier im Support die Smilies richtig angezeigt werden (auch bei deinem Style).

Da aber die Foren durch und durch verändert werden können, muss es etwas sein, dass nur bei dir auftaucht.

Hellseher bin ich leider nicht und was würde es nützen, als User in deinen Forum zu sein?

Wir geben Hilfe zur Selbsthilfe, aber drängen unsere Hilfe nicht auf ...
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

folgende User möchten sich bei Lea bedanken:

Re: Smilys werden nicht alle gezeigt (Glacier2)

Beitrag#14von Premium Mitglieder Stony » 03.01.2010 02:49

Nur zur Info...


Komischer weise funktionieren die smilys wieder,ich hab die heut einfach auf gut glück nochmal installiert und diesmal ging es!
Obwohl ich sie seid dem ich das Problem bemerkt hab schon mehr mals neu installiert hab!
Aber nun ja es geht wieder!
Dieser Thread könnt dann geschlossen werden.....

Danke und Greetz :hut:
Bild
Premium Mitglieder Stony
Foren-Guru
Foren-Guru
 
Beiträge: 469
Registriert: 04.2009
Barvermögen: 10.609,29 Points
Danke gegeben: 52
Danke bekommen: 34x in 28 Posts
Geschlecht: männlich
Deine Foren-URL: www.hardtekk4life.com

Re: Smilys werden nicht alle gezeigt (Glacier2)

Beitrag#15von Brenna » 20.11.2010 13:49

Hi,

ich weiß nicht, ob das hier hin gehört aber vielleicht könnt ihr mir ja helfen, oder habt eine Idee, die Smileys werden bei mir und jeden anderen User korrekt wieder gegeben nur bei einer nicht:

chrissy hat geschrieben:Andreas Hilfe:
Bei mir klappt das mit den Smileys immer noch nicht. Meine verschwinden immer nach ca. 10 Sekunden was muss oder besser was kann ich tun :?: :?:
Schönes Wochenende noch


Mir gehen langsam die Ideen aus…


LG Brenna
Bild
Benutzeravatar
Brenna
Lehrling
Lehrling
 
Beiträge: 24
Registriert: 03.2010
Barvermögen: 201,68 Points
Danke gegeben: 7
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Nächste

Zurück zu "phpBB3: Fehlerhafte Funktionen & Bugs"


 

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste

Besucher kamen durch folgende Suchbegriffe auf diese Seite:

phpbb3 mehr smilies anzeigen werden nicht alle angezeigt phpbb3 smilies werden nicht alle angezeigt