Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Style error

Nur fehlerhafte Funktionen, Datenbank Fehler (SQL), fehlende Funktionen die eigentlich eingebaut sind z.B. in anderen Styles oder Error-Meldungen.
Fragen wie was geht werden im Forum phpBB3: Hilfestellungen bei der Benutzung behandelt.
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
FollowersFollowers: 1
BookmarksBookmarks: 0
Views: 915

Template Fehlermeldung

Post#1by Premium Mitglieder Lowy » 18.05.2014 20:59

Hallo ihr lieben Helfer

Ich habe im ACP ein neues Favicon hochgeladen, einen User gelöscht und einen Backup-Download gemacht.

Als ich mich danach abmeldete fand ich unter meinem Forenindex folgende Fehlermeldung:
Image

Nun weiß ich nicht weiter, weil ich an den Templates ja gar nichts verändert habe.
Was kann ich tun?

*edit* ich habe das Bild irgendwie falsch eingefügt. Versuche, das beim nächsten Mal besser zu machen.
Liebe Grüße,
Lowy

Forenstyle: Magic
User avatar
Premium Mitglieder Lowy
Foren Benutzer
Foren Benutzer
 
Posts: 118
Joined: 11.2013
Cash on hand: 7,738.22 Points
Bank: 9,020.63 Points
Thanks: 68
Thanked: 45 times in 29 posts
Highscores: 7
Gender: Female

Style error

Post#2by Josh » 18.05.2014 21:04

Kann sein das ich etwas über lesen habe und zu meinem problem gibt schon etwas ich habe jedenfalls nichts gefunden.
Vor kurzem ist bei mir diese meldung auf getaucht und sie steht immer da auch wenn ich den style ändere:
"tpl_load_file(): File :: acidtech/template/ymsm/display_osm_js.html does not exist or is empty" kann mir da bitte jemand helfen?
Ich habe nichts an den dateien oder sonst was geändert und vor 2 Std. war noch alles in ordnung, dem adminprotokoll nach hat auch niemand etwas verändert.
User avatar
Josh
Lehrling
Lehrling
 
Posts: 23
Joined: 05.2014
Cash on hand: 1,171.21 Points
Thanks: 14
Thanked: 0 time in 0 post
Gender: Male
Forenstyle: subsilver Dark

Re: Style error

Post#3by Koelsch » 18.05.2014 21:06

Bei mir der gleiche Fehler
User avatar
Koelsch
eingestellter User
eingestellter User
 
Posts: 68
Joined: 11.2013
Cash on hand: 2,030.11 Points
Thanks: 4
Thanked: 10 times in 9 posts
Gender: None specified
Your Forum URL: http://alg-ratgeber.de
Forenstyle: eTech Green

Re: Style error

Post#4by Viruz » 18.05.2014 21:06

Dito,bei mir dasselbe.
Auch kann ich mich nicht mehr im Adminbereich (weil unsichtbar) anmelden.
Auch war kurzzeitig mein Forum und der Support nicht erreichbar gewesen. :ohnm:
Bis zur Rückkehr des Foreneigners und Administrators ist zur Zeit das Forum nur zum Lesen geöffnet.
Die Suchfunktion kann genutzt werden.
Ein Supporter steht im Moment nicht zur Verfügung.

Daher ist eine Anmeldung hier nicht nötig.
User avatar
Viruz
Foren-Guru
Foren-Guru
 
Posts: 361
Joined: 10.2013
Cash on hand: 0.04 Points
Bank: 0.00 Points
Thanks: 458
Thanked: 195 times in 111 posts
Gender: Male
Forenstyle: Serenity

Re: Style error

Post#5by Josh » 18.05.2014 21:08

Ist bei mir auch nicht mehr sichtbar zum glück komm ich dank des styles übern navigationsreiter noch dorthin
User avatar
Josh
Lehrling
Lehrling
 
Posts: 23
Joined: 05.2014
Cash on hand: 1,171.21 Points
Thanks: 14
Thanked: 0 time in 0 post
Gender: Male
Forenstyle: subsilver Dark

Re: Style error

Post#6by westfalentraeger » 18.05.2014 21:10

Bei mir ebenfalls, kein Zugang zum ACP und MCP.
User avatar
westfalentraeger
Einsteiger
Einsteiger
 
Posts: 5
Joined: 03.2014
Cash on hand: 442.81 Points
Thanks: 0
Thanked: 0 time in 0 post
Gender: None specified
Forenstyle: Vista

Re: Style error

Post#7by Josh » 18.05.2014 21:12

ich habe irgendwie das gefühl das fast alle foren dieses problem haben :denk:
User avatar
Josh
Lehrling
Lehrling
 
Posts: 23
Joined: 05.2014
Cash on hand: 1,171.21 Points
Thanks: 14
Thanked: 0 time in 0 post
Gender: Male
Forenstyle: subsilver Dark

Re: Style error

Post#8by Pearl » 18.05.2014 21:14

Bei mir das Gleiche.
Forum 1: http://bodeguero.userboard.org/forum.php
Style: Prosilver Special Brown

Forum 2: http://galgo-hilfe.forumo.de/
Style: 610nm
User avatar
Pearl
Foren Benutzer
Foren Benutzer
 
Posts: 131
Joined: 11.2010
Cash on hand: 4,489.10 Points
Thanks: 26
Thanked: 8 times in 8 posts
Gender: Female
Forenstyle: prosilver Special Brown

Re: Style error

Post#9by Josh » 18.05.2014 21:15

Ähm bei dir taucht diese nachricht nicht auf
User avatar
Josh
Lehrling
Lehrling
 
Posts: 23
Joined: 05.2014
Cash on hand: 1,171.21 Points
Thanks: 14
Thanked: 0 time in 0 post
Gender: Male
Forenstyle: subsilver Dark

Re: Style error

Post#10by Koelsch » 18.05.2014 21:15

In den ACP Bereich komme ich noch problemlos, wir auch einwandfrei angezeigt
User avatar
Koelsch
eingestellter User
eingestellter User
 
Posts: 68
Joined: 11.2013
Cash on hand: 2,030.11 Points
Thanks: 4
Thanked: 10 times in 9 posts
Gender: None specified
Your Forum URL: http://alg-ratgeber.de
Forenstyle: eTech Green

Re: Style error

Post#11by Josh » 18.05.2014 21:18

Das ist mir jetzt etwas unangenehm aber das problem hat sich bei mir gerade von selbst gelöst :oops:
User avatar
Josh
Lehrling
Lehrling
 
Posts: 23
Joined: 05.2014
Cash on hand: 1,171.21 Points
Thanks: 14
Thanked: 0 time in 0 post
Gender: Male
Forenstyle: subsilver Dark

Re: Style error

Post#12by westfalentraeger » 18.05.2014 21:20

Bei mir ebenfalls :oops: :roll:
User avatar
westfalentraeger
Einsteiger
Einsteiger
 
Posts: 5
Joined: 03.2014
Cash on hand: 442.81 Points
Thanks: 0
Thanked: 0 time in 0 post
Gender: None specified
Forenstyle: Vista

Re: Style error

Post#13by Viruz » 18.05.2014 21:20

Dito.
Bei mir bestand das Problem ca. 10 Minuten.
Bis zur Rückkehr des Foreneigners und Administrators ist zur Zeit das Forum nur zum Lesen geöffnet.
Die Suchfunktion kann genutzt werden.
Ein Supporter steht im Moment nicht zur Verfügung.

Daher ist eine Anmeldung hier nicht nötig.
User avatar
Viruz
Foren-Guru
Foren-Guru
 
Posts: 361
Joined: 10.2013
Cash on hand: 0.04 Points
Bank: 0.00 Points
Thanks: 458
Thanked: 195 times in 111 posts
Gender: Male
Forenstyle: Serenity

Re: Style error

Post#14by Premium Mitglieder Uwe63 » 18.05.2014 21:21

Hallo Zusammen.

Ich komme zwar in den Adminbereich.

Aber dafür haben sich sämtliche Styles ohne daß da was geändert wurde, verändert.

Grüßle, Uwe

Hier noch der Link:

http://rollerfreunde-schwarzwald.phpbb8.de/

Image
User avatar
Premium Mitglieder Uwe63
Foren Mitglied
Foren Mitglied
 
Posts: 104
Joined: 08.2010
Cash on hand: 5,373.41 Points
Location: 71272 Renningen
Thanks: 77
Thanked: 19 times in 15 posts
Gender: Male
Forenstyle: vBoard

Re: Style error

Post#15by Premium Mitglieder walldi » 18.05.2014 21:23

Ich hab den gleichen Fehler.
War aber zum Gück im ACP.
Habe meinen Style nun von mergenine: pure black (subsilver2 basis) auf prosilver geändert.
Den hatte ich nach dem Fehler neu installiert, das überhaupt was geht.
Der geht dann auch.

EDIT: Pass wieder :D
Last edited by Premium Mitglieder walldi on 18.05.2014 21:25, edited 1 time in total.
User avatar
Premium Mitglieder walldi
Foren Benutzer
Foren Benutzer
 
Posts: 123
Joined: 04.2013
Cash on hand: 1,296.57 Points
Bank: 8,590.70 Points
Thanks: 38
Thanked: 17 times in 13 posts
Gender: Male
Your Forum URL: http://faoh.phpbb8.de
Forenstyle: prosilver

Next

Return to "phpBB3: Fehlerhafte Funktionen & Bugs"


 

Who is online

Users browsing this forum: No registered users and 2 guests