Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Thema erstellt und auf Forenindex geleitet

Nur fehlerhafte Funktionen, Datenbank Fehler (SQL), fehlende Funktionen die eigentlich eingebaut sind z.B. in anderen Styles oder Error-Meldungen.
Fragen wie was geht werden im Forum phpBB3: Hilfestellungen bei der Benutzung behandelt.
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 0
LesezeichenLesezeichen: 0
Zugriffe: 263

Thema erstellt und auf Forenindex geleitet

Beitrag#1von Premium Mitglieder French Kiss » 01.08.2012 22:11

Nun hab ich ein neues Problem:
wenn wir ein neues Thema erstellen landen wir plötzlich auf der Forenhauptseite und nicht in dem neu erstellten Thema.
Das betrifft nicht nur mich sindern alle
Ausserdem kann ich keine Theman mehr löschen dann kommt mit dem FF
Code: Alles auswählen
Information:
not allowed as quickmod
2
Die Lösung des Problems
Bitte logge dich aus und wieder ein. Sollte diese Fehler trotzdem kommen lösche bitte alle Cookies im Browser und versuche es erneut.

Eine weitere Möglichkeit wäre das der Admin im "Adminbereich -> Index" kurz den Cache leert.

Eine weitere Möglichkeit wäre das der Admin im "Adminbereich -> Board-Einstellungen" kurz die Domain ändert und dann wieder zurückstellt.


Alles gemacht, Problem bleibt bestehen.
Mit dem IE kommt eine 404 Seite wenn ich den Thema löschen Befehl sende.
Ich kann die Themen nicht mehr moderieren.
Kann das an der Domainänderung leigen? Obwohl es den ganzen Tag funktionierte
Viele Grüsse
Gaby
Benutzeravatar
Premium Mitglieder French Kiss
Foren Benutzer
Foren Benutzer
 
Beiträge: 225
Registriert: 07.2012
Barvermögen: 8.422,71 Points
Danke gegeben: 13
Danke bekommen: 18x in 15 Posts
Geschlecht: nicht angegeben
Forenstyle: Hestia

Re: Thema erstellt und auf Forenindex geleitet

Beitrag#2von Teamleiter & Techniker Gooof » 01.08.2012 23:42

Leere einmal deine Cookies und Browser Cache und den Foren Cache im ACP, danach sollte es wieder gehen. Das muss an der Domain Umstellung liegen.
Deine Domain wurde heute mittag noch von dem www. befreit, dadurch hat sich wohl irgendwas verschoben im Cache was nicht gelöscht wurde.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Re: Thema erstellt und auf Forenindex geleitet

Beitrag#3von Premium Mitglieder French Kiss » 02.08.2012 06:17

Browser Cache & Cookies geleert, Forencache geleert, Cookies des Boards geleert - das Problem besteht weiter.
Stell ich es wieder auf die Ursprungsdomain um funktioniert es und sobald ich meine auswähle habe ich die Fehler. :sorry:
Viele Grüsse
Gaby
Benutzeravatar
Premium Mitglieder French Kiss
Foren Benutzer
Foren Benutzer
 
Beiträge: 225
Registriert: 07.2012
Barvermögen: 8.422,71 Points
Danke gegeben: 13
Danke bekommen: 18x in 15 Posts
Geschlecht: nicht angegeben
Forenstyle: Hestia

Re: Thema erstellt und auf Forenindex geleitet

Beitrag#4von Teamleiter & Techniker Gooof » 02.08.2012 14:21

:denk:

Ich habe deiner Domain nun doch wieder das www. am Anfang dazu gegeben, denn einige Links des Forums haben noch auf diese geleitet, wodurch vermutlich auch noch der Fehler kam.

Möchtest du die Domain lieber mit www. oder lieber ohne?
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Re: Thema erstellt und auf Forenindex geleitet

Beitrag#5von Premium Mitglieder French Kiss » 02.08.2012 15:32

Jetzt funktioniert es wieder :thumbsup:
Tausend Dank dass es so schnell geht :blume:
Mir ist das egal ob mit oder ohne www
Wenn es Dir wegen dem System egal ist lassen wir es so wenn es jetzt wieder geht
Es macht mir wirklich Spass hier, so ein toller Support
Ich freue mich schon wenn alles freigeschalten ist und wir bald richtig loslegen können hier
Viele Grüsse
Gaby
Benutzeravatar
Premium Mitglieder French Kiss
Foren Benutzer
Foren Benutzer
 
Beiträge: 225
Registriert: 07.2012
Barvermögen: 8.422,71 Points
Danke gegeben: 13
Danke bekommen: 18x in 15 Posts
Geschlecht: nicht angegeben
Forenstyle: Hestia

Re: Thema erstellt und auf Forenindex geleitet

Beitrag#6von Teamleiter & Techniker Gooof » 02.08.2012 16:13

Ok, dann lassen wir es lieber so.
Es ist nur evtl. nicht ganz so gut für Google, wenn eine Domain viele Punkte enthält.

Aber ich werde daran arbeiten, das es auch ohne www. funktioniert. Nur das muss ja nicht mit deiner Domain sein. :mrgreen:
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Re: Thema erstellt und auf Forenindex geleitet

Beitrag#7von Premium Mitglieder French Kiss » 02.08.2012 16:16

Ich lege keinen Wert darauf gut bei Google gefunden zu werden da ich eine ganz gut positionierte HP hab und das gesamte Forum für Gäste nicht einsehbar ist.
Also wegen mir bitte keinen Aufwand betreiben
Viele Grüsse
Gaby
Benutzeravatar
Premium Mitglieder French Kiss
Foren Benutzer
Foren Benutzer
 
Beiträge: 225
Registriert: 07.2012
Barvermögen: 8.422,71 Points
Danke gegeben: 13
Danke bekommen: 18x in 15 Posts
Geschlecht: nicht angegeben
Forenstyle: Hestia

folgende User möchten sich bei Premium Mitglieder French Kiss bedanken:


Zurück zu "phpBB3: Fehlerhafte Funktionen & Bugs"


 

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste