Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Themensymbole im IE nicht im Bruch

Nur fehlerhafte Funktionen, Datenbank Fehler (SQL), fehlende Funktionen die eigentlich eingebaut sind z.B. in anderen Styles oder Error-Meldungen.
Fragen wie was geht werden im Forum phpBB3: Hilfestellungen bei der Benutzung behandelt.
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 0
LesezeichenLesezeichen: 0
Zugriffe: 344

Themensymbole im IE nicht im Bruch

Beitrag#1von Premium Mitglieder French Kiss » 31.07.2012 20:48

Hallo
ich habe einige Themensymbole hochgeladen und im Firefox werden sie auch korrekt angezeigt.
Nur im Internet Explorer sind sie nicht im Bruch sndern in einer Reihe und gehen über den Rand des Styles hinaus.
Mein Style ist Hestia.
Habe ich etwas falsch gemacht oder ist es ein Fehler?
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Viele Grüsse
Gaby
Benutzeravatar
Premium Mitglieder French Kiss
Foren Benutzer
Foren Benutzer
 
Beiträge: 225
Registriert: 07.2012
Barvermögen: 8.422,71 Points
Danke gegeben: 13
Danke bekommen: 18x in 15 Posts
Geschlecht: nicht angegeben
Forenstyle: Hestia

Re: Themensymbole im IE nicht im Bruch

Beitrag#2von Teamleiter & Techniker Gooof » 31.07.2012 21:36

Das ist allerdings nur im IE9, wie ich bemerkt habe.
Die Standard Leerzeichen die dort nicht korrekt arbeiten, wurden nun in dünne Leerzeichen geändert und sollten nun auch bei dir funktionieren. :eyes:

Alle anderen subsilver Styles folgen.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Re: Themensymbole im IE nicht im Bruch

Beitrag#3von Premium Mitglieder French Kiss » 31.07.2012 21:43

Das ging ja fix :blume:
Leider funktioniert es noch nicht.
Sie sind immernoch in einer Reihe aber dafür ist die Stylebreite jetzt so breit wie die Symbole gehen
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Viele Grüsse
Gaby
Benutzeravatar
Premium Mitglieder French Kiss
Foren Benutzer
Foren Benutzer
 
Beiträge: 225
Registriert: 07.2012
Barvermögen: 8.422,71 Points
Danke gegeben: 13
Danke bekommen: 18x in 15 Posts
Geschlecht: nicht angegeben
Forenstyle: Hestia

Re: Themensymbole im IE nicht im Bruch

Beitrag#4von Teamleiter & Techniker Gooof » 31.07.2012 22:03

Hm, dann weiß ich im Moment auch nicht, was das dort ist.

Du kannst das ganze aber umgehen, indem du im ACP -> Styles -> Templates -> overall_header.html (7. Zeile)
diese Zeile einfügst:
Code: Alles auswählen
<meta http-equiv="X-UA-Compatible" content="IE=8" />
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Re: Themensymbole im IE nicht im Bruch

Beitrag#5von Premium Mitglieder French Kiss » 01.08.2012 06:58

Danke. Ich trau mich ja bald nicht nmehr zu schreiben :oops:
Habe das eingefügt
Code: Alles auswählen
<!DOCTYPE html>
<html dir="{S_CONTENT_DIRECTION}" lang="{S_USER_LANG}">
<head>
<!-- INCLUDE ca_config.html -->
{SEO_BASE_HREF}
{META_TAG}
{META}<meta http-equiv="X-UA-Compatible" content="IE=8" />
<title>{PAGE_TITLE}<!-- IF S_IN_MCP --> &bull; {L_MCP}<!-- ELSEIF S_IN_UCP --> &bull; {L_UCP}<!-- ENDIF --></title>


und es hat sich nichts verändert, im Acp Cache geleert, Browsercache geleert, aber es sieht aus wie af dem letzten Bild
Viele Grüsse
Gaby
Benutzeravatar
Premium Mitglieder French Kiss
Foren Benutzer
Foren Benutzer
 
Beiträge: 225
Registriert: 07.2012
Barvermögen: 8.422,71 Points
Danke gegeben: 13
Danke bekommen: 18x in 15 Posts
Geschlecht: nicht angegeben
Forenstyle: Hestia

Re: Themensymbole im IE nicht im Bruch

Beitrag#6von Teamleiter & Techniker Gooof » 01.08.2012 10:29

Dann ersetze die Zeile von mir nochmal durch:
Code: Alles auswählen
<meta http-equiv="X-UA-Compatible" content="IE=EmulateIE8">


Hoffentlich geht das. ;)
Falls nicht kannst du nochmal EmulateIE7 versuchen anstatt EmulateIE8.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Re: Themensymbole im IE nicht im Bruch

Beitrag#7von Premium Mitglieder French Kiss » 01.08.2012 11:36

Ich habe beides versucht aber es ändert sich nichts :oops:
Viele Grüsse
Gaby
Benutzeravatar
Premium Mitglieder French Kiss
Foren Benutzer
Foren Benutzer
 
Beiträge: 225
Registriert: 07.2012
Barvermögen: 8.422,71 Points
Danke gegeben: 13
Danke bekommen: 18x in 15 Posts
Geschlecht: nicht angegeben
Forenstyle: Hestia

Re: Themensymbole im IE nicht im Bruch

Beitrag#8von Teamleiter & Techniker Gooof » 01.08.2012 18:25

Wie sieht es denn jetzt aus?
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Re: Themensymbole im IE nicht im Bruch

Beitrag#9von Premium Mitglieder French Kiss » 02.08.2012 06:06

Jetzt sieht es aus wie es soll, danke :klasse: :blume:
Viele Grüsse
Gaby
Benutzeravatar
Premium Mitglieder French Kiss
Foren Benutzer
Foren Benutzer
 
Beiträge: 225
Registriert: 07.2012
Barvermögen: 8.422,71 Points
Danke gegeben: 13
Danke bekommen: 18x in 15 Posts
Geschlecht: nicht angegeben
Forenstyle: Hestia

Re: Themensymbole im IE nicht im Bruch

Beitrag#10von Premium Mitglieder French Kiss » 02.08.2012 19:58

Ich pack das mal hier rein weil das vielleicht zusammenhängt:
Jetzt habe ich mit dem Firefox und dem Internet Explorer Beitrag melden ausprobiert (das erste mal und ich weiss nicht wie es vorher aussah) und nun ist die Seite überdimensional breit und ich muss ewig nach links scrollen.
:oops: :oops: :oops: :oops: :oops:
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Viele Grüsse
Gaby
Benutzeravatar
Premium Mitglieder French Kiss
Foren Benutzer
Foren Benutzer
 
Beiträge: 225
Registriert: 07.2012
Barvermögen: 8.422,71 Points
Danke gegeben: 13
Danke bekommen: 18x in 15 Posts
Geschlecht: nicht angegeben
Forenstyle: Hestia

Re: Themensymbole im IE nicht im Bruch

Beitrag#11von Teamleiter & Techniker Gooof » 02.08.2012 23:38

Das sieht so aus als hättest du einen zu langen Text für den Grund eingegeben die Gründe können unter ACP -> System geändert werden. ;)
Da können wir nichts machen, den müsstest du kürzen.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Re: Themensymbole im IE nicht im Bruch

Beitrag#12von Premium Mitglieder French Kiss » 03.08.2012 07:01

Upps, entschuldigung :oops:
Viele Grüsse
Gaby
Benutzeravatar
Premium Mitglieder French Kiss
Foren Benutzer
Foren Benutzer
 
Beiträge: 225
Registriert: 07.2012
Barvermögen: 8.422,71 Points
Danke gegeben: 13
Danke bekommen: 18x in 15 Posts
Geschlecht: nicht angegeben
Forenstyle: Hestia


Zurück zu "phpBB3: Fehlerhafte Funktionen & Bugs"


 

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste

Besucher kamen durch folgende Suchbegriffe auf diese Seite:

internet explorer symbol g Brüche werden im internetexplorer nicht dargestellt