Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Themensymbole im IE nicht im Bruch

Nur fehlerhafte Funktionen, Datenbank Fehler (SQL), fehlende Funktionen die eigentlich eingebaut sind z.B. in anderen Styles oder Error-Meldungen.
Fragen wie was geht werden im Forum phpBB3: Hilfestellungen bei der Benutzung behandelt.
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
FollowersFollowers: 0
BookmarksBookmarks: 0
Views: 330

Themensymbole im IE nicht im Bruch

Post#1by Premium Mitglieder French Kiss » 31.07.2012 20:48

Hallo
ich habe einige Themensymbole hochgeladen und im Firefox werden sie auch korrekt angezeigt.
Nur im Internet Explorer sind sie nicht im Bruch sndern in einer Reihe und gehen über den Rand des Styles hinaus.
Mein Style ist Hestia.
Habe ich etwas falsch gemacht oder ist es ein Fehler?
You do not have the required permissions to view the files attached to this post.
Viele Grüsse
Gaby
User avatar
Premium Mitglieder French Kiss
Foren Benutzer
Foren Benutzer
 
Posts: 225
Joined: 07.2012
Cash on hand: 8,422.71 Points
Thanks: 13
Thanked: 18 times in 15 posts
Gender: None specified
Forenstyle: Hestia

Re: Themensymbole im IE nicht im Bruch

Post#2by Teamleiter & Techniker Gooof » 31.07.2012 21:36

Das ist allerdings nur im IE9, wie ich bemerkt habe.
Die Standard Leerzeichen die dort nicht korrekt arbeiten, wurden nun in dünne Leerzeichen geändert und sollten nun auch bei dir funktionieren. :eyes:

Alle anderen subsilver Styles folgen.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
User avatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Posts: 30245
Joined: 12.2005
Cash on hand: 3,407.07 Points
Bank: 27,118.15 Points
Location: phpbb9.de
Thanks: 1228
Thanked: 3422 times in 1909 posts
Highscores: 226
Gender: Male
Your Forum URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth *

Re: Themensymbole im IE nicht im Bruch

Post#3by Premium Mitglieder French Kiss » 31.07.2012 21:43

Das ging ja fix :blume:
Leider funktioniert es noch nicht.
Sie sind immernoch in einer Reihe aber dafür ist die Stylebreite jetzt so breit wie die Symbole gehen
You do not have the required permissions to view the files attached to this post.
Viele Grüsse
Gaby
User avatar
Premium Mitglieder French Kiss
Foren Benutzer
Foren Benutzer
 
Posts: 225
Joined: 07.2012
Cash on hand: 8,422.71 Points
Thanks: 13
Thanked: 18 times in 15 posts
Gender: None specified
Forenstyle: Hestia

Re: Themensymbole im IE nicht im Bruch

Post#4by Teamleiter & Techniker Gooof » 31.07.2012 22:03

Hm, dann weiß ich im Moment auch nicht, was das dort ist.

Du kannst das ganze aber umgehen, indem du im ACP -> Styles -> Templates -> overall_header.html (7. Zeile)
diese Zeile einfügst:
Code: Select all
<meta http-equiv="X-UA-Compatible" content="IE=8" />
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
User avatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Posts: 30245
Joined: 12.2005
Cash on hand: 3,407.07 Points
Bank: 27,118.15 Points
Location: phpbb9.de
Thanks: 1228
Thanked: 3422 times in 1909 posts
Highscores: 226
Gender: Male
Your Forum URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth *

Re: Themensymbole im IE nicht im Bruch

Post#5by Premium Mitglieder French Kiss » 01.08.2012 06:58

Danke. Ich trau mich ja bald nicht nmehr zu schreiben :oops:
Habe das eingefügt
Code: Select all
<!DOCTYPE html>
<html dir="{S_CONTENT_DIRECTION}" lang="{S_USER_LANG}">
<head>
<!-- INCLUDE ca_config.html -->
{SEO_BASE_HREF}
{META_TAG}
{META}<meta http-equiv="X-UA-Compatible" content="IE=8" />
<title>{PAGE_TITLE}<!-- IF S_IN_MCP --> &bull; {L_MCP}<!-- ELSEIF S_IN_UCP --> &bull; {L_UCP}<!-- ENDIF --></title>


und es hat sich nichts verändert, im Acp Cache geleert, Browsercache geleert, aber es sieht aus wie af dem letzten Bild
Viele Grüsse
Gaby
User avatar
Premium Mitglieder French Kiss
Foren Benutzer
Foren Benutzer
 
Posts: 225
Joined: 07.2012
Cash on hand: 8,422.71 Points
Thanks: 13
Thanked: 18 times in 15 posts
Gender: None specified
Forenstyle: Hestia

Re: Themensymbole im IE nicht im Bruch

Post#6by Teamleiter & Techniker Gooof » 01.08.2012 10:29

Dann ersetze die Zeile von mir nochmal durch:
Code: Select all
<meta http-equiv="X-UA-Compatible" content="IE=EmulateIE8">


Hoffentlich geht das. ;)
Falls nicht kannst du nochmal EmulateIE7 versuchen anstatt EmulateIE8.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
User avatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Posts: 30245
Joined: 12.2005
Cash on hand: 3,407.07 Points
Bank: 27,118.15 Points
Location: phpbb9.de
Thanks: 1228
Thanked: 3422 times in 1909 posts
Highscores: 226
Gender: Male
Your Forum URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth *

Re: Themensymbole im IE nicht im Bruch

Post#7by Premium Mitglieder French Kiss » 01.08.2012 11:36

Ich habe beides versucht aber es ändert sich nichts :oops:
Viele Grüsse
Gaby
User avatar
Premium Mitglieder French Kiss
Foren Benutzer
Foren Benutzer
 
Posts: 225
Joined: 07.2012
Cash on hand: 8,422.71 Points
Thanks: 13
Thanked: 18 times in 15 posts
Gender: None specified
Forenstyle: Hestia

Re: Themensymbole im IE nicht im Bruch

Post#8by Teamleiter & Techniker Gooof » 01.08.2012 18:25

Wie sieht es denn jetzt aus?
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
User avatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Posts: 30245
Joined: 12.2005
Cash on hand: 3,407.07 Points
Bank: 27,118.15 Points
Location: phpbb9.de
Thanks: 1228
Thanked: 3422 times in 1909 posts
Highscores: 226
Gender: Male
Your Forum URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth *

Re: Themensymbole im IE nicht im Bruch

Post#9by Premium Mitglieder French Kiss » 02.08.2012 06:06

Jetzt sieht es aus wie es soll, danke :klasse: :blume:
Viele Grüsse
Gaby
User avatar
Premium Mitglieder French Kiss
Foren Benutzer
Foren Benutzer
 
Posts: 225
Joined: 07.2012
Cash on hand: 8,422.71 Points
Thanks: 13
Thanked: 18 times in 15 posts
Gender: None specified
Forenstyle: Hestia

Re: Themensymbole im IE nicht im Bruch

Post#10by Premium Mitglieder French Kiss » 02.08.2012 19:58

Ich pack das mal hier rein weil das vielleicht zusammenhängt:
Jetzt habe ich mit dem Firefox und dem Internet Explorer Beitrag melden ausprobiert (das erste mal und ich weiss nicht wie es vorher aussah) und nun ist die Seite überdimensional breit und ich muss ewig nach links scrollen.
:oops: :oops: :oops: :oops: :oops:
You do not have the required permissions to view the files attached to this post.
Viele Grüsse
Gaby
User avatar
Premium Mitglieder French Kiss
Foren Benutzer
Foren Benutzer
 
Posts: 225
Joined: 07.2012
Cash on hand: 8,422.71 Points
Thanks: 13
Thanked: 18 times in 15 posts
Gender: None specified
Forenstyle: Hestia

Re: Themensymbole im IE nicht im Bruch

Post#11by Teamleiter & Techniker Gooof » 02.08.2012 23:38

Das sieht so aus als hättest du einen zu langen Text für den Grund eingegeben die Gründe können unter ACP -> System geändert werden. ;)
Da können wir nichts machen, den müsstest du kürzen.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
User avatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Posts: 30245
Joined: 12.2005
Cash on hand: 3,407.07 Points
Bank: 27,118.15 Points
Location: phpbb9.de
Thanks: 1228
Thanked: 3422 times in 1909 posts
Highscores: 226
Gender: Male
Your Forum URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth *

Re: Themensymbole im IE nicht im Bruch

Post#12by Premium Mitglieder French Kiss » 03.08.2012 07:01

Upps, entschuldigung :oops:
Viele Grüsse
Gaby
User avatar
Premium Mitglieder French Kiss
Foren Benutzer
Foren Benutzer
 
Posts: 225
Joined: 07.2012
Cash on hand: 8,422.71 Points
Thanks: 13
Thanked: 18 times in 15 posts
Gender: None specified
Forenstyle: Hestia


Return to "phpBB3: Fehlerhafte Funktionen & Bugs"


 

Who is online

Users browsing this forum: No registered users and 1 guest

Besucher kamen durch folgende Suchbegriffe auf diese Seite:

internet explorer symbol g Brüche werden im internetexplorer nicht dargestellt