Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Update 3.0.6 Anleitung: subSilver2

Nur fehlerhafte Funktionen, Datenbank Fehler (SQL), fehlende Funktionen die eigentlich eingebaut sind z.B. in anderen Styles oder Error-Meldungen.
Fragen wie was geht werden im Forum phpBB3: Hilfestellungen bei der Benutzung behandelt.
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 0
LesezeichenLesezeichen: 0
Zugriffe: 2086

Re: Update 3.0.6 Anleitung: subSilver2

Beitrag#16von sventibold » 14.12.2009 05:02

Suche mal nach dem Code den Gooof gepostet hat und füge es dahinter ein ;)
suchen kannst du im Firefox über f3! Suche nicht nach dem kompletten Code, sondern nach markanten Stellen, Bsp."postapprove".

lg
Sven
Forum für alle mit auslands Fernbeziehung
Benutzeravatar
sventibold
Style Tüftler
Style Tüftler
 
Beiträge: 1205
Registriert: 03.2009
Barvermögen: 5.751,13 Points
Bank: 15.706,38 Points
Danke gegeben: 55
Danke bekommen: 348x in 226 Posts
Geschlecht: männlich

Re: Update 3.0.6 Anleitung: subSilver2

Beitrag#17von bozz257 » 14.12.2009 14:12

Hy
da hast du aber jetzt nicht meine frage beantwortet!

soll ich jetzt nur das einfügen was Gooof geschrieben hat`laso was man dahinter einfügen soll??

und nicht also wie ich gedacht habe am ende einfügen??
MfG bozz257
http://das-kartell.plusbb.org


Style:AcidTech
Benutzeravatar
bozz257
Auszubildender
Auszubildender
 
Beiträge: 40
Registriert: 10.2009
Barvermögen: 154,14 Points
Wohnort: Essen/Heinsberg
Danke gegeben: 2
Danke bekommen: 7x in 7 Posts
Geschlecht: männlich

Re: Update 3.0.6 Anleitung: subSilver2

Beitrag#18von sventibold » 14.12.2009 17:41

Suche:
Code: Alles auswählen
font-weight:bold;
}

.postapprove img, .postreported img {
   vertical-align: bottom;


und füge dahinter ein:
Code: Alles auswählen
padding-top: 5px;


Dann sollte alles gehen ;)
Forum für alle mit auslands Fernbeziehung
Benutzeravatar
sventibold
Style Tüftler
Style Tüftler
 
Beiträge: 1205
Registriert: 03.2009
Barvermögen: 5.751,13 Points
Bank: 15.706,38 Points
Danke gegeben: 55
Danke bekommen: 348x in 226 Posts
Geschlecht: männlich

Ich habe immer noch Probleme mit der Umfrage

Beitrag#19von Spieletester beautiful-life » 27.12.2009 18:47

Ich habe Normalisierung gemacht wie in der Anleitung steht.

verwende bo2soft: Style

bekomme immer die Meldung bei jeder Umfrage:

Bild


Ich bitte um Hilfe - Danke
Benutzeravatar
Spieletester beautiful-life
Spieletester
Spieletester
 
Beiträge: 31
Registriert: 12.2008
Barvermögen: 0,00 Points
Bank: 115.024,71 Points
Danke gegeben: 0
Danke bekommen: 9x in 8 Posts
Highscores: 436
Geschlecht: männlich

Die Normalisierung funktioniert

Beitrag#20von Spieletester beautiful-life » 27.12.2009 21:43

So jetzt hab ich selber die Lösung für alle:

Alle Umfragen die eine andere ID haben funktionieren seit dem Update 3.0.6 nicht mehr

Bild


Lösung:

Forum für die Umfragen: auf ID: 0

Gruß Mike
Benutzeravatar
Spieletester beautiful-life
Spieletester
Spieletester
 
Beiträge: 31
Registriert: 12.2008
Barvermögen: 0,00 Points
Bank: 115.024,71 Points
Danke gegeben: 0
Danke bekommen: 9x in 8 Posts
Highscores: 436
Geschlecht: männlich

folgende User möchten sich bei Spieletester beautiful-life bedanken:

Re: Update 3.0.6 Anleitung: subSilver2

Beitrag#21von Premium Mitglieder heidimaus » 29.12.2009 00:04

ich habe das Problem auch mit der Fehlermeldung für die Umfrage.
Wo kann ich denn die Foren ID der Umfragen auf 0 setzen?
Benutzeravatar
Premium Mitglieder heidimaus
Foren Benutzer
Foren Benutzer
 
Beiträge: 211
Registriert: 11.2008
Barvermögen: 36.440,19 Points
Bank: 246.537,30 Points
Danke gegeben: 34
Danke bekommen: 58x in 48 Posts
Geschlecht: weiblich
Forenstyle: subsilver Brown

folgende User möchten sich bei Premium Mitglieder heidimaus bedanken:

Re: Update 3.0.6 Anleitung: subSilver2

Beitrag#22von tups » 29.12.2009 00:06

ACP--> Portal-->
dann auf der rechten Seite [Block]Umfragen
dort dann bei Forum für Umfragen 0 eingeben


LG Peter
Bild
Benutzeravatar
tups
Supporter im Ruhestand
Supporter im Ruhestand
 
Beiträge: 7019
Registriert: 06.2009
Barvermögen: 100.578,29 Points
Bank: 125.442,55 Points
Danke gegeben: 561
Danke bekommen: 1770x in 1468 Posts
Geschlecht: männlich
Forenstyle: X-Silver

folgende User möchten sich bei tups bedanken:

Re: Update 3.0.6 Anleitung: subSilver2

Beitrag#23von Lea » 29.12.2009 00:07

ACP --> Portal --> [Block] Umfragen

edit: Diesmal war tups schneller :kaffee:
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

folgende User möchten sich bei Lea bedanken:

Re: Update 3.0.6 Anleitung: subSilver2

Beitrag#24von Premium Mitglieder heidimaus » 29.12.2009 00:21

danke, aber da steht die id schon auf 0 bei mir.

Was ich meine, ich habe im forum ein Umfrage-Forum erstellt, und lt. ACP ist da die ID 128 und die kann man nicht auf 0 stellen. In dem Umfrageforum bekomme ich bei jeder gestellten Umfrage die Fehlermeldung :

Das übermittelte Formular war ungültig. Versuche erneut, das formular abzusenden.

Die templates hab ich vorher normalisiert.

und die forenberechtigungen hab ich auch überprüft.

Kann mir bitte jemand helfen?
Benutzeravatar
Premium Mitglieder heidimaus
Foren Benutzer
Foren Benutzer
 
Beiträge: 211
Registriert: 11.2008
Barvermögen: 36.440,19 Points
Bank: 246.537,30 Points
Danke gegeben: 34
Danke bekommen: 58x in 48 Posts
Geschlecht: weiblich
Forenstyle: subsilver Brown

folgende User möchten sich bei Premium Mitglieder heidimaus bedanken:

Re: Update 3.0.6 Anleitung: subSilver2

Beitrag#25von Premium Mitglieder heidimaus » 29.12.2009 02:53

ich hab mal den Umfragen block auf der Portalseite aktiviert. Darüber kann man abstimmen und die gezählten Stimmen werden auch im forum angezeigt. Aber vom forum aus, funktioniert das nicht. da kommt immer diese fehlermeldung.
Benutzeravatar
Premium Mitglieder heidimaus
Foren Benutzer
Foren Benutzer
 
Beiträge: 211
Registriert: 11.2008
Barvermögen: 36.440,19 Points
Bank: 246.537,30 Points
Danke gegeben: 34
Danke bekommen: 58x in 48 Posts
Geschlecht: weiblich
Forenstyle: subsilver Brown

folgende User möchten sich bei Premium Mitglieder heidimaus bedanken:

Re: Update 3.0.6 Anleitung: subSilver2

Beitrag#26von tups » 29.12.2009 11:57

Dann ist bei den Templates irgendwo noch ein Fehler.
Wir benutzen auch das Template subsilver2 und bei uns funktioniert alles super.

Kontolliert doch mal eure Templates mit den hier von sventibold geposteten.


LG Peter
Bild
Benutzeravatar
tups
Supporter im Ruhestand
Supporter im Ruhestand
 
Beiträge: 7019
Registriert: 06.2009
Barvermögen: 100.578,29 Points
Bank: 125.442,55 Points
Danke gegeben: 561
Danke bekommen: 1770x in 1468 Posts
Geschlecht: männlich
Forenstyle: X-Silver

folgende User möchten sich bei tups bedanken:

Re: Update 3.0.6 Anleitung: subSilver2

Beitrag#27von sventibold » 29.12.2009 17:00

Genauer musst du dir das Template viewtopic_body.html ansehen und anpassen! Die Anderen haben mit dem Fehler nichts zu tun.
Welchen Style nutzt du denn genau? Evtl noch einmal normalisieren.

lg
Sven
Forum für alle mit auslands Fernbeziehung
Benutzeravatar
sventibold
Style Tüftler
Style Tüftler
 
Beiträge: 1205
Registriert: 03.2009
Barvermögen: 5.751,13 Points
Bank: 15.706,38 Points
Danke gegeben: 55
Danke bekommen: 348x in 226 Posts
Geschlecht: männlich

folgende User möchten sich bei sventibold bedanken:

Re: Update 3.0.6 Anleitung: subSilver2

Beitrag#28von Premium Mitglieder heidimaus » 29.12.2009 18:20

ich benutze den style subsilver brown.
Benutzeravatar
Premium Mitglieder heidimaus
Foren Benutzer
Foren Benutzer
 
Beiträge: 211
Registriert: 11.2008
Barvermögen: 36.440,19 Points
Bank: 246.537,30 Points
Danke gegeben: 34
Danke bekommen: 58x in 48 Posts
Geschlecht: weiblich
Forenstyle: subsilver Brown

folgende User möchten sich bei Premium Mitglieder heidimaus bedanken:

Re: Update 3.0.6 Anleitung: subSilver2

Beitrag#29von sventibold » 29.12.2009 18:24

Wie gesagt, entweder das Template viewtopic_body.html anpassen, oder nochmal normalisieren!
Dann wird es sicher auch bei dir gehen.

lg
Sven
Forum für alle mit auslands Fernbeziehung
Benutzeravatar
sventibold
Style Tüftler
Style Tüftler
 
Beiträge: 1205
Registriert: 03.2009
Barvermögen: 5.751,13 Points
Bank: 15.706,38 Points
Danke gegeben: 55
Danke bekommen: 348x in 226 Posts
Geschlecht: männlich

folgende User möchten sich bei sventibold bedanken:

Re: Update 3.0.6 Anleitung: subSilver2

Beitrag#30von Premium Mitglieder heidimaus » 29.12.2009 19:47

hat beides nicht geholfen. Weder eine nochmalige Normalisierung, noch die Anpassung des templates viewtopic_body.htlm nach der anleitung.

jetzt weiss ich auch nicht mehr weiter.

könnte ich mal jemanden den Template von mir schicken, ob ich doch was übersehen habe? ich bin jetzt dreimal durchgegangen.
Benutzeravatar
Premium Mitglieder heidimaus
Foren Benutzer
Foren Benutzer
 
Beiträge: 211
Registriert: 11.2008
Barvermögen: 36.440,19 Points
Bank: 246.537,30 Points
Danke gegeben: 34
Danke bekommen: 58x in 48 Posts
Geschlecht: weiblich
Forenstyle: subsilver Brown

folgende User möchten sich bei Premium Mitglieder heidimaus bedanken:

VorherigeNächste

Zurück zu "phpBB3: Fehlerhafte Funktionen & Bugs"


 

Wer ist online?

Mitglieder in diesem Forum: Yahoo [Bot] und 1 Gast

Besucher kamen durch folgende Suchbegriffe auf diese Seite:

updaten von align 3g Fehler g error

phpbb8 anleitung

subsilver2 anleitung board3

html update anleitung

phpbb normalisieren

phpbb 3.0.9 kann templates nicht normalisieren

align 3g update anleitung

anleitung iphpbb3 subsilver2

sventibold software download

updateanleitung für. align 3gx

phpbb update inkompatibel

phpBB Anleitung

phpbb 3.0.9 templates normalisieren

subsilver2 template

phpbb 3.0.9 subsilver2 logo zentrierern .row2:hover subsilver template sammlung subsilver2 subsilver2 kalender colors.css subsilver2 erklärung phpbb3 3.0.9 Das übermittelte Formular war ungültig. Versuche erneut das Formular abzusenden. align 3g update anleitung 3.0 phpbb8 subsilver2 templates phpbb subsilver2 abstimmen subsilver2 update fehler formular umfrage phpbb {s_content_flow_end}

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag