Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

weisser balken über gepostete links neuer User

Nur fehlerhafte Funktionen, Datenbank Fehler (SQL), fehlende Funktionen die eigentlich eingebaut sind z.B. in anderen Styles oder Error-Meldungen.
Fragen wie was geht werden im Forum phpBB3: Hilfestellungen bei der Benutzung behandelt.
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
FollowersFollowers: 0
BookmarksBookmarks: 0
Views: 200

weisser balken über gepostete links neuer User

Post#1by Premium Mitglieder Stony » 04.06.2010 13:26

Wenn neue User mit 0 Beirägen bei mir im Board einen Link posten erscheit immer nur ein weisser balken über dem Link.
und der link ist nicht sichtbar.wenn ich dann den Beitrag bearbeite steht da folgendes...

Normal müste es so sein
Code: Select all
[url]http://www.phpbb9.de/[/url]

aber es steht dort immer
Code: Select all
[testlink]http://www.phpbb9.de/[/testlink]

so schaut das dann aus ,müste normal jetzt der Link sichbar sein
http://www.phpbb9.de/

erst dachte ich ein User hätte es manuell gemacht,aber es ist mir jetzt schon öffter auch bei anderen aufgefallen.
Könnt ihr mir sagen wodran das eventuell liegen könnte...habe das früher nie gehabt.

Danke und Greetz
Image
Premium Mitglieder Stony
Foren-Guru
Foren-Guru
 
Posts: 469
Joined: 04.2009
Cash on hand: 10,609.29 Points
Thanks: 52
Thanked: 34 times in 28 posts
Gender: Male
Your Forum URL: www.hardtekk4life.com

Re: weisser balken über gepostete links neuer User (Glacier)

Post#2by Teamleiter & Techniker Gooof » 07.06.2010 10:53

Bitte unter ACP -> Beiträge -> BBCode Box Komponenten den BBcode [testlink] deaktivieren, dieser funktioniert leider nicht korrekt.
Beim nächsten Update wird dieser auch global gelöscht und ist dann nicht mehr verfügbar.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
User avatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Posts: 30245
Joined: 12.2005
Cash on hand: 3,407.07 Points
Bank: 27,118.15 Points
Location: phpbb9.de
Thanks: 1228
Thanked: 3422 times in 1909 posts
Highscores: 226
Gender: Male
Your Forum URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth *

Re: weisser balken über gepostete links neuer User

Post#3by Premium Mitglieder Stony » 07.06.2010 15:28

Jo Danke und erledigt :thumbsup:
Image
Premium Mitglieder Stony
Foren-Guru
Foren-Guru
 
Posts: 469
Joined: 04.2009
Cash on hand: 10,609.29 Points
Thanks: 52
Thanked: 34 times in 28 posts
Gender: Male
Your Forum URL: www.hardtekk4life.com


Return to "phpBB3: Fehlerhafte Funktionen & Bugs"


 

Who is online

Users browsing this forum: No registered users and 1 guest

Besucher kamen durch folgende Suchbegriffe auf diese Seite:

phpbb link kommt balken