Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Zeitweise Fehlfunktion der Buttons?

Nur fehlerhafte Funktionen, Datenbank Fehler (SQL), fehlende Funktionen die eigentlich eingebaut sind z.B. in anderen Styles oder Error-Meldungen.
Fragen wie was geht werden im Forum phpBB3: Hilfestellungen bei der Benutzung behandelt.
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 0
LesezeichenLesezeichen: 0
Zugriffe: 445

Zeitweise Fehlfunktion der Buttons?

Beitrag#1von Fraya » 22.11.2011 18:57

Hallo :hut:
Folgendes Problem scheint sich in unseren Forum zu verbergen:
Irgendwo im Forum steckt ein Teufelchen. Einer der Icons muss es sein. Immer, wenn ich aus Versehen drauf komme, hängt sich alles auf. (heute 3mal passiert)
Dazu bin ich jetzt heute schon 4mal automatisch ausgeloggt worden, wenn ich am Antwort schreiben war.
Kann nicht an meinem PC leigen, es passeirt nur hier in diesem Forum. Das war schon einmal so, vor etwa 6 Wochen.
(Zitat einer Userin)

Ich habe keine Idee was das sein könnte. :denk:
Vielleicht kann mir hier einer auf die Sprünge helfen? :blume:

LG
Fraya
Bild
Fraya
Foren Mitglied
Foren Mitglied
 
Beiträge: 85
Registriert: 02.2010
Barvermögen: 2.671,60 Points
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Re: Zeitweise Fehlfunktion der Buttons?

Beitrag#2von Lea » 22.11.2011 19:30

Da sind uns leider auch komplett die Hände gebunden, denn wenn ein User in deinem Forum diese Probleme hat, zudem auch nur zeitlich sporadisch auftretend und sie dann nur noch so wage beschreiben kann, dann ist auch für uns so gut wie unmöglich, da eine Fehlerquelle zu entdecken.

... denn, wenn es am System liegt, dann müssten alle User unseres Forenangebots bei der Benutzung eines Buttons diese Probleme bekommen. :denk:
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

Re: Zeitweise Fehlfunktion der Buttons?

Beitrag#3von Fraya » 22.11.2011 19:55

Danke! :hut:
Wenn es also nicht das Forum selbst ist, was könnte dann solche Fehler verursachen? :?:
Bild
Fraya
Foren Mitglied
Foren Mitglied
 
Beiträge: 85
Registriert: 02.2010
Barvermögen: 2.671,60 Points
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Re: Zeitweise Fehlfunktion der Buttons?

Beitrag#4von tups » 22.11.2011 20:02

Also ein Forenproblem ist es nicht, denn dann hätten ja, wie Lea schon sagte, alle das problem und nicht nur ein einzelner User.
Hat die Userin denn beim Anmelden auch das Häkchen bei "Angemeldet bleiben?" gesetzt?
Hat die Userin evtl. irgendwelche Blocker aktiv?
Bild
Benutzeravatar
tups
Supporter im Ruhestand
Supporter im Ruhestand
 
Beiträge: 7019
Registriert: 06.2009
Barvermögen: 100.578,29 Points
Bank: 125.442,55 Points
Danke gegeben: 561
Danke bekommen: 1770x in 1468 Posts
Geschlecht: männlich
Forenstyle: X-Silver

Re: Zeitweise Fehlfunktion der Buttons?

Beitrag#5von Fraya » 23.11.2011 17:49

Ich denke, daß das nicht das Problem ist. Werde aber trotzdem nochmal darauf hinweisen! :wink2:
Bild
Fraya
Foren Mitglied
Foren Mitglied
 
Beiträge: 85
Registriert: 02.2010
Barvermögen: 2.671,60 Points
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Re: Zeitweise Fehlfunktion der Buttons?

Beitrag#6von Lea » 23.11.2011 19:22

Was meinst du, wäre nicht das Problem?
Die Benutzung eines Blockers?
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

Re: Zeitweise Fehlfunktion der Buttons?

Beitrag#7von Fraya » 23.11.2011 21:04

Ja, zum Beispiel. Es handelt sich um eine erfahrene Forennutzerin.
Da wird sie wohl mal genauer auf ihren Browser oder Rechner schauen müssen. :?:
Bild
Fraya
Foren Mitglied
Foren Mitglied
 
Beiträge: 85
Registriert: 02.2010
Barvermögen: 2.671,60 Points
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben


Zurück zu "phpBB3: Fehlerhafte Funktionen & Bugs"


 

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste

cron