Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Brauche mal Hilfe bei der Suche

Adminbereich » Styles » Themes sind Stylesheets (CSS) Vorlagen (Farben, größen, Abstände (prosilver auch Grafiken))
Adminbereich » Styles » Templates sind HTML Vorlagen (wo was angezeigt wird und ob überhaupt)

subSilver und prosilver Styles - es gibt 2 Arten von Styles, hier alle im Überblick:
subSilver2 Styles: 610nm, AcidTech, Vista, bo2Soft, subsilver2, eTech, Serenity, vBoard, vLight, vPlasma, subBlack
prosilver Styles: BrownChocolate, WoWKing, Eliteblue, Glacier, GreenGrass, RedSunrise, prosilver
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 1
LesezeichenLesezeichen: 0
Zugriffe: 629

Brauche mal Hilfe bei der Suche

Beitrag#1von Premium Mitglieder Juppi » 06.10.2014 21:22

Hallo Melisande und Lea

Brauche mal eure Hilfe bei x-Silver.
Ich habe mir da was gelöscht und ich weiß nicht mehr wie ich es damals eingebaut habe. Ich habe den Suche Button in der Menüleiste extra stehen, zeigt man mit der Maus drauf ging ein Fenster auf und man konnte wie hier im Forum was eintippen. Das ganze habe ich mir gekillt und ich habe davon kein Backup.
Möchte es aber wieder einbauen, aber ich kriege es nicht wieder hin.
Könnt ihr mir dabei mal helfen? Habe da irgendwie ein Blackout.

Anke
Benutzeravatar
Premium Mitglieder Juppi
Fortgeschrittener Admin
Fortgeschrittener Admin
 
Beiträge: 1180
Registriert: 12.2011
Barvermögen: 3.881,92 Points
Bank: 39.322,82 Points
Danke gegeben: 113
Danke bekommen: 201x in 148 Posts
Geschlecht: weiblich

Re: Brauche mal Hilfe bei der Suche

Beitrag#2von Premium Mitglieder Juppi » 06.10.2014 21:33

Nein leider nicht Melisande, normal ist es so nicht vorhanden im Template :sorry:
Benutzeravatar
Premium Mitglieder Juppi
Fortgeschrittener Admin
Fortgeschrittener Admin
 
Beiträge: 1180
Registriert: 12.2011
Barvermögen: 3.881,92 Points
Bank: 39.322,82 Points
Danke gegeben: 113
Danke bekommen: 201x in 148 Posts
Geschlecht: weiblich

Re: Brauche mal Hilfe bei der Suche

Beitrag#3von Premium Mitglieder Juppi » 06.10.2014 21:41

Normal soll das hier aufgehen.

Unbenannt.JPG
Benutzeravatar
Premium Mitglieder Juppi
Fortgeschrittener Admin
Fortgeschrittener Admin
 
Beiträge: 1180
Registriert: 12.2011
Barvermögen: 3.881,92 Points
Bank: 39.322,82 Points
Danke gegeben: 113
Danke bekommen: 201x in 148 Posts
Geschlecht: weiblich

Re: Brauche mal Hilfe bei der Suche

Beitrag#4von Premium Mitglieder Juppi » 06.10.2014 21:43

Ich glaube den Code habe ich noch, er ist auch vorhanden. Funktioniert nur nicht.

Code: Alles auswählen
 <!-- IF S_DISPLAY_SEARCH --><li><a href="{U_SEARCH}"onmouseover="Tip('<div style='padding:2px 15px;'><form action='{U_SEARCH}' method='post' id='search'><h2>{L_SEARCH_FOR}:</h2><input name='keywords' id='keywords' type='text' maxlength='128' title='{L_SEARCH_KEYWORDS}' style='width:70%;' class='inputbox' value='<!-- IF SEARCH_WORDS-->{SEARCH_WORDS}<!-- ENDIF -->' \/> <input class='button1' value='Go' type='submit'><br><div style='padding:4px;'>{L_SHOW_RESULTS}: <label for='sposts'><input id='sposts' name='sr' value='posts' type='radio'> {L_POSTS}<\/label> <label for='stopics'><input id='stopics' name='sr' value='topics' checked='checked' type='radio'> {L_TOPICS}<\/label><\/div><div style='padding:4px;'>{L_SEARCH_IN}: <label for='sforum'><input id='sforum' name='over' value='forum' checked='checked' type='radio'> {L_FORUM}<\/label> <label for='sgoogle'><input id='sgoogle' name='over' value='google' type='radio'> Google<\/label><\/div><hr class='dashed'><div style='text-align:center;'><a href='{U_SEARCH}' title='{L_SEARCH_ADV_EXPLAIN}'>{L_SEARCH_ADV}<\/a><\/div>{Q_SEARCH_HIDDEN_FIELDS}<\/form><\/div>', CLOSEBTN, true, STICKY, true, ABOVE, false, CENTERMOUSE, true);" onmouseout="UnTip();"><b><img class="icon_search" align="left" style="padding-right:2px" src="{T_THEME_PATH}/images/trans.gif" width="12" height="13" alt="*" /> {L_SEARCH}</b></a></li><!-- ENDIF -->
Benutzeravatar
Premium Mitglieder Juppi
Fortgeschrittener Admin
Fortgeschrittener Admin
 
Beiträge: 1180
Registriert: 12.2011
Barvermögen: 3.881,92 Points
Bank: 39.322,82 Points
Danke gegeben: 113
Danke bekommen: 201x in 148 Posts
Geschlecht: weiblich

Re: Brauche mal Hilfe bei der Suche

Beitrag#5von Lea » 06.10.2014 21:44

Ich glaube, den Code hatte dir Tups schon einmal "gerichtet". ;)

Schau mal hier: --> post156044.html#p156044
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

Re: Brauche mal Hilfe bei der Suche

Beitrag#6von Premium Mitglieder Juppi » 06.10.2014 21:52

Ja Lea, da ist aber kein Span mehr vorhanden. Der Code funktioniert nur nicht mehr.
Ich weiß nicht wie lange es schon so ist, aber ich meine seit ich die Karten aktiviert habe.

Anke
Benutzeravatar
Premium Mitglieder Juppi
Fortgeschrittener Admin
Fortgeschrittener Admin
 
Beiträge: 1180
Registriert: 12.2011
Barvermögen: 3.881,92 Points
Bank: 39.322,82 Points
Danke gegeben: 113
Danke bekommen: 201x in 148 Posts
Geschlecht: weiblich

Re: Brauche mal Hilfe bei der Suche

Beitrag#7von Premium Mitglieder Juppi » 06.10.2014 22:06

Jetzt geht es wieder ... habe deinen mal rein gesetzt, werde aber den mal mit meinen vergleichen.

Anke
Benutzeravatar
Premium Mitglieder Juppi
Fortgeschrittener Admin
Fortgeschrittener Admin
 
Beiträge: 1180
Registriert: 12.2011
Barvermögen: 3.881,92 Points
Bank: 39.322,82 Points
Danke gegeben: 113
Danke bekommen: 201x in 148 Posts
Geschlecht: weiblich

Re: Brauche mal Hilfe bei der Suche

Beitrag#8von Premium Mitglieder Juppi » 06.10.2014 22:15

Habe mal verglichen Melisande.

Du hast überall noch ein / dazwischen und ich hatte das am Ende anders was zwischen den <b> steht, sonst ist alles gleich.

Anke
Benutzeravatar
Premium Mitglieder Juppi
Fortgeschrittener Admin
Fortgeschrittener Admin
 
Beiträge: 1180
Registriert: 12.2011
Barvermögen: 3.881,92 Points
Bank: 39.322,82 Points
Danke gegeben: 113
Danke bekommen: 201x in 148 Posts
Geschlecht: weiblich

Re: Brauche mal Hilfe bei der Suche

Beitrag#9von Premium Mitglieder Juppi » 06.10.2014 22:26

Hehehe ich habe zum Beispiel stehen.

Code: Alles auswählen
</h2><input name='keywords' id='keywords' type='text' maxlength='128' title='{L_SEARCH_KEYWORDS}


und bei dir sieht es so aus.

Code: Alles auswählen
<\/h2><input name=\'keywords\' id=\'keywords\' type=\'text\' maxlength=\'128\' title=\'{L_SEARCH_KEYWORDS}\


Aber hauptsache es geht :D
Benutzeravatar
Premium Mitglieder Juppi
Fortgeschrittener Admin
Fortgeschrittener Admin
 
Beiträge: 1180
Registriert: 12.2011
Barvermögen: 3.881,92 Points
Bank: 39.322,82 Points
Danke gegeben: 113
Danke bekommen: 201x in 148 Posts
Geschlecht: weiblich

Re: Brauche mal Hilfe bei der Suche

Beitrag#10von Premium Mitglieder Juppi » 06.10.2014 22:46

der war aber bei mir NIE vorhanden und es funktionierte bisher.
Naja egal, jetzt ist es ja okay.

Anke
Benutzeravatar
Premium Mitglieder Juppi
Fortgeschrittener Admin
Fortgeschrittener Admin
 
Beiträge: 1180
Registriert: 12.2011
Barvermögen: 3.881,92 Points
Bank: 39.322,82 Points
Danke gegeben: 113
Danke bekommen: 201x in 148 Posts
Geschlecht: weiblich

Re: Brauche mal Hilfe bei der Suche

Beitrag#11von Premium Mitglieder Juppi » 06.10.2014 23:02

:eek: ich habe an den Code aber nichts verändert Melisande.
Der war so vorhanden, ich dachte ich hätte ihn aus versehen gelöscht, dem war es aber so nicht.
Da muss was anderes noch schief gelaufen sein, das die ganzen Backflash weg waren.

Naja, es geht wieder. Ich hätte den Fehler so nicht erkannt. Davon abgesehen habe ich meinen eigenen Beitrag auch vorher nicht gefunden.
Ich euch beiden aber ganz Lieb :blume:

Anke
Benutzeravatar
Premium Mitglieder Juppi
Fortgeschrittener Admin
Fortgeschrittener Admin
 
Beiträge: 1180
Registriert: 12.2011
Barvermögen: 3.881,92 Points
Bank: 39.322,82 Points
Danke gegeben: 113
Danke bekommen: 201x in 148 Posts
Geschlecht: weiblich


Zurück zu "phpBB3: Styles, Themes und Templates"


 

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste

cron