Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Button und Grafiken werden nicht angezeigt?

Adminbereich » Styles » Themes sind Stylesheets (CSS) Vorlagen (Farben, größen, Abstände (prosilver auch Grafiken))
Adminbereich » Styles » Templates sind HTML Vorlagen (wo was angezeigt wird und ob überhaupt)

subSilver und prosilver Styles - es gibt 2 Arten von Styles, hier alle im Überblick:
subSilver2 Styles: 610nm, AcidTech, Vista, bo2Soft, subsilver2, eTech, Serenity, vBoard, vLight, vPlasma, subBlack
prosilver Styles: BrownChocolate, WoWKing, Eliteblue, Glacier, GreenGrass, RedSunrise, prosilver
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 0
LesezeichenLesezeichen: 0
Zugriffe: 396

Button und Grafiken werden nicht angezeigt?

Beitrag#1von Poke Freak » 07.09.2010 14:47

Also, ich habe den prosilver Spirit Style.
Banner und Antwort-Button, selbsthochgeladen, werden angezeigt.
Aber der Button für ein neues Thema wird nicht angezeigt, ebenso wie der PN-Button.
Woran loegt das bzw. wie kann das Problem behoben werden?
Benutzeravatar
Poke Freak
Lehrling
Lehrling
 
Beiträge: 24
Registriert: 02.2010
Barvermögen: 971,04 Points
Danke gegeben: 1
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Re: Button und Grafiken werden nicht angezeigt?

Beitrag#2von Lea » 07.09.2010 17:47

Ich habe in mehrere Threads bei dir reingeklickt, da sehe ich den "Neues Thema" Button. In Foren, wo du sie nicht siehst, solltest du die Rechte überprüfen, ob es überhaupt frei gegeben ist.

Genauso mit mit dem Button der PN. Es wird nur angezeigt, wenn die Rechte vergeben sind.

Am besten mal nach dieser Anleitung bei dir überprüfen. --> phpbb-tipps-anleitungen/berechtigungen-eines-users-uberprufen-t20585.html
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

Re: Button und Grafiken werden nicht angezeigt?

Beitrag#3von Poke Freak » 07.09.2010 18:50

Hmmm, also jetzt geht es bei mir auch.
Firefox war abgestürzt und hat sich neugestartet, seitdem sehe ich die Button.
Scheint wohl an meinem Laptop zu liegen, und nicht am Forum... :denk:
Benutzeravatar
Poke Freak
Lehrling
Lehrling
 
Beiträge: 24
Registriert: 02.2010
Barvermögen: 971,04 Points
Danke gegeben: 1
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Re: Button und Grafiken werden nicht angezeigt?

Beitrag#4von sventibold » 08.09.2010 00:11

Oft lädt der Browser die Seite einfach aus dem Cache und somit werden die Änderungen nicht angezeigt wenn man einfach nur neu lädt (f5). Mit strg + f5 kannst du neu laden und dabei den Cache leeren.

lg
Sven
Forum für alle mit auslands Fernbeziehung
Benutzeravatar
sventibold
Style Tüftler
Style Tüftler
 
Beiträge: 1205
Registriert: 03.2009
Barvermögen: 5.751,13 Points
Bank: 15.706,38 Points
Danke gegeben: 55
Danke bekommen: 348x in 226 Posts
Geschlecht: männlich


Zurück zu "phpBB3: Styles, Themes und Templates"


 

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste

Besucher kamen durch folgende Suchbegriffe auf diese Seite:

phpbb buttons werden nicht angezeigt

phpbb3 buttons werden nicht angezeigt

phpbb buttons nicht angezeigt phpbb buttons werden nicht mehr angezeigt phpbb3 style wird nicht angezeigt phpbb lädt immer grafiken von prosilver phpbb3 template wird nicht angezeigt phpbb grafik wird nicht angezeigt phpbb3 style button werden nicht angezeigt phpbb3 adminbereich wird nicht angezeigt phpbb3 thread button werden nicht phpbb3 neue buttons werden nicht angezeigt antwort button bei style nicht sichtbar phpbb3 styles nicht angezeigt grafiken und buttons werden im firefox nicht angezeigt phpbb neues thema button wird nicht angezeigt graphiken werden im admin bereich nicht angezeigt phpbb3 Geomap Button wird nicht in subsilver angezeigt phpbb template lädt nicht antwort button wird nicht angezeigt firefox phpBB PN wird im Profil nicht angezeigt änderungen nicht angezeigT phpbb styles grafiken werden nicht geladen css button grafik wird nicht dargestellt Antwort Button werden nicht angezeigt Firefox