Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Buttons fehlen im Style Subsilver2

Adminbereich » Styles » Themes sind Stylesheets (CSS) Vorlagen (Farben, größen, Abstände (prosilver auch Grafiken))
Adminbereich » Styles » Templates sind HTML Vorlagen (wo was angezeigt wird und ob überhaupt)

subSilver und prosilver Styles - es gibt 2 Arten von Styles, hier alle im Überblick:
subSilver2 Styles: 610nm, AcidTech, Vista, bo2Soft, subsilver2, eTech, Serenity, vBoard, vLight, vPlasma, subBlack
prosilver Styles: BrownChocolate, WoWKing, Eliteblue, Glacier, GreenGrass, RedSunrise, prosilver
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 1
LesezeichenLesezeichen: 0
Zugriffe: 579

Buttons fehlen im Style Subsilver2

Beitrag#1von Premium Mitglieder Storchnixe » 18.06.2015 15:11

Hallo zusammen,

Ich habe den Style Subsilver 2; ich weiß nicht, was ich falsch gemacht habe; aber bei mir fehlen einige Buttons.

Bild
Benutzeravatar
Premium Mitglieder Storchnixe
Foren Benutzer
Foren Benutzer
 
Beiträge: 197
Registriert: 05.2015
Barvermögen: 6.188,97 Points
Danke gegeben: 51
Danke bekommen: 28x in 21 Posts
Geschlecht: weiblich

Re: Buttons fehlen im Style Subsilver2

Beitrag#2von Premium Mitglieder Juppi » 18.06.2015 17:03

Hallo

Gehe mal ins ACP-Style-Grafiksammlung und wähle deinen Style aus.
Dort kannst all deine Button wieder aktivieren. Dies wirst du wohl oder übel bei allen fehlenden machen müssen.

Juppi
Benutzeravatar
Premium Mitglieder Juppi
Fortgeschrittener Admin
Fortgeschrittener Admin
 
Beiträge: 1180
Registriert: 12.2011
Barvermögen: 3.881,92 Points
Bank: 39.322,82 Points
Danke gegeben: 113
Danke bekommen: 201x in 148 Posts
Geschlecht: weiblich

folgende User möchten sich bei Premium Mitglieder Juppi bedanken:

Re: Buttons fehlen im Style Subsilver2

Beitrag#3von Premium Mitglieder Storchnixe » 19.06.2015 22:06

18. Jun 2015, 16:09 » Melisande hat geschrieben:1. Fehlen die Buttons in jedem Thema und bei allen Usern?
2. Waren die Buttons vor der Färbung des Styles vorhanden?
3. Hast du die Rechte richtig vergeben?

Leider ist bei dir im Forum alles auf "Privat" gestellt, deswegen kann ich als Gast nichts testen.

Und bitte beim nächsten mal nicht irgendwo dranhängen, sondern ein eigenes Thema eröffnen.


Entschuldige Mellisande, das ich mich verspätet melde. Ich habe das Forum Deutschland und Politiker, Parteien, Wahlen ganz aufgemacht. Sieh mal bitte nach.
Benutzeravatar
Premium Mitglieder Storchnixe
Foren Benutzer
Foren Benutzer
 
Beiträge: 197
Registriert: 05.2015
Barvermögen: 6.188,97 Points
Danke gegeben: 51
Danke bekommen: 28x in 21 Posts
Geschlecht: weiblich

Re: Buttons fehlen im Style Subsilver2

Beitrag#4von Premium Mitglieder Storchnixe » 19.06.2015 22:09

18. Jun 2015, 17:03 » Juppi hat geschrieben:Hallo

Gehe mal ins ACP-Style-Grafiksammlung und wähle deinen Style aus.
Dort kannst all deine Button wieder aktivieren. Dies wirst du wohl oder übel bei allen fehlenden machen müssen.

Juppi


Ja Juppi, mir ist aufgefallen, das diese Buttons nur in meinem Style Subsilver2 fehlen. alle anderen Styles sind in Ordnung; fast jedenfalls. Ursprünglich hatte ich Subsilber Brown. Aber den habe ich Dummkopf mir irgendwie wieder zerschossen ! :???:
Benutzeravatar
Premium Mitglieder Storchnixe
Foren Benutzer
Foren Benutzer
 
Beiträge: 197
Registriert: 05.2015
Barvermögen: 6.188,97 Points
Danke gegeben: 51
Danke bekommen: 28x in 21 Posts
Geschlecht: weiblich

Re: Buttons fehlen im Style Subsilver2

Beitrag#5von Premium Mitglieder Storchnixe » 19.06.2015 22:40

19. Jun 2015, 22:11 » Melisande hat geschrieben:Ich hab es mir angesehen, an den Berechtigungen kann es nicht liegen.

Hast du überhaupt die Grafiksammlung für den Style Subsilver2 installiert?
Meine Fragen aus dem zitierten Post hast du übrigens nicht beantwortet.

Und schau doch mal bei den Einstellungen deines Styles, was dort steht - also das grüne Rädchen anklicken.

Die fehlen ja nicht nur die Buttons zum antworten usw., sondern sämtliche Grafiken.


zu Rot: Ich habe erstmal die Grafiksammlung hochgeladen.

zu Pink: es steht alles auf Subsilver 2

Orange: Zu allen 3 Punkten Deiner Fragen: Ja.
Benutzeravatar
Premium Mitglieder Storchnixe
Foren Benutzer
Foren Benutzer
 
Beiträge: 197
Registriert: 05.2015
Barvermögen: 6.188,97 Points
Danke gegeben: 51
Danke bekommen: 28x in 21 Posts
Geschlecht: weiblich

Re: Buttons fehlen im Style Subsilver2

Beitrag#6von Premium Mitglieder Storchnixe » 19.06.2015 22:48

18. Jun 2015, 17:03 » Juppi hat geschrieben:Hallo

Gehe mal ins ACP-Style-Grafiksammlung und wähle deinen Style aus.
Dort kannst all deine Button wieder aktivieren. Dies wirst du wohl oder übel bei allen fehlenden machen müssen.

Juppi


Danke Juppi, daran hat es gelegen ! Irgendwie hatte ich wohl alles deaktiviert !
Benutzeravatar
Premium Mitglieder Storchnixe
Foren Benutzer
Foren Benutzer
 
Beiträge: 197
Registriert: 05.2015
Barvermögen: 6.188,97 Points
Danke gegeben: 51
Danke bekommen: 28x in 21 Posts
Geschlecht: weiblich

Re: Buttons fehlen im Style Subsilver2

Beitrag#7von Premium Mitglieder Storchnixe » 19.06.2015 22:50

Melissande, schau Dir bitte nochmal mein Forum an. Ich denke, es hat daran gelegen, was auch Juppi geschrieben hat. Oder hast Du noch etwas seltsames gefunden ?
Zuletzt geändert von Melisande am 19.06.2015 22:55, insgesamt 1-mal geändert.
Grund: unnötiges Komplettzitat gelöscht
Benutzeravatar
Premium Mitglieder Storchnixe
Foren Benutzer
Foren Benutzer
 
Beiträge: 197
Registriert: 05.2015
Barvermögen: 6.188,97 Points
Danke gegeben: 51
Danke bekommen: 28x in 21 Posts
Geschlecht: weiblich

Re: Buttons fehlen im Style Subsilver2

Beitrag#8von Premium Mitglieder Storchnixe » 19.06.2015 23:05

Ja Melisande, war mein Fehler. Aber nun scheint alles wieder in Ordnung zu sein. Danke für eure Hilfe. :beidedaumen:
Benutzeravatar
Premium Mitglieder Storchnixe
Foren Benutzer
Foren Benutzer
 
Beiträge: 197
Registriert: 05.2015
Barvermögen: 6.188,97 Points
Danke gegeben: 51
Danke bekommen: 28x in 21 Posts
Geschlecht: weiblich

Re: Buttons fehlen im Style Subsilver2

Beitrag#9von Premium Mitglieder Juppi » 20.06.2015 23:30

Hauptsache du weiß jetzt wie es geht.

Wir haben ja alle mal angefangen.

Anke
Benutzeravatar
Premium Mitglieder Juppi
Fortgeschrittener Admin
Fortgeschrittener Admin
 
Beiträge: 1180
Registriert: 12.2011
Barvermögen: 3.881,92 Points
Bank: 39.322,82 Points
Danke gegeben: 113
Danke bekommen: 201x in 148 Posts
Geschlecht: weiblich


Zurück zu "phpBB3: Styles, Themes und Templates"


 

Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 4 Gäste