Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Buttons fehlen im Style Subsilver2

Adminbereich » Styles » Themes sind Stylesheets (CSS) Vorlagen (Farben, größen, Abstände (prosilver auch Grafiken))
Adminbereich » Styles » Templates sind HTML Vorlagen (wo was angezeigt wird und ob überhaupt)

subSilver und prosilver Styles - es gibt 2 Arten von Styles, hier alle im Überblick:
subSilver2 Styles: 610nm, AcidTech, Vista, bo2Soft, subsilver2, eTech, Serenity, vBoard, vLight, vPlasma, subBlack
prosilver Styles: BrownChocolate, WoWKing, Eliteblue, Glacier, GreenGrass, RedSunrise, prosilver
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
FollowersFollowers: 1
BookmarksBookmarks: 0
Views: 530

Buttons fehlen im Style Subsilver2

Post#1by Premium Mitglieder Storchnixe » 18.06.2015 15:11

Hallo zusammen,

Ich habe den Style Subsilver 2; ich weiß nicht, was ich falsch gemacht habe; aber bei mir fehlen einige Buttons.

Image
User avatar
Premium Mitglieder Storchnixe
Foren Benutzer
Foren Benutzer
 
Posts: 174
Joined: 05.2015
Cash on hand: 5,534.76 Points
Location: Harzkreis
Thanks: 47
Thanked: 27 times in 20 posts
Gender: Male
Forenstyle: subsilver Chronic

Re: Buttons fehlen im Style Subsilver2

Post#2by Premium Mitglieder Juppi » 18.06.2015 17:03

Hallo

Gehe mal ins ACP-Style-Grafiksammlung und wähle deinen Style aus.
Dort kannst all deine Button wieder aktivieren. Dies wirst du wohl oder übel bei allen fehlenden machen müssen.

Juppi
User avatar
Premium Mitglieder Juppi
Fortgeschrittener Admin
Fortgeschrittener Admin
 
Posts: 1154
Joined: 12.2011
Cash on hand: 3,161.97 Points
Bank: 39,323.37 Points
Thanks: 112
Thanked: 192 times in 140 posts
Gender: Female

The following user would like to thank Premium Mitglieder Juppi for this post

Re: Buttons fehlen im Style Subsilver2

Post#3by Premium Mitglieder Storchnixe » 19.06.2015 22:06

18. Jun 2015, 16:09 » Melisande wrote:1. Fehlen die Buttons in jedem Thema und bei allen Usern?
2. Waren die Buttons vor der Färbung des Styles vorhanden?
3. Hast du die Rechte richtig vergeben?

Leider ist bei dir im Forum alles auf "Privat" gestellt, deswegen kann ich als Gast nichts testen.

Und bitte beim nächsten mal nicht irgendwo dranhängen, sondern ein eigenes Thema eröffnen.


Entschuldige Mellisande, das ich mich verspätet melde. Ich habe das Forum Deutschland und Politiker, Parteien, Wahlen ganz aufgemacht. Sieh mal bitte nach.
User avatar
Premium Mitglieder Storchnixe
Foren Benutzer
Foren Benutzer
 
Posts: 174
Joined: 05.2015
Cash on hand: 5,534.76 Points
Location: Harzkreis
Thanks: 47
Thanked: 27 times in 20 posts
Gender: Male
Forenstyle: subsilver Chronic

Re: Buttons fehlen im Style Subsilver2

Post#4by Premium Mitglieder Storchnixe » 19.06.2015 22:09

18. Jun 2015, 17:03 » Juppi wrote:Hallo

Gehe mal ins ACP-Style-Grafiksammlung und wähle deinen Style aus.
Dort kannst all deine Button wieder aktivieren. Dies wirst du wohl oder übel bei allen fehlenden machen müssen.

Juppi


Ja Juppi, mir ist aufgefallen, das diese Buttons nur in meinem Style Subsilver2 fehlen. alle anderen Styles sind in Ordnung; fast jedenfalls. Ursprünglich hatte ich Subsilber Brown. Aber den habe ich Dummkopf mir irgendwie wieder zerschossen ! :???:
User avatar
Premium Mitglieder Storchnixe
Foren Benutzer
Foren Benutzer
 
Posts: 174
Joined: 05.2015
Cash on hand: 5,534.76 Points
Location: Harzkreis
Thanks: 47
Thanked: 27 times in 20 posts
Gender: Male
Forenstyle: subsilver Chronic

Re: Buttons fehlen im Style Subsilver2

Post#5by Premium Mitglieder Storchnixe » 19.06.2015 22:40

19. Jun 2015, 22:11 » Melisande wrote:Ich hab es mir angesehen, an den Berechtigungen kann es nicht liegen.

Hast du überhaupt die Grafiksammlung für den Style Subsilver2 installiert?
Meine Fragen aus dem zitierten Post hast du übrigens nicht beantwortet.

Und schau doch mal bei den Einstellungen deines Styles, was dort steht - also das grüne Rädchen anklicken.

Die fehlen ja nicht nur die Buttons zum antworten usw., sondern sämtliche Grafiken.


zu Rot: Ich habe erstmal die Grafiksammlung hochgeladen.

zu Pink: es steht alles auf Subsilver 2

Orange: Zu allen 3 Punkten Deiner Fragen: Ja.
User avatar
Premium Mitglieder Storchnixe
Foren Benutzer
Foren Benutzer
 
Posts: 174
Joined: 05.2015
Cash on hand: 5,534.76 Points
Location: Harzkreis
Thanks: 47
Thanked: 27 times in 20 posts
Gender: Male
Forenstyle: subsilver Chronic

Re: Buttons fehlen im Style Subsilver2

Post#6by Premium Mitglieder Storchnixe » 19.06.2015 22:48

18. Jun 2015, 17:03 » Juppi wrote:Hallo

Gehe mal ins ACP-Style-Grafiksammlung und wähle deinen Style aus.
Dort kannst all deine Button wieder aktivieren. Dies wirst du wohl oder übel bei allen fehlenden machen müssen.

Juppi


Danke Juppi, daran hat es gelegen ! Irgendwie hatte ich wohl alles deaktiviert !
User avatar
Premium Mitglieder Storchnixe
Foren Benutzer
Foren Benutzer
 
Posts: 174
Joined: 05.2015
Cash on hand: 5,534.76 Points
Location: Harzkreis
Thanks: 47
Thanked: 27 times in 20 posts
Gender: Male
Forenstyle: subsilver Chronic

Re: Buttons fehlen im Style Subsilver2

Post#7by Premium Mitglieder Storchnixe » 19.06.2015 22:50

Melissande, schau Dir bitte nochmal mein Forum an. Ich denke, es hat daran gelegen, was auch Juppi geschrieben hat. Oder hast Du noch etwas seltsames gefunden ?
Last edited by Melisande on 19.06.2015 22:55, edited 1 time in total.
Reason: unnötiges Komplettzitat gelöscht
User avatar
Premium Mitglieder Storchnixe
Foren Benutzer
Foren Benutzer
 
Posts: 174
Joined: 05.2015
Cash on hand: 5,534.76 Points
Location: Harzkreis
Thanks: 47
Thanked: 27 times in 20 posts
Gender: Male
Forenstyle: subsilver Chronic

Re: Buttons fehlen im Style Subsilver2

Post#8by Premium Mitglieder Storchnixe » 19.06.2015 23:05

Ja Melisande, war mein Fehler. Aber nun scheint alles wieder in Ordnung zu sein. Danke für eure Hilfe. :beidedaumen:
User avatar
Premium Mitglieder Storchnixe
Foren Benutzer
Foren Benutzer
 
Posts: 174
Joined: 05.2015
Cash on hand: 5,534.76 Points
Location: Harzkreis
Thanks: 47
Thanked: 27 times in 20 posts
Gender: Male
Forenstyle: subsilver Chronic

Re: Buttons fehlen im Style Subsilver2

Post#9by Premium Mitglieder Juppi » 20.06.2015 23:30

Hauptsache du weiß jetzt wie es geht.

Wir haben ja alle mal angefangen.

Anke
User avatar
Premium Mitglieder Juppi
Fortgeschrittener Admin
Fortgeschrittener Admin
 
Posts: 1154
Joined: 12.2011
Cash on hand: 3,161.97 Points
Bank: 39,323.37 Points
Thanks: 112
Thanked: 192 times in 140 posts
Gender: Female


Return to "phpBB3: Styles, Themes und Templates"


 

Who is online

Users browsing this forum: No registered users and 2 guests