Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Buttons und Icons fehlerhaft

Adminbereich » Styles » Themes sind Stylesheets (CSS) Vorlagen (Farben, größen, Abstände (prosilver auch Grafiken))
Adminbereich » Styles » Templates sind HTML Vorlagen (wo was angezeigt wird und ob überhaupt)

subSilver und prosilver Styles - es gibt 2 Arten von Styles, hier alle im Überblick:
subSilver2 Styles: 610nm, AcidTech, Vista, bo2Soft, subsilver2, eTech, Serenity, vBoard, vLight, vPlasma, subBlack
prosilver Styles: BrownChocolate, WoWKing, Eliteblue, Glacier, GreenGrass, RedSunrise, prosilver
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
FollowersFollowers: 1
BookmarksBookmarks: 0
Views: 599

Buttons und Icons fehlerhaft

Post#1by julie3 » 03.03.2015 19:18

Hallo liebes Supportteam
Schön langsam bin ich am verzweifeln. :???:

Es geht um folgendes:
Der Button für Schnellantwort erscheint doppelt und rollt sich auch nicht ein, wenn man keine Schnellantwort schreibt.
Ausserdem habe ich die Schnellantwort deaktiviert aber sie erscheint trotzdem (keine Reaktion)

Das zweite Problem ist, dass ich gerne den integrierten Button bei den Mails im Profil hätte, der aber auch wieder doppelt erscheint. Gerad bei der PN hats geklappt (unterm Avatar) Habe für Mails vorläufig ein anderes Icon reingestellt.

Icon Profil: Image So erscheint der auch unterm Avatar

Button Schnellantwort: Image

Icon: Beitrag löschen Image

Seit heute ist auch das Icon für das Geschlecht im Profil verschwunden. Männlich, weiblich ist auch per Schrift nicht mehr einstellbar.

Komme einfach nicht drauf, wo der Fehler liegt.
Hoffe, dass mir jemand helfen kann.
User avatar
julie3
Foren Mitglied
Foren Mitglied
 
Posts: 89
Joined: 02.2015
Cash on hand: 2,807.72 Points
Thanks: 23
Thanked: 11 times in 7 posts
Gender: Female

Re: Buttons und Icons fehlerhaft

Post#2by julie3 » 03.03.2015 21:52

Ja es handelt sich um den eingetragenen Style. Komisch nur, dass es eine Zeit funktioniert hat.
Die Grafik für "weiblich" sehe ich auch, nur die männlichen sind weg, obwohl eingetragen. Die waren aber vorher auch da.
Ok, ich versuche das mal mit den halben Werten.
Ja habe des öfteren Grafiken ausgetauscht.
Ich versuche mal mein Glück, vielleicht kommt der Hover zurück. Bin schon ganz wirr von den vielen Einstellungen :eek:
Danke vorläufig.
Melde mich dann wieder.

EDIT: Also das mit den Werten bei der Schnellantwort funktioniert auch nicht. Egal welche Grössen ich angebe, sie erscheinen immer doppelt auch mit halben Werten. Bei den anderen Icons hab ichs erst gar nicht versucht, wird wahrscheinlich dasselbe Problem sein.
Die Schellantwort habe ich jetzt deaktiviert.
Was machen wir jetzt? Hätte gerne die Icons im Profil und auch die Schnellantwort, so wie es sein soll. :denk:
User avatar
julie3
Foren Mitglied
Foren Mitglied
 
Posts: 89
Joined: 02.2015
Cash on hand: 2,807.72 Points
Thanks: 23
Thanked: 11 times in 7 posts
Gender: Female

Re: Buttons und Icons fehlerhaft

Post#3by julie3 » 03.03.2015 22:36

Die männlichen Icons sind jetzt wieder da, musste sie nochmals hochladen.
User avatar
julie3
Foren Mitglied
Foren Mitglied
 
Posts: 89
Joined: 02.2015
Cash on hand: 2,807.72 Points
Thanks: 23
Thanked: 11 times in 7 posts
Gender: Female

Re: Buttons und Icons fehlerhaft

Post#4by julie3 » 03.03.2015 22:52

Hast recht, bin auf normalisieren gegangen, wusste auch nicht was das bewirkt. Hat geklappt.
Jetzt muss ich aber wieder das Logo auswechseln und die Avatare der Mitglieder zusammen suchen.
Aber die Icons passen jetzt. Versuche jetzt die Schnellantwort wieder zu aktivieren, vielleich passt das dann auch.
Danke für die späte Hilfe :blume:
Melde mich wieder, falls was nicht klappt :eyes:
User avatar
julie3
Foren Mitglied
Foren Mitglied
 
Posts: 89
Joined: 02.2015
Cash on hand: 2,807.72 Points
Thanks: 23
Thanked: 11 times in 7 posts
Gender: Female

Re: Buttons und Icons fehlerhaft

Post#5by julie3 » 03.03.2015 22:58

Die habe ich vom Computer hochgeladen. Ist aber kein Problem

Die Schnellantwort geht trotzdem nicht, also wieder deaktivieren :lol:

EDIT: ha, sehe gerade die Avatare sind schon da, haben etwas gebraucht :emot-highfive:

Danke, erledigt :klasse:
User avatar
julie3
Foren Mitglied
Foren Mitglied
 
Posts: 89
Joined: 02.2015
Cash on hand: 2,807.72 Points
Thanks: 23
Thanked: 11 times in 7 posts
Gender: Female

Re: Buttons und Icons fehlerhaft

Post#6by julie3 » 03.03.2015 23:29

Habs schon drin. Danke dir. Schaut eh besser aus obwohl es nicht hovert. Muss ja auch nicht sein. Danke :blume:
User avatar
julie3
Foren Mitglied
Foren Mitglied
 
Posts: 89
Joined: 02.2015
Cash on hand: 2,807.72 Points
Thanks: 23
Thanked: 11 times in 7 posts
Gender: Female


Return to "phpBB3: Styles, Themes und Templates"


 

Who is online

Users browsing this forum: Yandex [Bot] and 1 guest