Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Fehler passiert in meinem Testforum - kein Footer mehr da

Adminbereich » Styles » Themes sind Stylesheets (CSS) Vorlagen (Farben, größen, Abstände (prosilver auch Grafiken))
Adminbereich » Styles » Templates sind HTML Vorlagen (wo was angezeigt wird und ob überhaupt)

subSilver und prosilver Styles - es gibt 2 Arten von Styles, hier alle im Überblick:
subSilver2 Styles: 610nm, AcidTech, Vista, bo2Soft, subsilver2, eTech, Serenity, vBoard, vLight, vPlasma, subBlack
prosilver Styles: BrownChocolate, WoWKing, Eliteblue, Glacier, GreenGrass, RedSunrise, prosilver
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 0
LesezeichenLesezeichen: 0
Zugriffe: 333

Fehler passiert in meinem Testforum - kein Footer mehr da

Beitrag#1von Premium Mitglieder Jeanie » 07.12.2012 21:41

Mir ist etwas passiert, was ich noch nie ausprobiert habe in meinem anderen Forum, dem Knusperdorf, das ich mehr oder weniger als Testforum benutze! Ich hatte ein Video von YouTube eingefügt im Template overall_header vom subsilver_2 ganz unten, was auch normal angezeigt wird und auch danach alles ok war, dann wollte ich es als BBVideo einfügen, was auch angezeigt wird und funktioniert, aber nun komm ich nicht mehr in den ACP und die Seite ist quasi leer! Ich kann da gar nichts mehr machen, jetzt kann mir wahrscheinlich nur noch Gooof helfen, um diesen Code im overall_header vom subsilver_2 herauszunehmen! Sowas ist mir noch nie passiert und ich dachte auch nicht, dass das solche Auswirkungen hat!
Hier der Link zum Board: http://www.knusperdorf.de/forum.php
Grüße von JEANIE/KICKY
Benutzeravatar
Premium Mitglieder Jeanie
Fortgeschrittener Admin
Fortgeschrittener Admin
 
Beiträge: 1002
Registriert: 08.2010
Barvermögen: 18.853,21 Points
Bank: 15.771,46 Points
Wohnort: *~*Privatraum*~*
Danke gegeben: 303
Danke bekommen: 128x in 87 Posts
Geschlecht: weiblich
Forenstyle: DirtyBoard

Re: Fehler passiert in meinem Testforum

Beitrag#2von Teamleiter & Techniker Gooof » 07.12.2012 22:17

Benutze dafür einfach die Stylesdemo, damit kannst du den Style wechseln und wieder in den ACP: http://www.knusperdorf.de/stylesdemo/
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

folgende User möchten sich bei Teamleiter & Techniker Gooof bedanken:

Re: Fehler passiert in meinem Testforum - kein Footer mehr da

Beitrag#3von Premium Mitglieder Jeanie » 07.12.2012 22:20

Das geht leider auch nicht, Gooof ... da wird mir wieder die Seite angezeigt, bin schon mit einem anderen Style, den ich in meinen Lesezeichen aufgenommen habe von dem Board reingekommen, aber sobald ich in den ACP will, geht nichts mehr ... und auch über die Style Demo nicht, hab es gerade ausprobiert
@edit ... es ging doch, als ich oben einen anderen Style angeklickt habe! Vielen, vielen Dank! Danke-Button ist geklickt! :thumbsup:
Kann man denn das Video irgendwie kleiner reinbekommen?
Grüße von JEANIE/KICKY
Benutzeravatar
Premium Mitglieder Jeanie
Fortgeschrittener Admin
Fortgeschrittener Admin
 
Beiträge: 1002
Registriert: 08.2010
Barvermögen: 18.853,21 Points
Bank: 15.771,46 Points
Wohnort: *~*Privatraum*~*
Danke gegeben: 303
Danke bekommen: 128x in 87 Posts
Geschlecht: weiblich
Forenstyle: DirtyBoard

Re: Fehler passiert in meinem Testforum - kein Footer mehr da

Beitrag#4von Premium Mitglieder Jeanie » 07.12.2012 23:36

Ich wollte nur kurz Bescheid geben, dass ich das YouTube Video nun kleiner reinbekommen hab! Mein letzter Satz im vorherigen Beitrag bzw. meine Frage, ob man das Video irgendwie kleiner reinbekommen kann und dieser Beitrag hier können dann bitte gelöscht werden, da es ja mit dem eigentlichen Thema nichts zu tun hat, aber ich konnte nicht mehr editieren, um meine Frage rauszunehmen! Sorry :sorry:
Grüße von JEANIE/KICKY
Benutzeravatar
Premium Mitglieder Jeanie
Fortgeschrittener Admin
Fortgeschrittener Admin
 
Beiträge: 1002
Registriert: 08.2010
Barvermögen: 18.853,21 Points
Bank: 15.771,46 Points
Wohnort: *~*Privatraum*~*
Danke gegeben: 303
Danke bekommen: 128x in 87 Posts
Geschlecht: weiblich
Forenstyle: DirtyBoard


Zurück zu "phpBB3: Styles, Themes und Templates"


 

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot] und 2 Gäste