Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Foren & Unterforen

Adminbereich » Styles » Themes sind Stylesheets (CSS) Vorlagen (Farben, größen, Abstände (prosilver auch Grafiken))
Adminbereich » Styles » Templates sind HTML Vorlagen (wo was angezeigt wird und ob überhaupt)

subSilver und prosilver Styles - es gibt 2 Arten von Styles, hier alle im Überblick:
subSilver2 Styles: 610nm, AcidTech, Vista, bo2Soft, subsilver2, eTech, Serenity, vBoard, vLight, vPlasma, subBlack
prosilver Styles: BrownChocolate, WoWKing, Eliteblue, Glacier, GreenGrass, RedSunrise, prosilver
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 0
LesezeichenLesezeichen: 0
Zugriffe: 168

Foren & Unterforen

Beitrag#1von nemesis » 04.06.2010 22:09

Hallo liebes Support-Team,

ich habe in meinem Testforum :arrow: http://nemitest.phpbb8.de/index.php eine neue Kategorie mit Foren und Unterforen erstellt.
Ich möchte nun folgendes weg haben (s. Bilder), so daß die Unterforen NUR wie in den letzten beiden Bildern angezeigt werden.

Ansicht Forum:
Bild

Ansicht Forum Serien:
Bild

Und so kann und soll es dann NUR in den jeweiligen Foren sichtbar sein:
Bild

Bild

Geht das überhaupt ?
Denn ich hab (für mich soweit bekanntlich) alles ausprobiert und es nicht hinbekommen :?

Momentan sehen meine Einstellungen so aus:
Bild

Hatte es aber auch schon so eingestellt, daß der Haken beim 2. auf Nein gesetzt wurde -> hat nicht funktioniert.
Umgekehrt auch nicht. Bin also sämtliche Varianten durchgegangen.
Ich hoffe, ihr könnt mir helfen.

Liebe Grüße
nemesis
Forum: http://silentangelsofmercy.phpbb8.de
Style: Special Purple
Benutzeravatar
nemesis
Foren Benutzer
Foren Benutzer
 
Beiträge: 186
Registriert: 05.2009
Barvermögen: 10.791,14 Points
Wohnort: BaWü
Danke gegeben: 134
Danke bekommen: 11x in 8 Posts
Highscores: 7
Geschlecht: weiblich

Re: Foren & Unterforen

Beitrag#2von Loki_GER » 05.06.2010 01:09

nemesis hat geschrieben:Hatte es aber auch schon so eingestellt, daß der Haken beim 2. auf Nein gesetzt wurde -> hat nicht funktioniert.
Umgekehrt auch nicht. Bin also sämtliche Varianten durchgegangen.
Ich hoffe, ihr könnt mir helfen.


Diese Einstellung wäre aber die richtige ... hast du das Forum denn anschließend neu geladen?

Forum neu laden
durch das Neuladen einer Webseite werden z.B. Aktualisierungen der Themes oder Grafiken sichtbar; Da Webseiten nicht ständig, automatisch neu geladen werden!

So kann man die aktuelle Webseite neu laden:
  • durch Klicken auf die Schaltfläche Aktuelle Seite neu laden in der Symbolleiste
  • durch Drücken der Taste F5
  • durch Drücken der Tasten Strg+R
  • über Ansicht > Neu laden
  • mit Umgehung des Caches über Strg+Shift+R bzw. Strg+F5




Loki
Benutzeravatar
Loki_GER
Supporter im Ruhestand
Supporter im Ruhestand
 
Beiträge: 1877
Registriert: 01.2007
Barvermögen: 38,05 Points
Bank: 21.513,19 Points
Danke gegeben: 59
Danke bekommen: 309x in 194 Posts
Geschlecht: männlich

Re: Foren & Unterforen

Beitrag#3von nemesis » 05.06.2010 13:04

Ja, ich hab das Forum neu geladen. Mach ich immer, wenn ich was geändert hab, damit ich auch gleich das Ergebnis sehen kann.
Ich probier gerne nochmal alle Einstellungen durch.
Forum: http://silentangelsofmercy.phpbb8.de
Style: Special Purple
Benutzeravatar
nemesis
Foren Benutzer
Foren Benutzer
 
Beiträge: 186
Registriert: 05.2009
Barvermögen: 10.791,14 Points
Wohnort: BaWü
Danke gegeben: 134
Danke bekommen: 11x in 8 Posts
Highscores: 7
Geschlecht: weiblich

Re: Foren & Unterforen

Beitrag#4von nemesis » 05.06.2010 14:05

Habe nun ein wenig rum experimentiert, bin jedoch trotzdem nicht auf die Lösung gekommen, zumindest nicht ganz.

Forumseite sieht nun so aus:
Bild

Einstellungen hierzu:
Bild

Serien sieht nun so aus:
Bild

Einstellungen hierzu:
Bild

Vampire Diaries sieht nun so aus:
Bild

Einstellungen hierzu:
Bild

Soweit, so gut. Doch wie bekomme ich es nun so hin, daß es unter Serien wie folgt aussieht:
Bild

Denn egal, welche Einstellungen ich durchnehme, erscheinen wieder alle Unterforen wie in meinem ersten Post oder sie tauchen gar nicht mehr auf (bei Vampire Diaries werden dann die Unterforen unter Charaktere nicht angezeigt) :sorry:
Forum: http://silentangelsofmercy.phpbb8.de
Style: Special Purple
Benutzeravatar
nemesis
Foren Benutzer
Foren Benutzer
 
Beiträge: 186
Registriert: 05.2009
Barvermögen: 10.791,14 Points
Wohnort: BaWü
Danke gegeben: 134
Danke bekommen: 11x in 8 Posts
Highscores: 7
Geschlecht: weiblich

Re: Foren & Unterforen

Beitrag#5von Loki_GER » 05.06.2010 14:40

nemesis hat geschrieben:Denn egal, welche Einstellungen ich durchnehme, erscheinen wieder alle Unterforen wie in meinem ersten Post oder sie tauchen gar nicht mehr auf (bei Vampire Diaries werden dann die Unterforen unter Charaktere nicht angezeigt) :sorry:


Das ist so auch richtig, anscheinend habe ich deinen Wunsch gestern Abend nicht richtig verstanden, Sorry.
Das Unterforen nur alleine im Index nicht angezeigt werden funktioniert nicht, entweder werden Unterforen IMMER in den übergeordneten Foren angezeigt oder aber nicht, andere Variationen sind nicht möglich.


Loki :hut:
Benutzeravatar
Loki_GER
Supporter im Ruhestand
Supporter im Ruhestand
 
Beiträge: 1877
Registriert: 01.2007
Barvermögen: 38,05 Points
Bank: 21.513,19 Points
Danke gegeben: 59
Danke bekommen: 309x in 194 Posts
Geschlecht: männlich

Re: Foren & Unterforen

Beitrag#6von nemesis » 05.06.2010 20:46

Schade :sorry:
Aber gut zu wissen, daß ich nicht zu dumm dafür war.
Vielen lieben Dank !

lg
nemesis
Forum: http://silentangelsofmercy.phpbb8.de
Style: Special Purple
Benutzeravatar
nemesis
Foren Benutzer
Foren Benutzer
 
Beiträge: 186
Registriert: 05.2009
Barvermögen: 10.791,14 Points
Wohnort: BaWü
Danke gegeben: 134
Danke bekommen: 11x in 8 Posts
Highscores: 7
Geschlecht: weiblich


Zurück zu "phpBB3: Styles, Themes und Templates"


 

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste

Besucher kamen durch folgende Suchbegriffe auf diese Seite:

style wird nicht ausgegeben php unterforen