Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Header hat sich in Foren verstellt

Adminbereich » Styles » Themes sind Stylesheets (CSS) Vorlagen (Farben, größen, Abstände (prosilver auch Grafiken))
Adminbereich » Styles » Templates sind HTML Vorlagen (wo was angezeigt wird und ob überhaupt)

subSilver und prosilver Styles - es gibt 2 Arten von Styles, hier alle im Überblick:
subSilver2 Styles: 610nm, AcidTech, Vista, bo2Soft, subsilver2, eTech, Serenity, vBoard, vLight, vPlasma, subBlack
prosilver Styles: BrownChocolate, WoWKing, Eliteblue, Glacier, GreenGrass, RedSunrise, prosilver
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 1
LesezeichenLesezeichen: 0
Zugriffe: 476

Header hat sich in Foren verstellt

Beitrag#1von Premium Mitglieder pflegendeangehoerige » 30.12.2012 09:32

Seit heute Nacht ist der Header in den Foren anders als in der Forenübersicht.
Auf der Übersichtseite ist das Logo in der Mitte
öffne ich ein Forum
Ist das Logo oben links und daneben steht nochmal der Text.

Beide Templates greifen auf den gleichen Header zu. Templates angesehen und da hat sich aber nichts geändert.
Hab es mal gesichert und die Templates wiederhergestellt...... NIX

Finde den Fehler nicht!!!!!
Ein Fehler am Forensystem?

FireShot Screen Capture #104 - 'Treffpunkt für pflegende Angehörige __ Wir pflegen Zuhause - Hilfe zur Selbsthilfe -' - www_pflegendeangehoerige_info_index_php.pdf

FireShot Screen Capture #105 - 'Treffpunkt für pflegende Angehörige __ Herzlich Willkommen' - www_pflegendeangehoerige_info_herzlich-willkommen-f487.pdf
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Benutzeravatar
Premium Mitglieder pflegendeangehoerige
eingestellter User
eingestellter User
 
Beiträge: 63
Registriert: 03.2011
Barvermögen: 3.097,21 Points
Danke gegeben: 16
Danke bekommen: 0x in 0 Post
Geschlecht: weiblich
Forenstyle: subsilver2

Re: Header hat sich in Foren verstellt

Beitrag#2von Lea » 30.12.2012 12:18

Ich bin jetzt nicht der Styleexperte, aber was ich sehe, dass Titel und Beschreibung im Index ausgeblendet sind und bei der Forenansicht wieder vorhanden. Dadurch ist das Logo nicht mittig.

Wie hast du denn die Titel- und Forenbeschreibung gelöscht? Nach dieser Anleitung?
styles-tipps/konfiguration-forum-titel-und-beschreibung-loschen-t16375.html

Auch musst du bedenken, dass alle Probeänderungen, die du in anderen Styles versuchst, sich auf deinen Style mitauswirken, wenn sie dasselbe Template benutzen, was bei der gesamten Subsiver-Familie der Fall ist.
Änderungen sieht man manchmal nicht sofort, da noch der Cache greift, und man meint, es geschähe "über Nacht".
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

Re: Header hat sich in Foren verstellt

Beitrag#3von Premium Mitglieder couchpilot » 30.12.2012 12:51

Hallo,

auch bei uns hat sich der Header über nacht verstellt.

In der Index Übersicht ist alles normal, aber wenn man ein Forum aufruft dann sieht das plötzlich anders aus (Navi Links sind da obwohl ausgeblendet, Titel verändert) obwohl ich in der letzten Zeit nur an der "Newsbox" etwas verändert habe.

Hier mal zwei Screenshots...

Ansicht vom Index, aus, - oder eingeloggt:

Header Index.png


Ansicht des Headers wenn man ein Forum aufgerufen hat:

Header Forum.png


Aufgefallen ist mir auch das der Header sich nicht verändert bzw. im Original bleibt wenn man die Galerie, einen Link (Forum als Link) oder eine Homepage Seite aufruft. Nur wenn man eine Kategorie und ein Forum aufruft ist der Header nicht mehr im Original.


Ich vermute mal das da irgendwas von Eurer Seite gebastelt wurde was zu dieser Änderung führt :?:

LG Andi
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Benutzeravatar
Premium Mitglieder couchpilot
Foren Benutzer
Foren Benutzer
 
Beiträge: 244
Registriert: 06.2011
Barvermögen: 2.225,08 Points
Bank: 14.659,15 Points
Wohnort: Berlin
Danke gegeben: 367
Danke bekommen: 116x in 63 Posts
Geschlecht: männlich
Forenstyle: subsilver Brown

Re: Header hat sich in Foren verstellt

Beitrag#4von Lea » 30.12.2012 14:51

Es ist möglich, dass der Chef letzte Nacht an den Subsilver Styles gearbeitet hat. Ich melde es der Technik, bitte etwas Geduld.

Es wäre jetzt leichter für mich, der Technik den Fehler zu melden, wenn ich eine Antwort auf meine Frage bekommen hätte, ob die Löschung des Titels und Beschreibung genau nach meiner verlinkten Anleitung erfolgt wurden.
Dann wäre die Ursachenforschung leichter gewesen, so ist es wieder ein Suchen überall. :sorry:
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

Re: Header hat sich in Foren verstellt

Beitrag#5von ingod » 30.12.2012 15:42

Hallo,

SITENAME und SITE_DESCRIPTION sind natürlich gelöscht bzw. auskommentiert.
Hab mir auch eben nochmal die overall_header vom Subsilver2 angesehen dort steht :

Code: Alles auswählen
<td align="center" background="http://img.userboard.org/uploads/pflegendeangehoerige/images/logofbg.jpg"><a href="{U_INDEX}" title="{L_INDEX}">{SITE_LOGO_IMG}</a></td>


In der Forenübersicht, UCP usw. sieht auch alles gut aus.
Nur wenn man Unterforen oder Beiträge anzeigt ist der Header falsch.

Hier mal den zurückgelieferten Code.

RICHTIG !!!
Code: Alles auswählen
<td align="center" background="http://img.userboard.org/uploads/pflegendeangehoerige/images/logofbg.jpg"><a href="http://www.pflegendeangehoerige.info/forum.php" title="Forum"><img src="http://img.userboard.org/uploads/pflegendeangehoerige/images/logof.jpg" width="491" height="172" alt="" title="" /></a></td>


FALSCH !!!
Code: Alles auswählen
<td><a href="http://www.pflegendeangehoerige.info/forum.php" title="Forum"><img src="http://img.userboard.org/uploads/pflegendeangehoerige/images/logof.jpg" width="491" height="172" alt="" title="" /></a></td><td width="100%" align="center"><h1>Treffpunkt  für pflegende Angehörige</h1><span class="gen">Wir pflegen Zuhause - Hilfe zur Selbsthilfe -</span></td>


Hoffe die Infos helfen weiter.

Grüsse
Ingo
Benutzeravatar
ingod
Einsteiger
Einsteiger
 
Beiträge: 6
Registriert: 03.2011
Barvermögen: 382,33 Points
Danke gegeben: 1
Danke bekommen: 2x in 1 Post
Geschlecht: nicht angegeben
Forenstyle: AeroBlue

folgende User möchten sich bei ingod bedanken:

Re: Header hat sich in Foren verstellt

Beitrag#6von Premium Mitglieder couchpilot » 30.12.2012 17:16

Hi,

bei mir wurde der Header anders umgestaltet, - nämlich nach dieser Anleitung: phpbb-styles-css-templates/forenname-header-durch-grafik-ersetzen-t40610.html

So sieht das bei mir im Original (also meinem umgestalteten) aus:
Code: Alles auswählen
<td><a href="{U_INDEX}" title="{L_INDEX}">{SITE_LOGO_IMG}</a></td>
<td width="100%" align="center"><img src="http://img.userboard.org/uploads/be/beza/bezahlte-umfragen/images/bu104.png"><br><span class="genf">{SITE_DESCRIPTION}</span></td>



Allerdings haben sich auch die von mir ausgeblendeten Navi Links wieder aktiviert wenn man Kategorien, Foren oder Beiträge anzeigt.

Ich bin da echt ratlos und hoffe ich konnte auch helfen :?:

LG Andi
Benutzeravatar
Premium Mitglieder couchpilot
Foren Benutzer
Foren Benutzer
 
Beiträge: 244
Registriert: 06.2011
Barvermögen: 2.225,08 Points
Bank: 14.659,15 Points
Wohnort: Berlin
Danke gegeben: 367
Danke bekommen: 116x in 63 Posts
Geschlecht: männlich
Forenstyle: subsilver Brown

Re: Header hat sich in Foren verstellt

Beitrag#7von Teamleiter & Techniker Gooof » 30.12.2012 17:59

Ohoh, da hab ich gestern noch einen Fehler eingebaut, beim Fehler beheben, nun sollte wieder alles normal funktionieren. Vielen Dank für eure Meldungen!
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

folgende User möchten sich bei Teamleiter & Techniker Gooof bedanken:

Re: Header hat sich in Foren verstellt

Beitrag#8von Premium Mitglieder pflegendeangehoerige » 30.12.2012 18:28

::xdaumen:
Danke Gooof, alles wieder o.k.
Benutzeravatar
Premium Mitglieder pflegendeangehoerige
eingestellter User
eingestellter User
 
Beiträge: 63
Registriert: 03.2011
Barvermögen: 3.097,21 Points
Danke gegeben: 16
Danke bekommen: 0x in 0 Post
Geschlecht: weiblich
Forenstyle: subsilver2

Re: Header hat sich in Foren verstellt

Beitrag#9von Premium Mitglieder couchpilot » 30.12.2012 20:35

Hier auch wieder alles Top, - dankeschön :verbeug: :hut:

LG Andi
Benutzeravatar
Premium Mitglieder couchpilot
Foren Benutzer
Foren Benutzer
 
Beiträge: 244
Registriert: 06.2011
Barvermögen: 2.225,08 Points
Bank: 14.659,15 Points
Wohnort: Berlin
Danke gegeben: 367
Danke bekommen: 116x in 63 Posts
Geschlecht: männlich
Forenstyle: subsilver Brown


Zurück zu "phpBB3: Styles, Themes und Templates"


 

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste

cron