Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Header hat sich in Foren verstellt

Adminbereich » Styles » Themes sind Stylesheets (CSS) Vorlagen (Farben, größen, Abstände (prosilver auch Grafiken))
Adminbereich » Styles » Templates sind HTML Vorlagen (wo was angezeigt wird und ob überhaupt)

subSilver und prosilver Styles - es gibt 2 Arten von Styles, hier alle im Überblick:
subSilver2 Styles: 610nm, AcidTech, Vista, bo2Soft, subsilver2, eTech, Serenity, vBoard, vLight, vPlasma, subBlack
prosilver Styles: BrownChocolate, WoWKing, Eliteblue, Glacier, GreenGrass, RedSunrise, prosilver
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
FollowersFollowers: 1
BookmarksBookmarks: 0
Views: 458

Header hat sich in Foren verstellt

Post#1by Premium Mitglieder pflegendeangehoerige » 30.12.2012 09:32

Seit heute Nacht ist der Header in den Foren anders als in der Forenübersicht.
Auf der Übersichtseite ist das Logo in der Mitte
öffne ich ein Forum
Ist das Logo oben links und daneben steht nochmal der Text.

Beide Templates greifen auf den gleichen Header zu. Templates angesehen und da hat sich aber nichts geändert.
Hab es mal gesichert und die Templates wiederhergestellt...... NIX

Finde den Fehler nicht!!!!!
Ein Fehler am Forensystem?

FireShot Screen Capture #104 - 'Treffpunkt für pflegende Angehörige __ Wir pflegen Zuhause - Hilfe zur Selbsthilfe -' - www_pflegendeangehoerige_info_index_php.pdf

FireShot Screen Capture #105 - 'Treffpunkt für pflegende Angehörige __ Herzlich Willkommen' - www_pflegendeangehoerige_info_herzlich-willkommen-f487.pdf
You do not have the required permissions to view the files attached to this post.
User avatar
Premium Mitglieder pflegendeangehoerige
eingestellter User
eingestellter User
 
Posts: 63
Joined: 03.2011
Cash on hand: 3,097.21 Points
Thanks: 15
Thanked: 0 time in 0 post
Gender: Female
Forenstyle: vBoard

Re: Header hat sich in Foren verstellt

Post#2by Lea » 30.12.2012 12:18

Ich bin jetzt nicht der Styleexperte, aber was ich sehe, dass Titel und Beschreibung im Index ausgeblendet sind und bei der Forenansicht wieder vorhanden. Dadurch ist das Logo nicht mittig.

Wie hast du denn die Titel- und Forenbeschreibung gelöscht? Nach dieser Anleitung?
styles-tipps/konfiguration-forum-titel-und-beschreibung-loschen-t16375.html

Auch musst du bedenken, dass alle Probeänderungen, die du in anderen Styles versuchst, sich auf deinen Style mitauswirken, wenn sie dasselbe Template benutzen, was bei der gesamten Subsiver-Familie der Fall ist.
Änderungen sieht man manchmal nicht sofort, da noch der Cache greift, und man meint, es geschähe "über Nacht".
User avatar
Lea
Lebende Legende
Lebende Legende
 
Posts: 21204
Joined: 02.2016
Cash on hand: 250.00 Points
Thanks: 0
Thanked: 5 times in 1 post
Gender: None specified

Re: Header hat sich in Foren verstellt

Post#3by Premium Mitglieder couchpilot » 30.12.2012 12:51

Hallo,

auch bei uns hat sich der Header über nacht verstellt.

In der Index Übersicht ist alles normal, aber wenn man ein Forum aufruft dann sieht das plötzlich anders aus (Navi Links sind da obwohl ausgeblendet, Titel verändert) obwohl ich in der letzten Zeit nur an der "Newsbox" etwas verändert habe.

Hier mal zwei Screenshots...

Ansicht vom Index, aus, - oder eingeloggt:

Header Index.png


Ansicht des Headers wenn man ein Forum aufgerufen hat:

Header Forum.png


Aufgefallen ist mir auch das der Header sich nicht verändert bzw. im Original bleibt wenn man die Galerie, einen Link (Forum als Link) oder eine Homepage Seite aufruft. Nur wenn man eine Kategorie und ein Forum aufruft ist der Header nicht mehr im Original.


Ich vermute mal das da irgendwas von Eurer Seite gebastelt wurde was zu dieser Änderung führt :?:

LG Andi
You do not have the required permissions to view the files attached to this post.
User avatar
Premium Mitglieder couchpilot
Foren Benutzer
Foren Benutzer
 
Posts: 238
Joined: 06.2011
Cash on hand: 2,053.87 Points
Bank: 14,659.70 Points
Location: Berlin
Thanks: 366
Thanked: 110 times in 59 posts
Gender: Male
Forenstyle: subsilver Chronic

Re: Header hat sich in Foren verstellt

Post#4by Lea » 30.12.2012 14:51

Es ist möglich, dass der Chef letzte Nacht an den Subsilver Styles gearbeitet hat. Ich melde es der Technik, bitte etwas Geduld.

Es wäre jetzt leichter für mich, der Technik den Fehler zu melden, wenn ich eine Antwort auf meine Frage bekommen hätte, ob die Löschung des Titels und Beschreibung genau nach meiner verlinkten Anleitung erfolgt wurden.
Dann wäre die Ursachenforschung leichter gewesen, so ist es wieder ein Suchen überall. :sorry:
User avatar
Lea
Lebende Legende
Lebende Legende
 
Posts: 21204
Joined: 02.2016
Cash on hand: 250.00 Points
Thanks: 0
Thanked: 5 times in 1 post
Gender: None specified

Re: Header hat sich in Foren verstellt

Post#5by ingod » 30.12.2012 15:42

Hallo,

SITENAME und SITE_DESCRIPTION sind natürlich gelöscht bzw. auskommentiert.
Hab mir auch eben nochmal die overall_header vom Subsilver2 angesehen dort steht :

Code: Select all
<td align="center" background="http://img.userboard.org/uploads/pflegendeangehoerige/images/logofbg.jpg"><a href="{U_INDEX}" title="{L_INDEX}">{SITE_LOGO_IMG}</a></td>


In der Forenübersicht, UCP usw. sieht auch alles gut aus.
Nur wenn man Unterforen oder Beiträge anzeigt ist der Header falsch.

Hier mal den zurückgelieferten Code.

RICHTIG !!!
Code: Select all
<td align="center" background="http://img.userboard.org/uploads/pflegendeangehoerige/images/logofbg.jpg"><a href="http://www.pflegendeangehoerige.info/forum.php" title="Forum"><img src="http://img.userboard.org/uploads/pflegendeangehoerige/images/logof.jpg" width="491" height="172" alt="" title="" /></a></td>


FALSCH !!!
Code: Select all
<td><a href="http://www.pflegendeangehoerige.info/forum.php" title="Forum"><img src="http://img.userboard.org/uploads/pflegendeangehoerige/images/logof.jpg" width="491" height="172" alt="" title="" /></a></td><td width="100%" align="center"><h1>Treffpunkt  für pflegende Angehörige</h1><span class="gen">Wir pflegen Zuhause - Hilfe zur Selbsthilfe -</span></td>


Hoffe die Infos helfen weiter.

Grüsse
Ingo
User avatar
ingod
Einsteiger
Einsteiger
 
Posts: 6
Joined: 03.2011
Cash on hand: 382.33 Points
Thanks: 1
Thanked: 2 times in 1 post
Gender: None specified
Forenstyle: AeroBlue

The following user would like to thank ingod for this post

Re: Header hat sich in Foren verstellt

Post#6by Premium Mitglieder couchpilot » 30.12.2012 17:16

Hi,

bei mir wurde der Header anders umgestaltet, - nämlich nach dieser Anleitung: phpbb-styles-css-templates/forenname-header-durch-grafik-ersetzen-t40610.html

So sieht das bei mir im Original (also meinem umgestalteten) aus:
Code: Select all
<td><a href="{U_INDEX}" title="{L_INDEX}">{SITE_LOGO_IMG}</a></td>
<td width="100%" align="center"><img src="http://img.userboard.org/uploads/be/beza/bezahlte-umfragen/images/bu104.png"><br><span class="genf">{SITE_DESCRIPTION}</span></td>



Allerdings haben sich auch die von mir ausgeblendeten Navi Links wieder aktiviert wenn man Kategorien, Foren oder Beiträge anzeigt.

Ich bin da echt ratlos und hoffe ich konnte auch helfen :?:

LG Andi
User avatar
Premium Mitglieder couchpilot
Foren Benutzer
Foren Benutzer
 
Posts: 238
Joined: 06.2011
Cash on hand: 2,053.87 Points
Bank: 14,659.70 Points
Location: Berlin
Thanks: 366
Thanked: 110 times in 59 posts
Gender: Male
Forenstyle: subsilver Chronic

Re: Header hat sich in Foren verstellt

Post#7by Teamleiter & Techniker Gooof » 30.12.2012 17:59

Ohoh, da hab ich gestern noch einen Fehler eingebaut, beim Fehler beheben, nun sollte wieder alles normal funktionieren. Vielen Dank für eure Meldungen!
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
User avatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Posts: 30245
Joined: 12.2005
Cash on hand: 3,407.07 Points
Bank: 27,118.15 Points
Location: phpbb9.de
Thanks: 1228
Thanked: 3422 times in 1909 posts
Highscores: 226
Gender: Male
Your Forum URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth *

The following user would like to thank Teamleiter & Techniker Gooof for this post

Re: Header hat sich in Foren verstellt

Post#8by Premium Mitglieder pflegendeangehoerige » 30.12.2012 18:28

::xdaumen:
Danke Gooof, alles wieder o.k.
User avatar
Premium Mitglieder pflegendeangehoerige
eingestellter User
eingestellter User
 
Posts: 63
Joined: 03.2011
Cash on hand: 3,097.21 Points
Thanks: 15
Thanked: 0 time in 0 post
Gender: Female
Forenstyle: vBoard

Re: Header hat sich in Foren verstellt

Post#9by Premium Mitglieder couchpilot » 30.12.2012 20:35

Hier auch wieder alles Top, - dankeschön :verbeug: :hut:

LG Andi
User avatar
Premium Mitglieder couchpilot
Foren Benutzer
Foren Benutzer
 
Posts: 238
Joined: 06.2011
Cash on hand: 2,053.87 Points
Bank: 14,659.70 Points
Location: Berlin
Thanks: 366
Thanked: 110 times in 59 posts
Gender: Male
Forenstyle: subsilver Chronic


Return to "phpBB3: Styles, Themes und Templates"


 

Who is online

Users browsing this forum: Bing [Bot] and 1 guest