Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Hilfe!! Templates getötet!

Adminbereich » Styles » Themes sind Stylesheets (CSS) Vorlagen (Farben, größen, Abstände (prosilver auch Grafiken))
Adminbereich » Styles » Templates sind HTML Vorlagen (wo was angezeigt wird und ob überhaupt)

subSilver und prosilver Styles - es gibt 2 Arten von Styles, hier alle im Überblick:
subSilver2 Styles: 610nm, AcidTech, Vista, bo2Soft, subsilver2, eTech, Serenity, vBoard, vLight, vPlasma, subBlack
prosilver Styles: BrownChocolate, WoWKing, Eliteblue, Glacier, GreenGrass, RedSunrise, prosilver
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 1
LesezeichenLesezeichen: 0
Zugriffe: 526

Hilfe!! Templates getötet!

Beitrag#1von Anevay » 11.12.2012 11:55

I-wie hab ich mich jetzt nur wegen diesem kleinen "Problemchen" hier angemeldet. Hm. Bin ich lustig.
Also, es ist so, hab jetzt voll Panik und so, weil ich mir die Templates zerfressen hab; als ich den prosilver Style gelöscht und bei xand "installieren" gedrückt habe. Hier: http://wolves-of-amaroq.phpbb.so/index.php
Bitte um schnelle Hilfe, eure Anevay.
Zuletzt geändert von Anonymous am 11.12.2012 12:16, insgesamt 1-mal geändert.
Grund: Verschoben von Bugs zu Styles
Benutzeravatar
Anevay
Einsteiger
Einsteiger
 
Beiträge: 4
Registriert: 12.2012
Barvermögen: 369,42 Points
Danke gegeben: 1
Danke bekommen: 0x in 0 Post
Geschlecht: weiblich
Forenstyle: xand

Ähnliche Themen
» Hilfe
» brauche hilfe

Re: Hilfe!! Templates getötet!

Beitrag#2von Lea » 11.12.2012 12:18

Warum löscht du auch den einzigen Style, den du im Forum hast?
Du kannst doch alle Styles installieren und dir den Standardstyle dann aussuchen.

Kannst du denn nicht den prosilver (der bei dir immer noch angezeigt wird) normalisieren?
Was kam denn für eine Fehlermeldung, als du löschen bzw installieren wolltest?
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

Re: Hilfe!! Templates getötet!

Beitrag#3von Anevay » 11.12.2012 12:26

Es gab keine Fehlermeldung, das ist mir slebst aufgefallen. O.o Und normalisieren, äh, mitlesen? gelöscht, hatte ich den! Und was wieß ich wie das geht, da musst du mich nciht gleich anmachen. sry wenn das bei mir anders ankam als gemeint.
Benutzeravatar
Anevay
Einsteiger
Einsteiger
 
Beiträge: 4
Registriert: 12.2012
Barvermögen: 369,42 Points
Danke gegeben: 1
Danke bekommen: 0x in 0 Post
Geschlecht: weiblich
Forenstyle: xand

Re: Hilfe!! Templates getötet!

Beitrag#4von Lea » 11.12.2012 12:32

Wieso mache ich dich an, wenn ich eine logische Frage stelle?
Ich sehe, bei dir ist noch der Prosilver installiert.

Wie man normalisiert wird erklärt, wenn man mit der Maus über das fett gedruckte Wort fährt.
2012-12-11_113020.jpg
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

Re: Hilfe!! Templates getötet!

Beitrag#5von Anevay » 11.12.2012 13:11

Jaja, aber:
Bild
Wo steht denn da normalisieren? O.o *verwirrt*
Benutzeravatar
Anevay
Einsteiger
Einsteiger
 
Beiträge: 4
Registriert: 12.2012
Barvermögen: 369,42 Points
Danke gegeben: 1
Danke bekommen: 0x in 0 Post
Geschlecht: weiblich
Forenstyle: xand

Re: Hilfe!! Templates getötet!

Beitrag#6von Lea » 11.12.2012 13:25

Inzwischen hast du doch den unbearbeiteten Xand-Style installiert, der auch normal angezeigt wird.
Da gibt es nichts mehr zu normalisieren, alles ist in Ordnung.

2012-12-11_122316.jpg


Wenn du das defekte Theme noch im Browsercache hast, dann solltest du das
Forum neu laden
durch das Neuladen einer Webseite werden z.B. Aktualisierungen der Themes oder Grafiken sichtbar; Da Webseiten nicht ständig, automatisch neu geladen werden!

So kann man die aktuelle Webseite neu laden:
  • durch Klicken auf die Schaltfläche Aktuelle Seite neu laden in der Symbolleiste
  • durch Drücken der Taste F5
  • durch Drücken der Tasten Strg+R
  • über Ansicht > Neu laden
  • mit Umgehung des Caches über Strg+Shift+R bzw. Strg+F5

Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

folgende User möchten sich bei Lea bedanken:

Re: Hilfe!! Templates getötet!

Beitrag#7von Anevay » 11.12.2012 13:34

Yey! ^^ Du bist echt mein Held. XD Nein, ernsthaft, jetzt ist alles wieder richtig. Das kommt davon, wenn man uralte Firefoxversionen nutzt. DX Jetzt weiß' ich ja aber, wie amn das richtig kriegt. Danke. :D
Benutzeravatar
Anevay
Einsteiger
Einsteiger
 
Beiträge: 4
Registriert: 12.2012
Barvermögen: 369,42 Points
Danke gegeben: 1
Danke bekommen: 0x in 0 Post
Geschlecht: weiblich
Forenstyle: xand


Zurück zu "phpBB3: Styles, Themes und Templates"


 

Wer ist online?

Mitglieder in diesem Forum: Exabot [Bot] und 2 Gäste

cron