Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Meine Forums-Themen sind plötzlich "zentriert"

Adminbereich » Styles » Themes sind Stylesheets (CSS) Vorlagen (Farben, größen, Abstände (prosilver auch Grafiken))
Adminbereich » Styles » Templates sind HTML Vorlagen (wo was angezeigt wird und ob überhaupt)

subSilver und prosilver Styles - es gibt 2 Arten von Styles, hier alle im Überblick:
subSilver2 Styles: 610nm, AcidTech, Vista, bo2Soft, subsilver2, eTech, Serenity, vBoard, vLight, vPlasma, subBlack
prosilver Styles: BrownChocolate, WoWKing, Eliteblue, Glacier, GreenGrass, RedSunrise, prosilver
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 0
LesezeichenLesezeichen: 0
Zugriffe: 451

Meine Forums-Themen sind plötzlich "zentriert"

Beitrag#1von Premium Mitglieder PeJo » 19.11.2013 11:03

Hallo,

wie das Bild deutlich zeigt:

Bild

nach dem Einsetzten des Forum-Banners, verlegten sich auch sämtliche Themen in die Mitte.
Wie kann es geändert werden? Sicher hängt es mit dem Banner-Einsatz zusammen, aber..ich bin kein Profi
und bitte um Hilfe!
Bild
Benutzeravatar
Premium Mitglieder PeJo
eingestellter User
eingestellter User
 
Beiträge: 70
Registriert: 11.2013
Barvermögen: 2.232,58 Points
Wohnort: Kaufbeuren und Epirus/GR
Danke gegeben: 15
Danke bekommen: 2x in 2 Posts
Geschlecht: weiblich
Forenstyle: subsilver2

Ähnliche Themen
» Meldung "Nachricht zu kurz"

Re: Meine Forums-Themen sind plötzlich "zentriert"

Beitrag#2von Premium Mitglieder PeJo » 19.11.2013 11:40

Oben eingesetztes Bild, bitte anklicken um es zu vergrößern, oder mal mein Forum besuchen:
http://griechenland-forum.phpbb8.de/

Sämtliche Beiträge stehen - nicht linksbündig- sondern in der Mitte!
Bild
Benutzeravatar
Premium Mitglieder PeJo
eingestellter User
eingestellter User
 
Beiträge: 70
Registriert: 11.2013
Barvermögen: 2.232,58 Points
Wohnort: Kaufbeuren und Epirus/GR
Danke gegeben: 15
Danke bekommen: 2x in 2 Posts
Geschlecht: weiblich
Forenstyle: subsilver2

Re: Meine Forums-Themen sind plötzlich "zentriert"

Beitrag#3von Premium Mitglieder PeJo » 19.11.2013 19:28

Hallo Melisande,

ich bleibe bei meinem Browser und daher muss ich auf deinen Vorschlag eingehen.
Ich bin momentan sehr ängstlich, da einiges schiff läuft, daher meine Bitte:
Ich habe den betreffenden Bereich aus Templates kopiert, könntest du bitte so freundlich sein
und die vorgeschlagene Änderung so vornehmen, daß ich nur einen Austausch durchziehen brauche?

Und hier der Ausschnitt:

Code: Alles auswählen
<div id="wrapheader"> 
   <div id="logodesc">
      <table width="100%" cellspacing="0">
      <tr>         

<td><center><a href="{U_INDEX}"><a href="http://griechenland-forum.phpbb8.de/download/file.php?id=151&mode=view
 " target="_blank"><img src="http://i31.tinypic.com/1zbwh1e.gif" border="0" alt="Griechenland-Forum"></a></center></td></tr>
<tr><td width="100%" align="center">
<table><center>
 <h1>{SITENAME}</h1><span class="gen">{SITE_DESCRIPTION}</span></td>

      </tr>


   <div id="menubar">
      <table width="100%" cellspacing="0">
      <tr>
Zuletzt geändert von Melisande am 19.11.2013 19:59, insgesamt 1-mal geändert.
Grund: Code in Code-Tag gesetzt ..... Bitte für längere Codes diesen BB-Code benutzen [code][/code]
Bild
Benutzeravatar
Premium Mitglieder PeJo
eingestellter User
eingestellter User
 
Beiträge: 70
Registriert: 11.2013
Barvermögen: 2.232,58 Points
Wohnort: Kaufbeuren und Epirus/GR
Danke gegeben: 15
Danke bekommen: 2x in 2 Posts
Geschlecht: weiblich
Forenstyle: subsilver2

Re: Meine Forums-Themen sind plötzlich "zentriert"

Beitrag#4von Premium Mitglieder PeJo » 20.11.2013 22:25

Hallo Melisande!

Ich habe die von dir empfohlene Code übertragen und nun sind die Beiträge auch beim IE linksbündig, wie bereits bei Opera, FF und Chrome von
Anbeginn der Fall war!
NUR: ich habe (IE) jetzt einen hellen Streifen "quergehend" im Bereich des Banners!
Dieser ist weder im FF, noch Opera und Chrome!
Allerdings, melden User daß sie bei FF und Opera die neusten Beiträge nicht sehen!

Lieben Dank für deine Mühe mir zu helfen!!
Inka
Bild
Benutzeravatar
Premium Mitglieder PeJo
eingestellter User
eingestellter User
 
Beiträge: 70
Registriert: 11.2013
Barvermögen: 2.232,58 Points
Wohnort: Kaufbeuren und Epirus/GR
Danke gegeben: 15
Danke bekommen: 2x in 2 Posts
Geschlecht: weiblich
Forenstyle: subsilver2

Re: Meine Forums-Themen sind plötzlich "zentriert"

Beitrag#5von Premium Mitglieder PeJo » 21.11.2013 10:29

Guten Morgen, Melisande!

Hier ist der erwünschte Screenshot:
Bild

Den Balken sehe ich sowohl unter IE, als auch FF und Chrome
Bild
Benutzeravatar
Premium Mitglieder PeJo
eingestellter User
eingestellter User
 
Beiträge: 70
Registriert: 11.2013
Barvermögen: 2.232,58 Points
Wohnort: Kaufbeuren und Epirus/GR
Danke gegeben: 15
Danke bekommen: 2x in 2 Posts
Geschlecht: weiblich
Forenstyle: subsilver2

Re: Meine Forums-Themen sind plötzlich "zentriert"

Beitrag#6von Lea » 21.11.2013 12:19

Wenn ich auch nicht Melisande bin, aber dein "Balken" ist die Hintergrundgrafik, die durch dein Logo etwas runtergerutscht ist. ;)

Wenn du sie entfernen möchtest, dann suche im Theme deines Styles
Code: Alles auswählen
#logodesc {
   background-color: #C1CAD2;
   background-image: url('{T_THEME_PATH}/images/background.gif');
   background-repeat: repeat-x;
   background-position: center bottom;
   padding: 0 25px 15px 25px;
}


und lösche die Zeile
Code: Alles auswählen
   background-image: url('{T_THEME_PATH}/images/background.gif');
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

folgende User möchten sich bei Lea bedanken:

Re: Meine Forums-Themen sind plötzlich "zentriert"

Beitrag#7von Premium Mitglieder PeJo » 21.11.2013 14:34

Danke viel Mals, das war es!!! :blume:
Bild
Benutzeravatar
Premium Mitglieder PeJo
eingestellter User
eingestellter User
 
Beiträge: 70
Registriert: 11.2013
Barvermögen: 2.232,58 Points
Wohnort: Kaufbeuren und Epirus/GR
Danke gegeben: 15
Danke bekommen: 2x in 2 Posts
Geschlecht: weiblich
Forenstyle: subsilver2

Re: Meine Forums-Themen sind plötzlich "zentriert"

Beitrag#8von Premium Mitglieder PeJo » 06.12.2013 09:04

Also, nach dem Normalisieren griff auch mein Logo die Flucht!

Ich habe in Templates die Code von damals eingegeben:
Code: Alles auswählen
 <!-- ENDIF -->
function imgerr(a){a.alt='Error: '+a.src;a.title=a.alt;a.src='//img.userboard.org/images/image_notfound.gif';}
// ]]>
</script>
<!-- INCLUDE portal_header.html -->
</head>
<body class="{S_CONTENT_DIRECTION}">
<div id="wrapper">
<a name="top"></a>
<div id="wrapheader">
   <div id="logodesc">
      [c]<table width="100%" cellspacing="0">
      <tr>
         <td><a href="{U_INDEX}" title="{L_INDEX}">{SITE_LOGO_IMG}</a></td>
         <td width="100%" align="center"><h1>{SITENAME}</h1><span class="gen">{SITE_DESCRIPTION}</span></td>
      </tr>
      </table>
   </div>[/c]
   <div id="menubar">
      <table width="100%" cellspacing="0">
      <tr>


Hier noch ein Teil zu sehen über die Veränderung und nach der Veränderung!
Inzwischen ist mein Logo OK sichtbar, nur als Hintergrund die Hinterbrund-Farbe ist weg und das Logo des phpbb geblieben


Bitte höflichst um Korrektur!
Bild
Benutzeravatar
Premium Mitglieder PeJo
eingestellter User
eingestellter User
 
Beiträge: 70
Registriert: 11.2013
Barvermögen: 2.232,58 Points
Wohnort: Kaufbeuren und Epirus/GR
Danke gegeben: 15
Danke bekommen: 2x in 2 Posts
Geschlecht: weiblich
Forenstyle: subsilver2

Re: Meine Forums-Themen sind plötzlich "zentriert"

Beitrag#9von Premium Mitglieder PeJo » 06.12.2013 11:16

Thema hier: beendet :hut:
Bild
Benutzeravatar
Premium Mitglieder PeJo
eingestellter User
eingestellter User
 
Beiträge: 70
Registriert: 11.2013
Barvermögen: 2.232,58 Points
Wohnort: Kaufbeuren und Epirus/GR
Danke gegeben: 15
Danke bekommen: 2x in 2 Posts
Geschlecht: weiblich
Forenstyle: subsilver2


Zurück zu "phpBB3: Styles, Themes und Templates"


 

Wer ist online?

Mitglieder in diesem Forum: Yahoo [Bot] und 2 Gäste