Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

neuer Post Topic Bug [Areo]

Adminbereich » Styles » Themes sind Stylesheets (CSS) Vorlagen (Farben, größen, Abstände (prosilver auch Grafiken))
Adminbereich » Styles » Templates sind HTML Vorlagen (wo was angezeigt wird und ob überhaupt)

subSilver und prosilver Styles - es gibt 2 Arten von Styles, hier alle im Überblick:
subSilver2 Styles: 610nm, AcidTech, Vista, bo2Soft, subsilver2, eTech, Serenity, vBoard, vLight, vPlasma, subBlack
prosilver Styles: BrownChocolate, WoWKing, Eliteblue, Glacier, GreenGrass, RedSunrise, prosilver
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
FollowersFollowers: 0
BookmarksBookmarks: 0
Views: 183

neuer Post Topic Bug [Areo]

Post#1by MasterAlf » 15.03.2010 22:42

Hallo liebe Community,

ich habe heute einen neuen Style ausgespielt: Areo Blue

und habe folgenden Bug entdeck:

Image

es werden Themen die keine neuen Posts haben trotzdem als neue Posts angezeigt!
Woran kann das liegen?
cach und cookies hab ich gelöscht! Templades hab ich aktualisiert!


Gruß
Alf
User avatar
MasterAlf
eingestellter User
eingestellter User
 
Posts: 70
Joined: 10.2009
Cash on hand: 516.07 Points
Thanks: 8
Thanked: 8 times in 7 posts
Highscores: 1
Gender: Male

Re: neuer Post Topic Bug [Areo]

Post#2by Lea » 15.03.2010 22:52

So richtig kann ich deinen "Bug" nicht nachvollziehen, denn deine Legende besagt folgendes:

2010-03-15_214619.jpg


Wo hast du bei dir neue Beitragsanzeigen? :denk:
You do not have the required permissions to view the files attached to this post.
User avatar
Lea
Lebende Legende
Lebende Legende
 
Posts: 21204
Joined: 02.2016
Cash on hand: 250.00 Points
Thanks: 0
Thanked: 5 times in 1 post
Gender: None specified

Re: neuer Post Topic Bug [Areo]

Post#3by MasterAlf » 15.03.2010 23:05

die neuen Beiträge werden mit einem anderen bzw hellerem Blau ton unterlegt
und die wo keine neuen sind mit einem Dunkelrem Farbton!

Schau nochmal oben ins Bild da siehst du den Unterschied.

weiste jetzt was ich meine?
User avatar
MasterAlf
eingestellter User
eingestellter User
 
Posts: 70
Joined: 10.2009
Cash on hand: 516.07 Points
Thanks: 8
Thanked: 8 times in 7 posts
Highscores: 1
Gender: Male

Re: neuer Post Topic Bug [Areo]

Post#4by klotzer » 15.03.2010 23:40

das liegt aber nicht am Style sondern am Browser und das ist keine Anzeige mit "neuer Post/älterer Post" sondern eine Anzeige ála "schon geklickter link/noch nicht geklickter Link".

Sprich: Du hast noch nicht auf die Schrift von

"Neuer Style fürs Forum" usw. geklickt ;)

gruß Phil
http://bulitalk.de Das Forum für fußballfans
http://forenbetreiber.forumo.de - das Forum für Forumisten
klotzer
Foren-Guru
Foren-Guru
 
Posts: 396
Joined: 04.2009
Cash on hand: 13,620.68 Points
Bank: 0.00 Points
Location: Niedersachsen
Thanks: 57
Thanked: 83 times in 60 posts
Highscores: 8
Gender: Male
Your Forum URL: http://bulitalk.de

Re: neuer Post Topic Bug [Areo]

Post#5by MasterAlf » 16.03.2010 15:00

das ist ja das Problem!

trotz das ich das Mache geht es nicht weg!
Das ist auch nicht in allen Bereichen so!
Nur in 80%

Aber egal wie oft ich sie Anglick da passiert nix.

Und genau das ist ja so verwirrend! Und wenn es einen neuen Post in dem Topic gibt bleibt sie dunkel -.- also irgendwas stimmt da nich
User avatar
MasterAlf
eingestellter User
eingestellter User
 
Posts: 70
Joined: 10.2009
Cash on hand: 516.07 Points
Thanks: 8
Thanked: 8 times in 7 posts
Highscores: 1
Gender: Male

Re: neuer Post Topic Bug [Areo]

Post#6by Lea » 16.03.2010 15:04

Dann nimm doch mal einen anderen Browser. Was sagen denn deine User? Ist es bei ihnen auch so?
User avatar
Lea
Lebende Legende
Lebende Legende
 
Posts: 21204
Joined: 02.2016
Cash on hand: 250.00 Points
Thanks: 0
Thanked: 5 times in 1 post
Gender: None specified

The following user would like to thank Lea for this post

Re: neuer Post Topic Bug [Areo]

Post#7by MasterAlf » 16.03.2010 15:11

Die haben sich noch nicht geäußert da ich gesagt habe es können einige Bugs auftrehten! Aber ich versuch mal en anderen Browser!
User avatar
MasterAlf
eingestellter User
eingestellter User
 
Posts: 70
Joined: 10.2009
Cash on hand: 516.07 Points
Thanks: 8
Thanked: 8 times in 7 posts
Highscores: 1
Gender: Male

Re: neuer Post Topic Bug [Areo]

Post#8by MasterAlf » 16.03.2010 15:13

Ahhhh ok das Liegt am Firefox!

mit dem Internet Explorer gehts!

Na dann muss ich mal am Browser drehen!

Danke!
User avatar
MasterAlf
eingestellter User
eingestellter User
 
Posts: 70
Joined: 10.2009
Cash on hand: 516.07 Points
Thanks: 8
Thanked: 8 times in 7 posts
Highscores: 1
Gender: Male


Return to "phpBB3: Styles, Themes und Templates"


 

Who is online

Users browsing this forum: Google [Bot], MSNbot Media and 1 guest