Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Prob in block_user_information.html

Adminbereich » Styles » Themes sind Stylesheets (CSS) Vorlagen (Farben, größen, Abstände (prosilver auch Grafiken))
Adminbereich » Styles » Templates sind HTML Vorlagen (wo was angezeigt wird und ob überhaupt)

subSilver und prosilver Styles - es gibt 2 Arten von Styles, hier alle im Überblick:
subSilver2 Styles: 610nm, AcidTech, Vista, bo2Soft, subsilver2, eTech, Serenity, vBoard, vLight, vPlasma, subBlack
prosilver Styles: BrownChocolate, WoWKing, Eliteblue, Glacier, GreenGrass, RedSunrise, prosilver
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 1
LesezeichenLesezeichen: 1
Zugriffe: 386

Prob in block_user_information.html

Beitrag#1von Dini » 07.01.2010 21:51

Hi,

ich bekomme diesen Text einfach nicht weg oder geändert (Siehe Anhang)

Wer kann mir Rat geben bitte?

Danke

Dini
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Benutzeravatar
Dini
Einsteiger
Einsteiger
 
Beiträge: 4
Registriert: 01.2010
Barvermögen: 416,51 Points
Danke gegeben: 1
Danke bekommen: 0x in 0 Post
Geschlecht: männlich

Re: Prob in block_user_information.html

Beitrag#2von tups » 07.01.2010 21:58

Die Angabe deines von dir benutzten Style und die Foren URL wären nicht schlecht.
So kann man nicht sehen ob es überhaupt ein Forum aus dem Angebot von Gooof ist.


LG Peter
Bild
Benutzeravatar
tups
Supporter im Ruhestand
Supporter im Ruhestand
 
Beiträge: 7019
Registriert: 06.2009
Barvermögen: 100.578,29 Points
Bank: 125.442,55 Points
Danke gegeben: 561
Danke bekommen: 1770x in 1468 Posts
Geschlecht: männlich
Forenstyle: X-Silver

folgende User möchten sich bei tups bedanken:

Re: Prob in block_user_information.html

Beitrag#3von Dini » 07.01.2010 22:04

Hallo Peter,

das ist der Vista-Style.

Was "Gooof" ist weiß ich leider nicht *irks*
Benutzeravatar
Dini
Einsteiger
Einsteiger
 
Beiträge: 4
Registriert: 01.2010
Barvermögen: 416,51 Points
Danke gegeben: 1
Danke bekommen: 0x in 0 Post
Geschlecht: männlich

Re: Prob in block_user_information.html

Beitrag#4von tups » 07.01.2010 22:12

Aber was deine Foren URL ist weisst du doch bestimmt,
gebe sie bitte an, da es sonst kein Support gibt.

Vielen Dank


LG Peter
Bild
Benutzeravatar
tups
Supporter im Ruhestand
Supporter im Ruhestand
 
Beiträge: 7019
Registriert: 06.2009
Barvermögen: 100.578,29 Points
Bank: 125.442,55 Points
Danke gegeben: 561
Danke bekommen: 1770x in 1468 Posts
Geschlecht: männlich
Forenstyle: X-Silver

Re: Prob in block_user_information.html

Beitrag#5von Dini » 07.01.2010 22:17

Ups, daran soll es natürlich nicht liegen: http://saphosyndrom.forumo.de/portal.php
Benutzeravatar
Dini
Einsteiger
Einsteiger
 
Beiträge: 4
Registriert: 01.2010
Barvermögen: 416,51 Points
Danke gegeben: 1
Danke bekommen: 0x in 0 Post
Geschlecht: männlich

Re: Prob in block_user_information.html

Beitrag#6von tups » 07.01.2010 22:31

Das machst du wie folgt:
ACP-->Styles-->Templates
dort suchst du auf der rechten Seite das Template für deinen Style
in deinem Fall ja "Vista" , dort dann auf Bearbeiten, dann in dem erscheinenden Drop Down Menue wählst du block_user_information.html

suche
Code: Alles auswählen
{WELCOME_SITE}


lösche
Code: Alles auswählen
{WELCOME_SITE}


und ersetze es mit dem text deiner Wahl.


LG Peter
Bild
Benutzeravatar
tups
Supporter im Ruhestand
Supporter im Ruhestand
 
Beiträge: 7019
Registriert: 06.2009
Barvermögen: 100.578,29 Points
Bank: 125.442,55 Points
Danke gegeben: 561
Danke bekommen: 1770x in 1468 Posts
Geschlecht: männlich
Forenstyle: X-Silver

folgende User möchten sich bei tups bedanken:

Re: Prob in block_user_information.html

Beitrag#7von Dini » 07.01.2010 22:54

Vielen lieben Dank Peter :thumbsup:
Benutzeravatar
Dini
Einsteiger
Einsteiger
 
Beiträge: 4
Registriert: 01.2010
Barvermögen: 416,51 Points
Danke gegeben: 1
Danke bekommen: 0x in 0 Post
Geschlecht: männlich

Re: Prob in block_user_information.html

Beitrag#8von bullydogge » 27.10.2010 17:39

Habe das selbe Problem.
Und verwende den Prosilver Special Style.
Habe es versucht zu ändern,so wie es von tups beschrieben wurde,nur klappt das leider nicht :(
Bild
Styles: Prosilver Spirit,Prosilver Special Edition,bo2Soft,Absolution
Benutzeravatar
bullydogge
Foren Benutzer
Foren Benutzer
 
Beiträge: 205
Registriert: 11.2009
Barvermögen: 5.979,10 Points
Wohnort: Mettmann
Danke gegeben: 65
Danke bekommen: 21x in 18 Posts
Geschlecht: männlich
Forenstyle: mehrere in der Signatur angeben!

Re: Prob in block_user_information.html

Beitrag#9von tups » 27.10.2010 18:48

Das würde bei dir auch gehen, wenn du das richtige Template bearbeiten würdest.

Du hast ja gar keinen prosilver Special Style installiert, dein Style ist prosilver Spirit
Du musst also im prosilver suchen, dann funktioniert das auch.


LG Peter
Bild
Benutzeravatar
tups
Supporter im Ruhestand
Supporter im Ruhestand
 
Beiträge: 7019
Registriert: 06.2009
Barvermögen: 100.578,29 Points
Bank: 125.442,55 Points
Danke gegeben: 561
Danke bekommen: 1770x in 1468 Posts
Geschlecht: männlich
Forenstyle: X-Silver

Re: Prob in block_user_information.html

Beitrag#10von bullydogge » 27.10.2010 19:16

:oops: Ohman :lol:
Stimmt,entschuldigung


Edit: Hat natürlich funktioniert :hut:
Bild
Styles: Prosilver Spirit,Prosilver Special Edition,bo2Soft,Absolution
Benutzeravatar
bullydogge
Foren Benutzer
Foren Benutzer
 
Beiträge: 205
Registriert: 11.2009
Barvermögen: 5.979,10 Points
Wohnort: Mettmann
Danke gegeben: 65
Danke bekommen: 21x in 18 Posts
Geschlecht: männlich
Forenstyle: mehrere in der Signatur angeben!

Re: Prob in block_user_information.html

Beitrag#11von Anni » 14.01.2011 20:09

Hallo,
ich bin neu hier im Forum und habe das Problem mit dem Block" user Information". Die User Information, die rechts oben im Portal normalerweise angezeigt wird, ist bei mir futsch. Ich habe leider keine Ahnung, wie ich das hinbekommen habe und würde mich sehr freuen, wenn mir jemand helfen kann. Die User Information ist jetzt noch so das I-Tüpfelchen.

Ich benutze "WoW King" und die Seite heißt: http://gwidn.phpbb8.de

Außerdem möchte ich mich noch für die Möglichkeit bedanken hier ein Forum erstellen zu können, auch wenn es bei mir etwas dauert, bevor ich mich durchgewurstelt habe (es bringt mir aber definitiv Spaß).

Beste Grüße :-)
Anni
Benutzeravatar
Anni
Einsteiger
Einsteiger
 
Beiträge: 3
Registriert: 01.2011
Barvermögen: 323,40 Points
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben
Deine Foren-URL: http://gwidn.phpbb8.de
Forenstyle: prosilver

Re: Prob in block_user_information.html

Beitrag#12von Lea » 14.01.2011 20:56

Was heißt futsch?
Hast du ihn deaktiviert oder gelöscht?
Kontrolliere doch mal

ACP --> Portal --> Block hinzufügen
Wenn er vorhanden ist, dann brauchst du ihn nur wieder unter
--> Blöcke verschieben/ändern
aktivieren (grünes Zahnrad).
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

Re: Prob in block_user_information.html

Beitrag#13von Anni » 14.01.2011 21:18

Also, schnell mal ausprobiert. Er ist noch da und auf rechte Seite eingestellt, dort wird er nicht angezeigt. Sofern ich ihn aber in die Mitte oder nach links verschiebe, ist der Block zu sehen. An der Größe der Seite habe ich nichts verändert. Wenn es keine Lösung gibt, es rechts sichtbar zu machen, dann werde ich ihn auf die linke Seite plazieren.
Besten Danke jedenfalls schon mal.

Anni
Benutzeravatar
Anni
Einsteiger
Einsteiger
 
Beiträge: 3
Registriert: 01.2011
Barvermögen: 323,40 Points
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben
Deine Foren-URL: http://gwidn.phpbb8.de
Forenstyle: prosilver

Re: Prob in block_user_information.html

Beitrag#14von Lea » 14.01.2011 21:24

Also ich sehe den Block in deinem Forum rechts oben. :denk:
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

Re: Prob in block_user_information.html

Beitrag#15von Anni » 14.01.2011 21:50

Danke für die schnelle Hilfe, nun kann ich es auch sehen. Problem ist gelöst. Besten Dank. :klasse:
Anni
Zuletzt geändert von Anni am 14.01.2011 22:08, insgesamt 1-mal geändert.
Benutzeravatar
Anni
Einsteiger
Einsteiger
 
Beiträge: 3
Registriert: 01.2011
Barvermögen: 323,40 Points
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben
Deine Foren-URL: http://gwidn.phpbb8.de
Forenstyle: prosilver

Nächste

Zurück zu "phpBB3: Styles, Themes und Templates"


 

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste

Besucher kamen durch folgende Suchbegriffe auf diese Seite:

user_information.html phpbb