Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

prosilver Special SoftWood/ Shoutbox

Adminbereich » Styles » Themes sind Stylesheets (CSS) Vorlagen (Farben, größen, Abstände (prosilver auch Grafiken))
Adminbereich » Styles » Templates sind HTML Vorlagen (wo was angezeigt wird und ob überhaupt)

subSilver und prosilver Styles - es gibt 2 Arten von Styles, hier alle im Überblick:
subSilver2 Styles: 610nm, AcidTech, Vista, bo2Soft, subsilver2, eTech, Serenity, vBoard, vLight, vPlasma, subBlack
prosilver Styles: BrownChocolate, WoWKing, Eliteblue, Glacier, GreenGrass, RedSunrise, prosilver
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 0
LesezeichenLesezeichen: 0
Zugriffe: 1167

prosilver Special SoftWood/ Shoutbox

Beitrag#1von Roma » 12.10.2011 12:56

Hallo, ich biete bei mir auch den style prosilver Special SoftWood an. Es will mir nicht gelingen die Shoutbox wie in meinen anderen Styles nach ganz oben zu setzen. Ich weiß, dass dieser Style auf pro silver Special Edition basiert und trotzdem gelingt es mir nicht. Was mache ich falsch?
Bild
Benutzeravatar
Roma
Foren Mitglied
Foren Mitglied
 
Beiträge: 106
Registriert: 11.2010
Barvermögen: 3.927,79 Points
Danke gegeben: 28
Danke bekommen: 44x in 26 Posts
Highscores: 2
Geschlecht: nicht angegeben
Forenstyle: X-Silver

Re: prosilver Special SoftWood/ Shoutbox

Beitrag#2von tups » 12.10.2011 13:12

Was du falsch machst kann ich dir nicht sagen, da du ja gar nicht mitteilst was du wie gemacht hast.
Ich kann dir nur sagen das du was falsch machst.

Aber ein Blick in die Tipps und Anleitungen hätte dir weiter geholfen.
phpbb-tipps-anleitungen/shoutbox-verschieben-t34326.html
Bild
Benutzeravatar
tups
Supporter im Ruhestand
Supporter im Ruhestand
 
Beiträge: 7019
Registriert: 06.2009
Barvermögen: 100.578,29 Points
Bank: 125.442,55 Points
Danke gegeben: 561
Danke bekommen: 1770x in 1468 Posts
Geschlecht: männlich
Forenstyle: X-Silver

Re: prosilver Special SoftWood/ Shoutbox

Beitrag#3von Roma » 12.10.2011 13:29

Vielen Dank, Tups aber soweit war ich schon und ich habe das bei den anderen Styles ja auch mit der Anleitung hinbekommen. Aber hier geht das nicht weil der Code anders aussieht. das steht so im body index.
Code: Alles auswählen
<!-- INCLUDE welcome_news.html -->
<!-- INCLUDE forumlist_body.html -->
<!-- IF not HIDE_SHOUTBOX --><!-- INCLUDE shout_body.html --><!-- ENDIF -->


und wenn ich das darüber setze passiert nichts.
Bild
Benutzeravatar
Roma
Foren Mitglied
Foren Mitglied
 
Beiträge: 106
Registriert: 11.2010
Barvermögen: 3.927,79 Points
Danke gegeben: 28
Danke bekommen: 44x in 26 Posts
Highscores: 2
Geschlecht: nicht angegeben
Forenstyle: X-Silver

Re: prosilver Special SoftWood/ Shoutbox

Beitrag#4von tups » 12.10.2011 13:36

Die Shoutbox musst du auch über forumlist_body stehen.

Du hast 2 Möglichkeiten
entweder so...
Code: Alles auswählen
<!-- INCLUDE welcome_news.html -->
<!-- IF not HIDE_SHOUTBOX --><!-- INCLUDE shout_body.html --><!-- ENDIF -->
<!-- INCLUDE forumlist_body.html -->


oder so...
Code: Alles auswählen
<!-- IF not HIDE_SHOUTBOX --><!-- INCLUDE shout_body.html --><!-- ENDIF -->
<!-- INCLUDE welcome_news.html -->
<!-- INCLUDE forumlist_body.html -->
Bild
Benutzeravatar
tups
Supporter im Ruhestand
Supporter im Ruhestand
 
Beiträge: 7019
Registriert: 06.2009
Barvermögen: 100.578,29 Points
Bank: 125.442,55 Points
Danke gegeben: 561
Danke bekommen: 1770x in 1468 Posts
Geschlecht: männlich
Forenstyle: X-Silver

Re: prosilver Special SoftWood/ Shoutbox

Beitrag#5von Roma » 12.10.2011 13:49

Das ist es auch nicht Tups. Ich habe es jetzt so drin und es tut sich nichts.
Code: Alles auswählen
<!-- IF not HIDE_SHOUTBOX --><!-- INCLUDE shout_body.html --><!-- ENDIF -->
<!-- INCLUDE welcome_news.html -->
<!-- INCLUDE forumlist_body.html -->

Ich habe mit STRG und F5 neu geladen, geht auch nicht.
Das liegt dann wohl am Style. :pardon:
Bild
Benutzeravatar
Roma
Foren Mitglied
Foren Mitglied
 
Beiträge: 106
Registriert: 11.2010
Barvermögen: 3.927,79 Points
Danke gegeben: 28
Danke bekommen: 44x in 26 Posts
Highscores: 2
Geschlecht: nicht angegeben
Forenstyle: X-Silver

Re: prosilver Special SoftWood/ Shoutbox

Beitrag#6von tups » 12.10.2011 14:03

Das liegt definitiv zu 100% nicht am Style..........
Aufzeichnen.JPG


Bearbeitest du auch das richtige Template?
prosilver Special Edition?
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Bild
Benutzeravatar
tups
Supporter im Ruhestand
Supporter im Ruhestand
 
Beiträge: 7019
Registriert: 06.2009
Barvermögen: 100.578,29 Points
Bank: 125.442,55 Points
Danke gegeben: 561
Danke bekommen: 1770x in 1468 Posts
Geschlecht: männlich
Forenstyle: X-Silver

Re: prosilver Special SoftWood/ Shoutbox

Beitrag#7von Roma » 12.10.2011 14:07

Ja das tue ich. Bin ratlos.

hier der komplette code.

Code: Alles auswählen
<!-- INCLUDE overall_header.html -->
<!-- IF STARGATE -->
       <!-- INCLUDE portal_layout_top.html -->
       <!-- IF S_SHOW_BLOCKS_ON_INDEX_L -->
              <!-- INCLUDE portal_layout_left.html -->
       <!-- ENDIF -->
       <td valign="top">
<!-- ENDIF -->

<p class="{S_CONTENT_FLOW_END}<!-- IF S_USER_LOGGED_IN --> rightside<!-- ENDIF -->"><!-- IF S_USER_LOGGED_IN -->{LAST_VISIT_DATE}<!-- ELSE -->{CURRENT_TIME}<!-- ENDIF --></p>
<!-- IF U_MCP --><p>{CURRENT_TIME} &nbsp;&nbsp;&nbsp;[&nbsp;<a href="{U_MCP}">{L_MCP}</a>&nbsp;]</p><!-- ELSEIF S_USER_LOGGED_IN --><p>{CURRENT_TIME}</p><!-- ENDIF -->
<!-- IF S_DISPLAY_SEARCH or (S_USER_LOGGED_IN and not S_IS_BOT) -->
<ul class="linklist">
       <!-- IF S_DISPLAY_SEARCH -->
       <li><a href="{U_SEARCH_UNANSWERED}">{L_SEARCH_UNANSWERED}</a><!-- IF S_USER_LOGGED_IN --> &bull; <a href="{U_SEARCH_UNREAD}">{L_SEARCH_UNREAD}</a> &bull; <a href="{U_SEARCH_NEW}">{L_SEARCH_NEW}</a><!-- ENDIF --> &bull; <a href="{U_SEARCH_ACTIVE_TOPICS}">{L_SEARCH_ACTIVE_TOPICS}</a></li>
       <!-- ENDIF -->
       <!-- IF not S_IS_BOT and U_MARK_FORUMS --><li class="rightside"><a href="{U_MARK_FORUMS}" accesskey="m">{L_MARK_FORUMS_READ}</a></li><!-- ENDIF -->
</ul>
<!-- ENDIF -->

<!-- IF not HIDE_SHOUTBOX --><!-- INCLUDE shout_body.html --><!-- ENDIF -->
<!-- INCLUDE welcome_news.html -->
<!-- INCLUDE forumlist_body.html -->

<!-- IF CALENDAR_INDEX -->
  <!-- IF S_CALENDAR_WEEK -->
       <!-- INCLUDE calendar_week_on_index.html -->
  <!-- ELSEIF S_CALENDAR_NEXT_EVENTS -->
       <!-- INCLUDE calendar_next_events_on_index.html -->
  <!-- ENDIF -->
<!-- ENDIF -->

<!-- IF not S_USER_LOGGED_IN and not S_IS_BOT -->
       <form method="post" action="{S_LOGIN_ACTION}" class="headerspace">
       <h3><a href="{U_LOGIN_LOGOUT}">{L_LOGIN_LOGOUT}</a><!-- IF S_REGISTER_ENABLED -->&nbsp; &bull; &nbsp;<a href="{U_REGISTER}">{L_REGISTER}</a><!-- ENDIF --></h3>
              <fieldset class="quick-login">
                     <label for="username">{L_USERNAME}:</label>&nbsp;<input type="text" name="username" id="username" size="10" class="inputbox" title="{L_USERNAME}" /> 
                     <label for="password">{L_PASSWORD}:</label>&nbsp;<input type="password" name="password" id="password" size="10" class="inputbox" title="{L_PASSWORD}" />
                     <!-- IF S_AUTOLOGIN_ENABLED -->
                            | <label for="autologin">{L_LOG_ME_IN} <input type="checkbox" name="autologin" id="autologin" /></label>
                     <!-- ENDIF -->
                     <input type="submit" name="login" value="{L_LOGIN}" class="button2" />
                     <!-- IF OAUTH --><span style="background-color:#FFFFFF;color:#536482;font-weight:700;height:16px;line-height:22px;margin:0 10px;padding:5px;width:26px;" class="oauth_button">{L_OR}</span> <a href="#" onclick="return false;" onmouseover="Tip('&lt;iframe src=\'{S_WIDGET_URL}\' style=\'width:360px;padding:0 8px;height:200px;background-color:transparent;\' scrolling=\'no\' frameborder=\'no\' allowtransparency=\'true\'&gt;&lt;\/iframe&gt;', CLOSEBTN, true, STICKY, true, ABOVE, true, LEFT, true, OFFSETY, -10, OFFSETX, -40);" onmouseout="UnTip()" title="Facebook, Google Login"><img src="http://img.userboard.org/oauth/img/login_small.gif" style="cursor:pointer;display:inline-block;padding:0 0 0 1px;vertical-align:bottom;" alt="Facebook, Google Login" /></a><!-- ENDIF -->
              </fieldset>
       </form>
<!-- ENDIF -->

<!-- IF S_DISPLAY_ONLINE_LIST -->
       <!-- IF U_VIEWONLINE --><h3><a href="{U_VIEWONLINE}">{L_WHO_IS_ONLINE}</a></h3><!-- ELSE --><h3>{L_WHO_IS_ONLINE}</h3><!-- ENDIF -->
       <p>{TOTAL_USERS_ONLINE} ({L_ONLINE_EXPLAIN})<br />{RECORD_USERS}<br /> <br />{LOGGED_IN_USER_LIST}
       <!-- IF LEGEND --><br /><em>{L_LEGEND}: {LEGEND}</em><!-- ENDIF --></p>
       <!-- IF not HIDE_WWH and WHO_WAS_HERE_LIST2 -->
              <b>{L_WHO_WAS_HERE}</b>
              <p>{WHO_WAS_HERE_LIST2} ({WHO_WAS_HERE_EXP})<br />{WHO_WAS_HERE_RECORD}<br />{WHO_WAS_HERE_LIST}</p>
       <!-- ENDIF -->
<!-- ENDIF -->

<!-- IF S_DISPLAY_BIRTHDAY_LIST and BIRTHDAY_LIST -->
       <h3>{L_BIRTHDAYS}</h3>
       <p><!-- IF BIRTHDAY_LIST -->{L_CONGRATULATIONS}: <strong>{BIRTHDAY_LIST}</strong><!-- ELSE -->{L_NO_BIRTHDAYS}<!-- ENDIF --></p>
<!-- ENDIF -->

<!-- IF NEWEST_USER -->
       <h3>{L_STATISTICS}</h3>
       <p><!-- IF STATS_PRO -->{TOTAL_POSTS} &bull; {POSTS_PER_YEAR} &bull; {POSTS_PER_DAY} &bull; {POSTS_PER_TOPIC} &bull; {POSTS_PER_USER}<br />
{TOTAL_TOPICS} &bull; {TOPICS_PER_YEAR} &bull; {TOPICS_PER_DAY} &bull; {TOPICS_PER_USER}<br />
{TOTAL_USERS} &bull; {USERS_PER_YEAR} &bull; {USERS_PER_DAY} &bull; {NEWEST_USER}<br />{L_START_DATE} <strong>{START_DATE}</strong> <!-- IF START_COUNTER --> &bull; {START_COUNTER}<!-- ENDIF --><!-- ELSE -->{TOTAL_POSTS} &bull; {TOTAL_TOPICS} &bull; {TOTAL_USERS} &bull; {NEWEST_USER}<!-- ENDIF --></p>
<!-- ENDIF -->

<!-- IF STARGATE -->
       </td>
       <!-- IF S_SHOW_BLOCKS_ON_INDEX_R -->
              <!-- INCLUDE portal_layout_right.html -->
       <!-- ENDIF -->
       <!-- INCLUDE portal_layout_bottom.html -->
<!-- ENDIF -->
<!-- INCLUDE overall_footer.html -->
Bild
Benutzeravatar
Roma
Foren Mitglied
Foren Mitglied
 
Beiträge: 106
Registriert: 11.2010
Barvermögen: 3.927,79 Points
Danke gegeben: 28
Danke bekommen: 44x in 26 Posts
Highscores: 2
Geschlecht: nicht angegeben
Forenstyle: X-Silver

Re: prosilver Special SoftWood/ Shoutbox

Beitrag#8von tups » 12.10.2011 14:17

Also wenn ich das Template bei mir im Testforum so einfüge, wird mir die Shoutbox ebenfalls oben angezeigt.

Lösche mal Cookies und Cache deines Browser, und/oder versuche es auch mal mit einem anderen Browser, ob da die Shoutbox auch nicht angezeigt wird.

Wenn das auch nicht geholfen hat, dann leere mal den Board-Cache
ACP-->Allgemein
ganz nach unten scrollen und dann bei "Board Cache leeren" jetzt Ausführen klicken.

Dann sollte alles korrekt angezeigt werden.
Bild
Benutzeravatar
tups
Supporter im Ruhestand
Supporter im Ruhestand
 
Beiträge: 7019
Registriert: 06.2009
Barvermögen: 100.578,29 Points
Bank: 125.442,55 Points
Danke gegeben: 561
Danke bekommen: 1770x in 1468 Posts
Geschlecht: männlich
Forenstyle: X-Silver

Re: prosilver Special SoftWood/ Shoutbox

Beitrag#9von Roma » 12.10.2011 14:44

Drei verschiedene Browser immer das Gleiche. Board Cache gelöscht, auch keine Änderung. Cockies gelöscht und PC neu gestartet auch nix. Danke für die Hilfe aber ich nehme den Style jetzt raus.

Das muss ja irgendwie an meinem System liegen wenn es bei dir klappt.
Bild
Benutzeravatar
Roma
Foren Mitglied
Foren Mitglied
 
Beiträge: 106
Registriert: 11.2010
Barvermögen: 3.927,79 Points
Danke gegeben: 28
Danke bekommen: 44x in 26 Posts
Highscores: 2
Geschlecht: nicht angegeben
Forenstyle: X-Silver

Re: prosilver Special SoftWood/ Shoutbox

Beitrag#10von tups » 12.10.2011 14:54

Also irgendetwas muss bei dir sein, dass es nicht angezeigt wird.

Wird der Kalender denn angezeigt wenn du ihn ganz normal im Template stehen hast, also ohne Änderung.
Normalisiere doch das Template mal.

Oder, was auch noch sein könnte, das du versehentlich im ACP den Kalender deaktiviert hast.

Überprüfe doch mal....
ACP-->Mods-->Kalendereinstellungen
Jetzt sollte bei "Kalender im Forum Index?:" ein Häkchen gesetzt sein

und
ACP-->Board-Einstellungen
hier sollte dann bei "Kalender Mod aktivieren:" Ja eingestellt sein.
Bild
Benutzeravatar
tups
Supporter im Ruhestand
Supporter im Ruhestand
 
Beiträge: 7019
Registriert: 06.2009
Barvermögen: 100.578,29 Points
Bank: 125.442,55 Points
Danke gegeben: 561
Danke bekommen: 1770x in 1468 Posts
Geschlecht: männlich
Forenstyle: X-Silver

Re: prosilver Special SoftWood/ Shoutbox

Beitrag#11von Roma » 12.10.2011 15:14

Das habe ich jetzt alles abgearbeitet Tups.Kalender ist auch da. Es bleibt so wie es war. Auch auf einem anderen Computer. Damit schließe ich aus das es am PC liegt. Irgendwas muss da bei mir im ACP sein. :pardon:

Macht nix, es gibt Schlimmeres.
Bild
Benutzeravatar
Roma
Foren Mitglied
Foren Mitglied
 
Beiträge: 106
Registriert: 11.2010
Barvermögen: 3.927,79 Points
Danke gegeben: 28
Danke bekommen: 44x in 26 Posts
Highscores: 2
Geschlecht: nicht angegeben
Forenstyle: X-Silver

Re: prosilver Special SoftWood/ Shoutbox

Beitrag#12von tups » 12.10.2011 15:25

Hm, da bin ich jetzt auch erst mal ratlos....

Lasse den Style aber bitte noch installiert, ich melde es mal der Technik, denn normal ist das ja nicht.

Aber eine Frage muss ich dennoch stellen.
Schaust du denn, nach der Änderung im Template, auch auf der Indexseite?
Bild
Benutzeravatar
tups
Supporter im Ruhestand
Supporter im Ruhestand
 
Beiträge: 7019
Registriert: 06.2009
Barvermögen: 100.578,29 Points
Bank: 125.442,55 Points
Danke gegeben: 561
Danke bekommen: 1770x in 1468 Posts
Geschlecht: männlich
Forenstyle: X-Silver

Re: prosilver Special SoftWood/ Shoutbox

Beitrag#13von Teamleiter & Techniker Gooof » 16.10.2011 14:35

Das sieht bei dir so aus, als hättest du die Shoutbox gar nicht aktiviert.
Gucke mal im ACP -> Board-Funktionen -> Shoutbox deaktivieren, ob dies auf "ja" steht.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth


Zurück zu "phpBB3: Styles, Themes und Templates"


 

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

Besucher kamen durch folgende Suchbegriffe auf diese Seite:

silverboard.eu

prosilver special softwood

Stargate phpbb template

zippyshare mp3 wie mach ich das mit der shoutbox mit andere farbe statistic phpbb3 softwood deaktivate kalender style softwood phpbb wie aktiviert man shoutbox phpbb forum silver pro html shoutbox vorlage pro silver forum vorlage softwood-de style shoutbox template html im prosilver no avatar setzen shoutbox inputbox grau silver template phpbb forum -sub silver eingestellt veränderung wird nicht angezeigt warum alle prosilver templates phpbb 360 elite style shoutbox body anpassen phpbb3 phpbb prosilver special softwood hintergrund ändern prosilver war war da fehlerhaft phpbb8 shoutbox scrollen shoutbox template style phpbb facebook shoutbox