Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

QuickPost Bild

Adminbereich » Styles » Themes sind Stylesheets (CSS) Vorlagen (Farben, größen, Abstände (prosilver auch Grafiken))
Adminbereich » Styles » Templates sind HTML Vorlagen (wo was angezeigt wird und ob überhaupt)

subSilver und prosilver Styles - es gibt 2 Arten von Styles, hier alle im Überblick:
subSilver2 Styles: 610nm, AcidTech, Vista, bo2Soft, subsilver2, eTech, Serenity, vBoard, vLight, vPlasma, subBlack
prosilver Styles: BrownChocolate, WoWKing, Eliteblue, Glacier, GreenGrass, RedSunrise, prosilver
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 0
LesezeichenLesezeichen: 0
Zugriffe: 294

QuickPost Bild

Beitrag#1von LadyManga » 07.06.2011 01:54

Hallo an alle zusammen =)
Ich sitzte seit Stunden schon an dem BrownChocolateStyle und find nicht den Bereich für QuickPost >.<
Ich hab schon ein Bild dafür fertig,doch ohin weiß ich leider nicht xx
Kann mir jemand helfen bitte?

LG^^
Benutzeravatar
LadyManga
Auszubildender
Auszubildender
 
Beiträge: 46
Registriert: 06.2011
Barvermögen: 0,00 Points
Bank: 4.792,70 Points
Danke gegeben: 7
Danke bekommen: 1x in 1 Post
Geschlecht: weiblich
Forenstyle: GreenGrass

Re: QuickPost Bild

Beitrag#2von Lea » 07.06.2011 09:10

Grafik zuweisen:
ACP --> Styles --> Grafiksammlung --> dein Style --> Schnellantwort

Dort die Grafik entweder zuweisen, wenn du sie schon beim Upload hochgeladen hast oder per Style Bilder Upload von der Festplatte hochladen[/b]
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

Re: QuickPost Bild

Beitrag#3von LadyManga » 07.06.2011 14:22

Geht nicht OO
Habs gemacht,aber das alte Bild ist noch da...
Hatte Gestern auch alle Kategorien abgeklappert,doch es kommt einfach nicht.
Komisch.
Benutzeravatar
LadyManga
Auszubildender
Auszubildender
 
Beiträge: 46
Registriert: 06.2011
Barvermögen: 0,00 Points
Bank: 4.792,70 Points
Danke gegeben: 7
Danke bekommen: 1x in 1 Post
Geschlecht: weiblich
Forenstyle: GreenGrass

Re: QuickPost Bild

Beitrag#4von Lea » 07.06.2011 14:37

Mit einem "Geht nicht" in einem komplett geschweißten Forum können wir leider nichts anfangen.
Du sollst auch nicht überall den Button ändern, sondern nur bei dem einem Menüpunkt.

Mach mal einen Screenshot vom Button in der Grafiksammlung und einen, wo noch der alte zu sehen ist.

Ansonsten hast du dies gemacht?
Forum neu laden
durch das Neuladen einer Webseite werden z.B. Aktualisierungen der Themes oder Grafiken sichtbar; Da Webseiten nicht ständig, automatisch neu geladen werden!

So kann man die aktuelle Webseite neu laden:
  • durch Klicken auf die Schaltfläche Aktuelle Seite neu laden in der Symbolleiste
  • durch Drücken der Taste F5
  • durch Drücken der Tasten Strg+R
  • über Ansicht > Neu laden
  • mit Umgehung des Caches über Strg+Shift+R bzw. Strg+F5

Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

Re: QuickPost Bild

Beitrag#5von LadyManga » 07.06.2011 14:46

Ich hab es so gemacht wie du es mir gesagt hast.
Ich hatte gestern schon das Bild bearbeitet und hab es bei Schnellantwort abgespeichert.
So,aber ich habe auch schon die Seite mehrere Male aktualisiert,doch es geschieht nichts.
Benutzeravatar
LadyManga
Auszubildender
Auszubildender
 
Beiträge: 46
Registriert: 06.2011
Barvermögen: 0,00 Points
Bank: 4.792,70 Points
Danke gegeben: 7
Danke bekommen: 1x in 1 Post
Geschlecht: weiblich
Forenstyle: GreenGrass

Re: QuickPost Bild

Beitrag#6von Lea » 07.06.2011 14:48

Hast du es auch in der richtigen Grafiksammlung zugewiesen?

Ohne Screenshots kann ich aber sonst leider nichts dazu sagen.
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

Re: QuickPost Bild

Beitrag#7von LadyManga » 07.06.2011 14:54

mom ich versuchs mal ..
wie geht das hier?
Ich hab es kopiert,jedoch das Einfügen klappt nicht wie man es will.
Benutzeravatar
LadyManga
Auszubildender
Auszubildender
 
Beiträge: 46
Registriert: 06.2011
Barvermögen: 0,00 Points
Bank: 4.792,70 Points
Danke gegeben: 7
Danke bekommen: 1x in 1 Post
Geschlecht: weiblich
Forenstyle: GreenGrass

Re: QuickPost Bild

Beitrag#8von Lea » 07.06.2011 15:38

Dreja hatte mal ne Anleitung für nen Screenshot geschrieben:

--> post103832.html#p103832
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

Re: QuickPost Bild

Beitrag#9von LadyManga » 07.06.2011 17:48

achso ok xx

im moment siehts so aus...
Bild
Benutzeravatar
LadyManga
Auszubildender
Auszubildender
 
Beiträge: 46
Registriert: 06.2011
Barvermögen: 0,00 Points
Bank: 4.792,70 Points
Danke gegeben: 7
Danke bekommen: 1x in 1 Post
Geschlecht: weiblich
Forenstyle: GreenGrass

Re: QuickPost Bild

Beitrag#10von tups » 07.06.2011 18:34

So, dann wolln wir mal :-)

Du musst jetzt etwas verändern, damit du das Icon über die Grafiksammlung ändern kannst.

1)
ACP-->Styles-->Templates-->dein Style bearbeiten
öffne viewtopic_body.html
suche nach
Code: Alles auswählen
<div style="display:" id="show">
            <div class="quick_reply-icon"><a href="#" onclick="ShowHide('side'); ShowHide('hide'); ShowHide('show'); return(false);" title="{L_QUICK_REPLY}"><span></span>{L_QUICK_REPLY}</a></div>
         </div>
         <div style="display:none" id="hide">
            <div class="quick_reply_no-icon"><a href="#" onclick="ShowHide('side'); ShowHide('show'); ShowHide('hide'); return(false);" title="{L_QUICK_REPLY}"><span></span>{L_QUICK_REPLY}</a></div>
         </div>

Ersetze hier jeweils das {L_QUICK_REPLY} , welches zwischen </span> und </a> steht, durch
Code: Alles auswählen
{QUICK_REPLY_IMG}


2)
ACP-->Styles-->Themes-->dein Style bearbeiten
suche nach
Code: Alles auswählen
.quick_reply-icon span      { background-image: url("{T_IMAGESET_LANG_PATH}/button_quick_reply.gif"); }
.quick_reply_no-icon span           { background-image: url("{T_IMAGESET_LANG_PATH}/button_quick_reply_no.gif"); }


und ersetze es durch
Code: Alles auswählen
.quick_reply-icon span      { background-image: url("{T_THEME_PATH}/button_quick_reply.gif"); }
.quick_reply_no-icon span           { background-image: url("{T_THEME_PATH}/button_quick_reply_no.gif"); }


Jetzt kannst du das Icon immer über die Grafiksammlung ändern.
Bild
Benutzeravatar
tups
Supporter im Ruhestand
Supporter im Ruhestand
 
Beiträge: 7019
Registriert: 06.2009
Barvermögen: 100.578,29 Points
Bank: 125.442,55 Points
Danke gegeben: 561
Danke bekommen: 1770x in 1468 Posts
Geschlecht: männlich
Forenstyle: X-Silver

Re: QuickPost Bild

Beitrag#11von tups » 07.06.2011 20:20

@LadyManga,

warte nochmal bitte bis morgen, da liegt ein allgemeiner Fehler vor.

Dder Chef wird es richten, dann brauchst du nicht ins Template eingreifen und irgendwelche Änderungen vornehmen.
Allerdings wird das wohl erst heut nacht vollzogen.
Bild
Benutzeravatar
tups
Supporter im Ruhestand
Supporter im Ruhestand
 
Beiträge: 7019
Registriert: 06.2009
Barvermögen: 100.578,29 Points
Bank: 125.442,55 Points
Danke gegeben: 561
Danke bekommen: 1770x in 1468 Posts
Geschlecht: männlich
Forenstyle: X-Silver

Re: QuickPost Bild

Beitrag#12von Teamleiter & Techniker Gooof » 07.06.2011 20:36

Es ist sogar jetzt schon fertig, dank tups hilfe.

Es müsste nun eigentlich gehen, wenn du die Änderungen (ganz unten) aus dem Brown Choco Theme übernimmst. (ACP -> Styles -> Themes -> Vergleichen)

Wenn du das viewtopic_body.html Template schon bearbeitet hast, müsstest du auch dieses vergleichen, dies ginge dort wo du die Datei bearbeiten kannst.

Danach sollte eigentlich schon das zu sehen sein, was bei der Grafiksammlung angezeigt wird.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Re: QuickPost Bild

Beitrag#13von LadyManga » 07.06.2011 20:43

Ich hab jetzt beide gemacht(codes).
Und es passierte immernoch nichts.
was jetzt?
Benutzeravatar
LadyManga
Auszubildender
Auszubildender
 
Beiträge: 46
Registriert: 06.2011
Barvermögen: 0,00 Points
Bank: 4.792,70 Points
Danke gegeben: 7
Danke bekommen: 1x in 1 Post
Geschlecht: weiblich
Forenstyle: GreenGrass

Re: QuickPost Bild

Beitrag#14von Teamleiter & Techniker Gooof » 07.06.2011 21:01

Du hast das mit dem Template vergessen, ich habe das gerade gemacht und der Button ist nun da.
Allerdings ist mir jetzt ein neuer Fehler aufgefallen, denn wenn die Box direkt angezeigt wird, dürfte der Button gar nicht angezeigt werden. (der Fehler wurde nun auch behoben, der Button wird nun nicht mehr angezeigt, wenn die Schnellantwort direkt angezeigt wird)
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Re: QuickPost Bild

Beitrag#15von Sargatanas » 07.06.2011 21:39

Nur so eine Frage:
Gilt diese Fehlerbehebung für alle Boards oder jetzt nur für das von LadyManga?
http://mangakaforum.phpbb8.de/

der Manga/Anime Forum der etwas anderen Art *g*
Benutzeravatar
Sargatanas
Foren Benutzer
Foren Benutzer
 
Beiträge: 156
Registriert: 07.2008
Barvermögen: 645,51 Points
Bank: 6.167,40 Points
Wohnort: Oberösterreich
Danke gegeben: 24
Danke bekommen: 0x in 0 Post
Geschlecht: weiblich

Nächste

Zurück zu "phpBB3: Styles, Themes und Templates"


 

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

Besucher kamen durch folgende Suchbegriffe auf diese Seite:

phpbb3 schnellantwort.gif quickpost icon