Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

[Update] Style Update vom 17.06.2009

Adminbereich » Styles » Themes sind Stylesheets (CSS) Vorlagen (Farben, größen, Abstände (prosilver auch Grafiken))
Adminbereich » Styles » Templates sind HTML Vorlagen (wo was angezeigt wird und ob überhaupt)

subSilver und prosilver Styles - es gibt 2 Arten von Styles, hier alle im Überblick:
subSilver2 Styles: 610nm, AcidTech, Vista, bo2Soft, subsilver2, eTech, Serenity, vBoard, vLight, vPlasma, subBlack
prosilver Styles: BrownChocolate, WoWKing, Eliteblue, Glacier, GreenGrass, RedSunrise, prosilver
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 1
LesezeichenLesezeichen: 1
Zugriffe: 399

Re: [Update] Style Update vom 17.06.2009

Beitrag#16von Teamleiter & Techniker Gooof » 26.06.2009 11:00

Olaf56 hat geschrieben:ich habe nun die änderung wie oben geschrieben auch gemacht, nur wenn ich ins ACP will bekomme ich die meldung beim IE 8

Bild

Da hast du vermutlich nur in einem 2. Tab, auf einen Link mit falscher Session ID geklickt. Das kann aber unmöglich durch dieses Template Update passieren.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Re: [Update] Style Update vom 17.06.2009

Beitrag#17von Olaf56 » 26.06.2009 11:31

ich gehe ganz normal mit dem IE 8 ins forum, melde mich als admin an, was auch geht. will ich ins ACP kommt diese meldung und er schmeißt mich aus dem forum.
Benutzeravatar
Olaf56
Foren Benutzer
Foren Benutzer
 
Beiträge: 112
Registriert: 12.2008
Barvermögen: 0,00 Points
Danke gegeben: 22
Danke bekommen: 4x in 4 Posts
Geschlecht: männlich

Re: [Update] Style Update vom 17.06.2009

Beitrag#18von nemesis » 26.06.2009 12:30

SUPER !!!

Jetzt zickt er nicht mehr rum, wenn längere Beiträge geschrieben werden.
Bin neulich schon fast verzweifelt, als ich eine Anleitung schrieb...
ABer zum Glück scheint dies ja nun behoben zu sein - D A N K E !!! :hut:
Forum: http://silentangelsofmercy.phpbb8.de
Style: Special Purple
Benutzeravatar
nemesis
Foren Benutzer
Foren Benutzer
 
Beiträge: 186
Registriert: 05.2009
Barvermögen: 10.791,14 Points
Wohnort: BaWü
Danke gegeben: 134
Danke bekommen: 11x in 8 Posts
Highscores: 7
Geschlecht: weiblich

Re: [Update] Style Update vom 17.06.2009

Beitrag#19von Teamleiter & Techniker Gooof » 26.06.2009 23:36

Olaf56 hat geschrieben:ich gehe ganz normal mit dem IE 8 ins forum, melde mich als admin an, was auch geht. will ich ins ACP kommt diese meldung und er schmeißt mich aus dem forum.


Hmm... das Problem kann ich leider nicht nachvollziehen, wir haben es getestet (mussten den IE8 dafür extra installieren) aber konnten da auch in AcidTech keine Probleme feststellen, der Login funktioniert wunderbar.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Re: [Update] Style Update vom 17.06.2009

Beitrag#20von Olaf56 » 27.06.2009 00:01

danke für die antwort dann wird das porblem wohl an meinen einstellungen liegen evtl. werde den IE 8 noch mal neu machen.
Benutzeravatar
Olaf56
Foren Benutzer
Foren Benutzer
 
Beiträge: 112
Registriert: 12.2008
Barvermögen: 0,00 Points
Danke gegeben: 22
Danke bekommen: 4x in 4 Posts
Geschlecht: männlich

Vorherige

Zurück zu "phpBB3: Styles, Themes und Templates"


 

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste

Besucher kamen durch folgende Suchbegriffe auf diese Seite:

<meta http-equiv=X-UA-Compatible content=IE=EmulateIE7 > phpbb wo einfügen

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag

cron