Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Unterforen Icon verrutscht

Adminbereich » Styles » Themes sind Stylesheets (CSS) Vorlagen (Farben, größen, Abstände (prosilver auch Grafiken))
Adminbereich » Styles » Templates sind HTML Vorlagen (wo was angezeigt wird und ob überhaupt)

subSilver und prosilver Styles - es gibt 2 Arten von Styles, hier alle im Überblick:
subSilver2 Styles: 610nm, AcidTech, Vista, bo2Soft, subsilver2, eTech, Serenity, vBoard, vLight, vPlasma, subBlack
prosilver Styles: BrownChocolate, WoWKing, Eliteblue, Glacier, GreenGrass, RedSunrise, prosilver
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 0
LesezeichenLesezeichen: 0
Zugriffe: 272

Unterforen Icon verrutscht

Beitrag#1von Suedwind » 01.01.2010 10:51

Hallo!
Ich hab ein kleines Problem, die Icons für Unterforum in Legende sind überall verrutscht.
Im Bild mit roter Pfeil markiert. Kann mir jemand helfen?

Bild
Bild
Benutzeravatar
Suedwind
Auszubildender
Auszubildender
 
Beiträge: 36
Registriert: 07.2009
Barvermögen: 548,45 Points
Wohnort: Wien
Danke gegeben: 379
Danke bekommen: 14x in 11 Posts
Geschlecht: weiblich
Forenstyle: AeroBlack

Re: Unterforen Icon verrutscht

Beitrag#2von Lea » 01.01.2010 12:11

Hmm, bei mir wird alles richtig angezeigt.

Bild



... und würdest du bitte deine Foren-URL im Profil korrigieren? Ich wollte deinen Thread schon wieder nach Gratis-Board schieben. ;)
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

folgende User möchten sich bei Lea bedanken:

Re: Unterforen Icon verrutscht

Beitrag#3von Suedwind » 01.01.2010 13:31

Lea hat geschrieben:Hmm, bei mir wird alles richtig angezeigt.

Hier ist die Firefox Screenshot von mir: Hier sind dann die Forum-Bilder verrutscht.

Bild

Deshalb nutze ich der IE 8 :

Bild

Meinst du also hier handelt es sich nur um einen Webbrowser?
Kann ich denn nichts mchen?
Bild
Benutzeravatar
Suedwind
Auszubildender
Auszubildender
 
Beiträge: 36
Registriert: 07.2009
Barvermögen: 548,45 Points
Wohnort: Wien
Danke gegeben: 379
Danke bekommen: 14x in 11 Posts
Geschlecht: weiblich
Forenstyle: AeroBlack

Re: Unterforen Icon verrutscht

Beitrag#4von Lea » 01.01.2010 21:38

Wenn ich mit meinem IE8 die gesamte Monitor-Breite ausnutze, zeigen sich die Unterforen auch nicht verrutscht, erst wenn ich die Board schmaler schiebe.
Der Firefox und Opera haben damit keine Schwierigkeiten.

Ich nehme wirklich an, das ist noch ein Darstellungsfehler des IE8. Ob da unser Chef was machen kann, wage ich zu bezweifeln.
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

folgende User möchten sich bei Lea bedanken:

Re: Unterforen Icon verrutscht

Beitrag#5von Suedwind » 03.01.2010 19:21

Lea hat geschrieben:...nicht verrutscht, erst wenn ich die Board schmaler schiebe.

Hallo Lea, das stimmt!
Deshalb habe ich jetzt noch einen kleineren Icon eingesetzt, statt 12x12 pix. nur 8x6 pix. und an einigen Stellen sind jetzt die Unterforen richtig angezeigt.
Die Unterforen sind durch ein Komma getrennt, da ich aber einen Icon dafür habe, brauche ich nicht beides.
Habe mir überlegt, wenn ich die Komma entferne, würden auch Unterforen die enger zueinander gerückt sind, nicht mehr so verrutscht dargestellt sein.
Was meinst du?
Bild
Benutzeravatar
Suedwind
Auszubildender
Auszubildender
 
Beiträge: 36
Registriert: 07.2009
Barvermögen: 548,45 Points
Wohnort: Wien
Danke gegeben: 379
Danke bekommen: 14x in 11 Posts
Geschlecht: weiblich
Forenstyle: AeroBlack

Re: Unterforen Icon verrutscht

Beitrag#6von Lea » 03.01.2010 21:31

Einfach mal ausprobieren, du kannst auch nach drei oder vier Unterforen eine neue Zeile einfügen, dann ist die Darstellung auch richtig. :denk:
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

folgende User möchten sich bei Lea bedanken:

Re: Unterforen Icon verrutscht

Beitrag#7von Suedwind » 03.01.2010 22:41

Mein Schatz hat es geschafft und ist alles perfekt.
Danke Lea :emot-highfive:

Bild
Bild
Benutzeravatar
Suedwind
Auszubildender
Auszubildender
 
Beiträge: 36
Registriert: 07.2009
Barvermögen: 548,45 Points
Wohnort: Wien
Danke gegeben: 379
Danke bekommen: 14x in 11 Posts
Geschlecht: weiblich
Forenstyle: AeroBlack


Zurück zu "phpBB3: Styles, Themes und Templates"


 

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste

Besucher kamen durch folgende Suchbegriffe auf diese Seite:

phpbb3 komma unterforum 1 symbol verrutscht auf Homepage php bb unterforen darstellung HMM Lea opera symbol verrutscht