Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

ü,ß,ä werden nicht angezeigt !!

Adminbereich » Styles » Themes sind Stylesheets (CSS) Vorlagen (Farben, größen, Abstände (prosilver auch Grafiken))
Adminbereich » Styles » Templates sind HTML Vorlagen (wo was angezeigt wird und ob überhaupt)

subSilver und prosilver Styles - es gibt 2 Arten von Styles, hier alle im Überblick:
subSilver2 Styles: 610nm, AcidTech, Vista, bo2Soft, subsilver2, eTech, Serenity, vBoard, vLight, vPlasma, subBlack
prosilver Styles: BrownChocolate, WoWKing, Eliteblue, Glacier, GreenGrass, RedSunrise, prosilver
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 0
LesezeichenLesezeichen: 0
Zugriffe: 599

ü,ß,ä werden nicht angezeigt !!

Beitrag#1von kallekelle » 19.06.2011 12:09

was habe ich falsch gemacht ?? oder wird einfach der JavaScript nicht richtig angezeigt ??

Gruß Kalle
Benutzeravatar
kallekelle
Foren Mitglied
Foren Mitglied
 
Beiträge: 98
Registriert: 03.2011
Barvermögen: 3.043,04 Points
Danke gegeben: 24
Danke bekommen: 0x in 0 Post
Geschlecht: männlich
Forenstyle: prosilver

Re: ü,ß,ä werden nicht angezeigt !!

Beitrag#2von tups » 19.06.2011 12:21

kallekelle hat geschrieben:was habe ich falsch gemacht ??


Woher sollen wir das wissen. Du musst schon entschuldigen, aber die, vom Support gesponsorte, Hellseherkugel ist gerade zum Update, ob eine weitere Einsetzung der Kugel möglich ist, ist leider noch nicht ganz klar.

Daher müsstest du uns schon mitteilen was du überhaupt gemacht hast.

Aber ich rate mal einfach ins Blaue, das du ein Javascript verwendest um etwas auszugeben. Hierbei werden Umlaute vom Javascript nicht so ohne weiteres umgesetzt, da ist dann beim Erstellen ein anderer var-Befehl notwendig.
Da es sich bei Javascripte um Fremdscripte handelt, liegt hier der Support außerhalb unseres Bereiches. Wende dich dazu bitte an den Ersteller des Script oder nutze den Helfer für alles
Bild
Benutzeravatar
tups
Supporter im Ruhestand
Supporter im Ruhestand
 
Beiträge: 7019
Registriert: 06.2009
Barvermögen: 100.578,29 Points
Bank: 125.442,55 Points
Danke gegeben: 561
Danke bekommen: 1770x in 1468 Posts
Geschlecht: männlich
Forenstyle: X-Silver

Re: ü,ß,ä werden nicht angezeigt !!

Beitrag#3von kallekelle » 19.06.2011 12:38

da ich nun auch kein Hellseher bin kann ich das nicht wissen das es nicht in eurem Bereich liegt

Gruß Kalle
Benutzeravatar
kallekelle
Foren Mitglied
Foren Mitglied
 
Beiträge: 98
Registriert: 03.2011
Barvermögen: 3.043,04 Points
Danke gegeben: 24
Danke bekommen: 0x in 0 Post
Geschlecht: männlich
Forenstyle: prosilver

Re: ü,ß,ä werden nicht angezeigt !!

Beitrag#4von tups » 19.06.2011 12:41

Da kannst du mal sehen, da ich wusste das du kein Hellseher bist habe ich es dir ja auch ausführlich geschrieben, somit blieb doch keine Frage offen.

Ich hätte es genauso fraglich erklären können wie du deine Frage gestellt hast.
Bild
Benutzeravatar
tups
Supporter im Ruhestand
Supporter im Ruhestand
 
Beiträge: 7019
Registriert: 06.2009
Barvermögen: 100.578,29 Points
Bank: 125.442,55 Points
Danke gegeben: 561
Danke bekommen: 1770x in 1468 Posts
Geschlecht: männlich
Forenstyle: X-Silver

Re: ü,ß,ä werden nicht angezeigt !!

Beitrag#5von kallekelle » 19.06.2011 12:45

nun dann wissen wir doch alle Bescheid unter dem Motto ...........Wissen ist Macht, nicht Wissen macht auch nichts !!

Gruß Kalle
Benutzeravatar
kallekelle
Foren Mitglied
Foren Mitglied
 
Beiträge: 98
Registriert: 03.2011
Barvermögen: 3.043,04 Points
Danke gegeben: 24
Danke bekommen: 0x in 0 Post
Geschlecht: männlich
Forenstyle: prosilver

Re: ü,ß,ä werden nicht angezeigt !!

Beitrag#6von Premium Mitglieder Sijanca » 20.06.2011 12:57

Um nicht wieder einen neuen Thread zu starten, schreibe ich meine Frage jetzt mal hier rein, da die Überschrift zu meiner Frage passt:

Im Portal im Block "Neue Beiträge" sind zwei Themen die "xtextx" im Text haben. Im ersten Thema wird zwar alles richtig angezeigt, aber es ist plötzlich ein Leerzeichen mitten im Wort, was aber im tatsächlichen Text nicht da ist. Im zweiten Thema wird einmal " angzeigt, am Ende des Wortes aber mit HTML Beschreibung &quot gezeigt.
Weiß jemand, wie das zustande kommen kann und ob ich das korrigieren kann?

Edit:
hab zur veranschaulischung mal schnell ein screneshot gemacht :
Bildschirmfoto-1.png
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Vielen Dank für Eure Unterstützung!

Wünsche noch einen schönen Tag
LG
Sijanca

Bild
Benutzeravatar
Premium Mitglieder Sijanca
Foren-Guru
Foren-Guru
 
Beiträge: 555
Registriert: 06.2011
Barvermögen: 8.497,66 Points
Bank: 22.580,47 Points
Wohnort: Landkreis München
Danke gegeben: 207
Danke bekommen: 95x in 66 Posts
Geschlecht: weiblich
Forenstyle: GreenGrass

Re: ü,ß,ä werden nicht angezeigt !!

Beitrag#7von Lea » 20.06.2011 13:07

Tut mir leid, aber nur mit einem Bildchen, ohne nachzuvollziehen, wie die Titel geschrieben wurden, können wir da leider kaum helfen.
Was ich dir sagen kann: Es sind Steuerzeichen im Titel, die zwar im Forum umgesetzt werden, aber nicht im Block der neuen Beiträge.
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

Re: ü,ß,ä werden nicht angezeigt !!

Beitrag#8von Premium Mitglieder Sijanca » 20.06.2011 13:15

Die Titel wurden ganz normal geschrieben:

- Mein typisches "Schwiegerproblem"
- "Mein Psyschoterror"

Geht man in die Beiträge wird auch alles normal angezeigt.
Vielen Dank für Eure Unterstützung!

Wünsche noch einen schönen Tag
LG
Sijanca

Bild
Benutzeravatar
Premium Mitglieder Sijanca
Foren-Guru
Foren-Guru
 
Beiträge: 555
Registriert: 06.2011
Barvermögen: 8.497,66 Points
Bank: 22.580,47 Points
Wohnort: Landkreis München
Danke gegeben: 207
Danke bekommen: 95x in 66 Posts
Geschlecht: weiblich
Forenstyle: GreenGrass

Re: ü,ß,ä werden nicht angezeigt !!

Beitrag#9von Lea » 20.06.2011 13:44

Nimm mal bitte die "" aus dem Titel raus.

Bei meinem Test eben hatte ich mit "" auch Leerzeichen drin.
Im Titel sollten nur reine Buchstaben vorkommen.
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

Re: ü,ß,ä werden nicht angezeigt !!

Beitrag#10von Premium Mitglieder Sijanca » 20.06.2011 13:56

Okay.

Dachte nur, das wär was, was sich einstellen lässt. Ist aber auch nicht ganz so wichtig. Kommt ja nicht so oft vor, dass es ernsthaft stören würde.
Danke für die Recherche!
Vielen Dank für Eure Unterstützung!

Wünsche noch einen schönen Tag
LG
Sijanca

Bild
Benutzeravatar
Premium Mitglieder Sijanca
Foren-Guru
Foren-Guru
 
Beiträge: 555
Registriert: 06.2011
Barvermögen: 8.497,66 Points
Bank: 22.580,47 Points
Wohnort: Landkreis München
Danke gegeben: 207
Danke bekommen: 95x in 66 Posts
Geschlecht: weiblich
Forenstyle: GreenGrass


Zurück zu "phpBB3: Styles, Themes und Templates"


 

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste

Besucher kamen durch folgende Suchbegriffe auf diese Seite:

ä wird als angezeigt

ü und ä ß werden nicht angezeigt google

ä wird nicht angezeigt

javascript ß

phpbb xss

ä style

css ä wird nicht angezeigt ä -ö ü werden niccht ß´#ä phpbb ü ä ü cssvorlagen.de umlaute woher phpbb designs phpbb css ä ü ö ß wird nicht angezeigt ä wird nicht angezeigt als ä ö ü wird nicht angezeigt phpbb3 ä wird als { angezeigt ß wird als â–€E angezeigt css ä wird im spiel nich angezeigt phpbb3 keine ä ü in email ä ü ß wird nicht dargestellt ä wird in javascript nicht angezeigt ü und ä wird im forum nicht angezeigt grosse ä wird nicht angezeigt ß in javascript nicht angezeigt