Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

[erledigt]Beiträge werden auf der Startseite nicht angezeigt

phpBB2 Support für Foren von www.Kostenloses-Forum.be und www.phpbb6.de
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 3
LesezeichenLesezeichen: 0
Zugriffe: 990

[erledigt]Beiträge werden auf der Startseite nicht angezeigt

Beitrag#1von support » 31.03.2008 18:40

Seit etwa 18.00 Uhr werden nicht alle zuletzt geschriebenen Beiträge auf der Startseite angezeigt.
Benutzeravatar
support
 
Highscores: 267

Beitrag#2von Iceman » 01.04.2008 12:31

moinsen...


genau das problem haben wir auch... aber im portal... stehe auf schlauch... im admin bereich für die einstellungen des portals... wurde nic verändert...

danke im vorraus...

gruß ice
Mfg Iceman

Bild
Warum heiraten,leasen ist doch so billig!
Benutzeravatar
Iceman
Lehrling
Lehrling
 
Beiträge: 26
Registriert: 01.2008
Barvermögen: 0,00 Points
Wohnort: Hamburg
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Beitrag#3von Lea » 01.04.2008 13:23

Da muss Gooof was zu sagen. :zuck:
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

Beitrag#4von Iceman » 01.04.2008 13:26

hey...

danke für die schnelle antwort... jo... da muss der cheffe ran... Bild... schauen wir mal... woran es liegt...

gruß ice
Mfg Iceman

Bild
Warum heiraten,leasen ist doch so billig!
Benutzeravatar
Iceman
Lehrling
Lehrling
 
Beiträge: 26
Registriert: 01.2008
Barvermögen: 0,00 Points
Wohnort: Hamburg
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Letzte Beiträge im Portal Fehlerhaft

Beitrag#5von derfranky » 01.04.2008 17:42

Moin!

Seit heute werden nicht mehr alle Beiträge im Portal angezeigt.... Im Intro ist alles wie gehabt! Bereits alle Einstellungen im Adminbereich überprüft... alles korregt. was ist passiert?

Lösungsvorschläge?

Gruß Frank
Bild[/CENTER]
Benutzeravatar
derfranky
Auszubildender
Auszubildender
 
Beiträge: 28
Registriert: 12.2007
Barvermögen: 26,41 Points
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Beitrag#6von Teamleiter & Techniker Gooof » 01.04.2008 17:54

Bei Gratis-Board wurde nichts verändert, da müsste alles sein wie vorher, ich sehe bei dir auch so keinen Fehler.


Das Portal bei http://www.phpbb6.de und http://www.kostenloses-forum.be zeigt jetzt nicht mehr alle neuen Beiträge an.
Das Problem war da vorher das er alle Beiträge die es im Forum gab eingelesen hat, was natürlich sehr..... sehr lange gedauert hat.
Ich gucke gleich nochmal ob da noch was geht... aber mehr als 99 der letzten Posts werden nicht mehr eingelesen... sollte auch für die letzten 15 Beiträge reichen... den Rest gibts im Intro.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Beitrag#7von support » 01.04.2008 19:27

Gooof hat geschrieben:Bei Gratis-Board wurde nichts verändert, da müsste alles sein wie vorher, ich sehe bei dir auch so keinen Fehler.

°°°Falls Du mich damit ansprachst, Cheffe: Ich meinte die Startseite hier im Support-Forum, nicht mein Gratis-Board!
Benutzeravatar
support
 
Highscores: 267

Re: Letzte Beiträge im Portal Fehlerhaft

Beitrag#8von Lea » 01.04.2008 20:23

derfranky hat geschrieben:Moin!

Seit heute werden nicht mehr alle Beiträge im Portal angezeigt.... Im Intro ist alles wie gehabt! Bereits alle Einstellungen im Adminbereich überprüft... alles korregt. was ist passiert?

Lösungsvorschläge?

Gruß Frank


Ich habe deine Anfrage mal an den schon bestehenden Thread angefügt und gleich nach deiner Anfrage hat Gooof den "Fehler" auch schon erklärt. Bild
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

Beitrag#9von derfranky » 01.04.2008 21:02

Gooof hat geschrieben:Das Portal bei http://www.phpbb6.de und http://www.kostenloses-forum.be zeigt jetzt nicht mehr alle neuen Beiträge an.
Das Problem war da vorher das er alle Beiträge die es im Forum gab eingelesen hat, was natürlich sehr..... sehr lange gedauert hat.
Ich gucke gleich nochmal ob da noch was geht... aber mehr als 99 der letzten Posts werden nicht mehr eingelesen... sollte auch für die letzten 15 Beiträge reichen... den Rest gibts im Intro.


......so ist die Portalfunktion völlig Sinnlos! 7 Postings der letzten 5 Tage werden derzeit bei mir angezeigt.... Mache es büttä büttä wieder Richtig! So haut das gar nicht hin.... Das Intro wird so gut wie gar nicht benutzt!

Bild

Gruß Frank
Bild[/CENTER]
Benutzeravatar
derfranky
Auszubildender
Auszubildender
 
Beiträge: 28
Registriert: 12.2007
Barvermögen: 26,41 Points
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Beitrag#10von Lea » 01.04.2008 21:08

Dann ist das Portal wieder so langsam, dass sich hier die Beiträge überschlagen,
weil der Seitenaufbau so lahm ist ... :eyes:
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

Beitrag#11von derfranky » 01.04.2008 22:34

Also in den letzten 5 Tagen lief das Forum super.... Trotz voller Portalfunktion Bild!

Der Speed des Servers ist da wohl eher das Problem.... Nur so wie das mit den letzten Beiträgen im Portal jetzt ist, ist das Oberbockmist....sorry! Das Forum ist damit auch net schneller geworden!
Das mag sicher für die wenig frequentierten Foren nicht weiter schlimm sein, nur bei mir werden im Schnitt 50 Beiträge geschrieben..... da brauch man eine gute Übersicht.

Also please.... macht es wieder Schick!

Edit:

Hab noch was vergessen.... Im Intro funktioniert es ja.... und da müssen ja auch alle Beiträge erst eingesammelt werden...oder? Also gemacht wird es dann so oder so... geht dann eigentlich nur um die Darstellung bzw. Anzeige...
Bild


Gruß Frank
Bild[/CENTER]
Benutzeravatar
derfranky
Auszubildender
Auszubildender
 
Beiträge: 28
Registriert: 12.2007
Barvermögen: 26,41 Points
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Beitrag#12von Teamleiter & Techniker Gooof » 02.04.2008 00:39

Das liegt daran das der Server von phpBB6 stärker ist.

Ich hab jetzt noch 40 Beiträge mehr gemacht, aber mehr geht auch nicht.
Sollte das immer noch nicht reichen hast du einfach zu wenig neue Beiträge!
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Beitrag#13von Iceman » 02.04.2008 14:29

hey...

danke franky... für dein posten hier... würd ich ja für dich übernehmen... aber ich muss doch nachts arbeiten... Bild
irgendwie funzt es jetzt wieder... kümmer dich mal drumm franky... oder beobachte es... Bild

so long....
Mfg Iceman

Bild
Warum heiraten,leasen ist doch so billig!
Benutzeravatar
Iceman
Lehrling
Lehrling
 
Beiträge: 26
Registriert: 01.2008
Barvermögen: 0,00 Points
Wohnort: Hamburg
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Beitrag#14von Lea » 02.04.2008 15:27

Oh, eben stand einen Post über mir noch ein ganz anderer Text. :roll:

Dann brauche ich ja jetzt nicht drauf zu antworten.
Freut mich, wenn ihr zufrieden seid :emot-highfive:
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

Beitrag#15von derfranky » 03.04.2008 17:49

Moin.... immer noch Bild

Im Portal bekomme ich angezeigt, dass seit meinen letzten Besuch in 5 Themen neue Beiträge geschrieben wurden.... im Intro werden mir 16 Themen angezeigt Bild

Der Intro-Portal Mod installiert beides...Portal und Intro... in beiden wird die selbe Routine zur Ansicht der letzten geschrieben Beiträge verwendet.... Nun will es mir nicht in den Kopf, warum es im Intro wie vorher funzt, und das im Portal nun nicht mehr geht... Bild

Das Portal hat doch die Funktion, das ich jeder Zeit ein Übersicht über die letzten geschrieben Beiträge habe OHNE das ich erst wild umher klicken musß! Richtig.... Praktisch eine Komfort-Übersichtsfunktion....
Nun ist die Funktion kastriert.... und es werden nur sporadisch Themen angezeigt, wo neue Beiträge geschreiben worden sind.... Bild

....oder ist es nur bei mir so?

Macht es bitte so wie früher......

Gruß Frank
Bild[/CENTER]
Benutzeravatar
derfranky
Auszubildender
Auszubildender
 
Beiträge: 28
Registriert: 12.2007
Barvermögen: 26,41 Points
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Nächste

Zurück zu "phpbb2 - Diskussionen und Fragen"


 

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast