Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Bilder werden nicht angezeigt

phpBB2 Support für Foren von www.Kostenloses-Forum.be und www.phpbb6.de
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
FollowersFollowers: 1
BookmarksBookmarks: 0
Views: 130

Bilder werden nicht angezeigt

Post#1by enron » 30.12.2007 17:23

hallo.
vielleicht weiss jemand wie das kommt.

ich will zu einem text bilder einfügen. im text editor und in der post vorschau werden diese auch angezeigt.
aber nicht wenn man den post abschickt und dann aufruft. da gibt es dann nur so ein kleines viereck.

woran mag das liegen?
User avatar
enron
Einsteiger
Einsteiger
 
Posts: 5
Joined: 12.2007
Cash on hand: 0.00 Points
Thanks: 0
Thanked: 0 time in 0 post
Gender: None specified

Post#2by Lea » 30.12.2007 17:44

Hast du auch im

Adminbereich --> Foren --> Befugnisse -->

Beim jeweiligen Forum in der
Fortgeschrittenen Methode Dateien herunter laden auf Alle bzw Reg stehen?
User avatar
Lea
Lebende Legende
Lebende Legende
 
Posts: 21204
Joined: 02.2016
Cash on hand: 250.00 Points
Thanks: 0
Thanked: 5 times in 1 post
Gender: None specified

Post#3by enron » 30.12.2007 19:47

daran scheint es in dem fall nicht zu liegen.
hab das auch nochmal probiert aber keine änderrung zu erkennen.

zudem habe ich das problem auch im selben thread. also in einem thread wo bereits bilder angezeigt werden. das neue aber nicht. bzw nur in der post-vorschau.

kann es also am bild selbst liegen falsches format oder.. keine ahnung..?
allerdings in der vorschau gehts ja.. hmm.

edit: ok scheint am format zu liegen. wie gesagt in der vorschau wird es korrekt angezeigt im post nachher nicht. allerdings war es kein .jpg und als solches geht es dann auch wie es sein soll. bedeutet nun halt ein wenig arbeit das alles zu ändern.
User avatar
enron
Einsteiger
Einsteiger
 
Posts: 5
Joined: 12.2007
Cash on hand: 0.00 Points
Thanks: 0
Thanked: 0 time in 0 post
Gender: None specified

Post#4by Lea » 30.12.2007 21:31

Welches Format hat denn das Bild?
Eventuell kannst du es bei den Dateiendungen zusätzlich erlauben.

Solche Fragen sind natürlich einfacher zu beantworten, wenn du deine Foren-URL
angibst und ich schnell mal reinklicken könnte, bevor ich antworte ... :roll:
User avatar
Lea
Lebende Legende
Lebende Legende
 
Posts: 21204
Joined: 02.2016
Cash on hand: 250.00 Points
Thanks: 0
Thanked: 5 times in 1 post
Gender: None specified


Return to "phpbb2 - Diskussionen und Fragen"


 

Who is online

Users browsing this forum: No registered users and 1 guest

cron