Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Es existieren keine Beiträge zu diesem Thema

phpBB2 Support für Foren von www.Kostenloses-Forum.be und www.phpbb6.de
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 1
LesezeichenLesezeichen: 0
Zugriffe: 400

Es existieren keine Beiträge zu diesem Thema

Beitrag#1von Leandra » 01.02.2008 17:05

Ich will ja nicht schon wieder jammern, oder nerven... aber wir haben seit heute ein neues Problem.

Wenn ich bei uns im Forum die letzte Seite eines Threads anklicke, dann kommt:
"Es existieren keine Beiträge zu diesem Thema."

Wenn ich aber ein paar Seite vorher gucke.

Z.B. bei einer
Userin auf Seite 39 des Fotoalbums klicke, dann kommt diese Meldung.

Ab Seite 36 kann ich aber die neuesten Beiträge lesen.

So ist das in vielen anderen Threads auch so.


Liegt es daran, dass ich ca. 10 User gelöscht habe?

Sind deren Beiträge verschwunden und wurden deswegen die anderen Beiträge um ein paar Seiten verschoben?

Kann man die bereits "zu vielen" existierenden Seiten irgendwie manuell löschen?

Lg, Leandra
Leandra
Foren Mitglied
Foren Mitglied
 
Beiträge: 91
Registriert: 10.2007
Barvermögen: 0,00 Points
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: weiblich

Re: Es existieren keine Beiträge zu diesem Thema

Beitrag#2von Lea » 01.02.2008 17:12

Leandra hat geschrieben:...
Liegt es daran, dass ich ca. 10 User gelöscht habe?

Sind deren Beiträge verschwunden und wurden deswegen die anderen Beiträge um ein paar Seiten verschoben?

Kann man die bereits "zu vielen" existierenden Seiten irgendwie manuell löschen?

Lg, Leandra


Richtig !

Du hast den "Fehler" schon erkannt. Durch die Löschung von Beiträgen, ist die Seitenzahl durcheinander gekommen.

Du kannst es reparieren, wenn es euch nervt:

Adminbereich --> Allgemeines --> Datenbank-Wartung

Synchronisiere Foren und Themen

Danach sollte es wieder gerichtet sein.
Bedenke nur, dass bei der Wartung dein Forum deaktiviert wird und je mehr Beiträge, desto länger dauert es.
(Ich spreche aus leidvoller Erfahrung. :wink: )
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

Beitrag#3von Leandra » 01.02.2008 17:14

Liegt daran, weil ich über "Inaktive User" gegangen bin was.
Ich hätte jeden einzeln über Einstellungen löschen müssen oder?

Aja. Kann passieren ;)

Danke Lea!
Bild ~*Wenn Dir das Leben eine Zitrone reicht, mache eine Limonade daraus*~
Leandra
Foren Mitglied
Foren Mitglied
 
Beiträge: 91
Registriert: 10.2007
Barvermögen: 0,00 Points
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: weiblich

Beitrag#4von Leandra » 01.02.2008 17:20

Der hat aber nur in einem Bereich synchronisiert?
Warum denn?

Aktualisiere Foren:

Aktualisiere Forum 14

.
.
.

Und dann war:

Entsperre das Board

Erledigt
Bild ~*Wenn Dir das Leben eine Zitrone reicht, mache eine Limonade daraus*~
Leandra
Foren Mitglied
Foren Mitglied
 
Beiträge: 91
Registriert: 10.2007
Barvermögen: 0,00 Points
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: weiblich

Beitrag#5von Lea » 01.02.2008 17:20

Ja, wenn du über "Aktive/Inaktive Mitglieder" löscht, werden die Beiträge mitgelöscht.

Gehst du über Einstellungen und rufst das alte Profil auf, löscht du nur den User
und die Beiträge bleiben erhalten, Das steht dann "Gast" unter dem Usernamen.
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

Beitrag#6von Lea » 01.02.2008 17:22

Leandra hat geschrieben:Der hat aber nur in einem Bereich synchronisiert?
Warum denn?

Aktualisiere Foren:

Aktualisiere Forum 14

.
.
.

Und dann war:

Entsperre das Board

Erledigt


Sind denn noch mehr Bereiche betroffen? Die Wartung geht eigentlich alle Foren durch und repariert da,
wo Beiträge fehlen ...
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

Beitrag#7von Leandra » 01.02.2008 17:23

Jup es sind mind. 20 Bereiche betroffen.
Zuletzt geändert von Leandra am 01.02.2008 17:27, insgesamt 2-mal geändert.
Leandra
Foren Mitglied
Foren Mitglied
 
Beiträge: 91
Registriert: 10.2007
Barvermögen: 0,00 Points
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: weiblich

Beitrag#8von Lea » 01.02.2008 17:27

Da dürfte gar nicht "aktualisiere" kommen, sondern synchronisiere. Bild

Bild

Das habe ich jetzt in meinem Probeforum gemacht, wo nichts nötig war ...


Die Beitragszähler sind, wenn manche User mit einem Mal 16.999.233 Beiträge haben :wink:
Zuletzt geändert von Anonymous am 01.02.2008 17:28, insgesamt 1-mal geändert.
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

Beitrag#9von Leandra » 01.02.2008 17:27

Das kam beim zweiten Druchlauf auf.
Habe es gleich noch einmal probiert!

Dürfen sich dafür keine Benutzer im Forum befinden?
Liegt es vielleicht daran?

EDIT
Im Forum 14, hat er trotzdem nicht alles sychronisiert.
Hat es was mit dem Backup zu tun?
Leandra
Foren Mitglied
Foren Mitglied
 
Beiträge: 91
Registriert: 10.2007
Barvermögen: 0,00 Points
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: weiblich

Beitrag#10von Lea » 01.02.2008 17:34

Nein, User dürfen drin sein, darum sperrt er ja in der Zeit das Board. Wenn diese
natürlich gerade einen Post abschicken, kommt die Wartung durcheinander ..

... und ja, du hast ja auch ein Backup eingespielt bekommen (wie ich :-) )
Bei mir war es erst alles in Ordnung als der Suchindex neu aufgebaut worden ist.
Bei unseren über 100.000 Beiträgen wäre das Forum dafür aber über 24 Stunden
gesperrt worden (denn das dauert so lange ... :eyes: )
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

Beitrag#11von Leandra » 01.02.2008 17:35

Ich würde das ja gerne in Kauf nehmen!
Schicke meine User mal alle raus und versuche es dann noch einmal.

Woran könnte das liegen, wenn es nicht klappt?

EDIT
Hat nicht geklappt.

Könnte Gooof sich das bitte bitte mal anschauen?
Bild ~*Wenn Dir das Leben eine Zitrone reicht, mache eine Limonade daraus*~
Leandra
Foren Mitglied
Foren Mitglied
 
Beiträge: 91
Registriert: 10.2007
Barvermögen: 0,00 Points
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: weiblich

Beitrag#12von Lea » 01.02.2008 19:04

Ja, natürlich, ich melde es Gooof. :emot-nod:
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

Beitrag#13von Leandra » 01.02.2008 22:43

Dankeschön Lea! :emot-highfive:
Bild ~*Wenn Dir das Leben eine Zitrone reicht, mache eine Limonade daraus*~
Leandra
Foren Mitglied
Foren Mitglied
 
Beiträge: 91
Registriert: 10.2007
Barvermögen: 0,00 Points
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: weiblich

Beitrag#14von Teamleiter & Techniker Gooof » 02.02.2008 06:21

Prüfe Beitrags- und Themen-Tabellen
:wink:
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Beitrag#15von Leandra » 04.02.2008 14:06

Es hat geklappt!!! Bild

DANKE!!! ;)
Bild ~*Wenn Dir das Leben eine Zitrone reicht, mache eine Limonade daraus*~
Leandra
Foren Mitglied
Foren Mitglied
 
Beiträge: 91
Registriert: 10.2007
Barvermögen: 0,00 Points
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: weiblich


Zurück zu "phpbb2 - Diskussionen und Fragen"


 

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron