Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Fehlermeldung im Forum

phpBB2 Support für Foren von www.Kostenloses-Forum.be und www.phpbb6.de
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 1
LesezeichenLesezeichen: 0
Zugriffe: 9104

Fehlermeldung im Forum

Beitrag#1von Lesanto » 11.01.2013 08:07

Guten Morgen,
in meinem Forum wollte ich heute Morgen die neuen Postings zum lesen anklicken.
Anstatt des Beitrages kommt diese fehlermelung:

Code: Alles auswählen
[i]Could not get Attachment Informations for post number 64105

DEBUG MODE

SQL Error : 1034 Incorrect key file for table 'zockertreff_attachments_desc'; try to repair it

SELECT a.post_id, d.* FROM zockertreff_attachments a, zockertreff_attachments_desc d WHERE a.post_id IN (64105) AND a.attach_id = d.attach_id ORDER BY d.filetime DESC

Line : 543
File : functions_attach.php[/i]


was ist zu tun?
Danke schonmal im vorraus.
Gruß Lesanto
Benutzeravatar
Lesanto
eingestellter User
eingestellter User
 
Beiträge: 66
Registriert: 01.2007
Barvermögen: 644,90 Points
Wohnort: Radevormwald
Danke gegeben: 2
Danke bekommen: 0x in 0 Post
Geschlecht: männlich
Forenstyle: GreenGrass

Re: Fehlermeldung im Forum

Beitrag#2von Teamleiter & Techniker Gooof » 11.01.2013 10:06

Bitte einmal im ACP:
- Allgemeines -> Datenbank-Wartung -> Überprüfe die Datenbank
und bei Fehlern noch:
- Allgemeines -> Datenbank-Wartung -> Repariere die Datenbank

Danach müsste alles wieder in Ordnung sein.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Re: Fehlermeldung im Forum

Beitrag#3von Lesanto » 11.01.2013 14:36

Danke erstmal für die Antwort, aktuell ist mein Forum nicht zu erreichen?
Ich versuche es später nochmal.
Gruß
Benutzeravatar
Lesanto
eingestellter User
eingestellter User
 
Beiträge: 66
Registriert: 01.2007
Barvermögen: 644,90 Points
Wohnort: Radevormwald
Danke gegeben: 2
Danke bekommen: 0x in 0 Post
Geschlecht: männlich
Forenstyle: GreenGrass

Re: Fehlermeldung im Forum

Beitrag#4von Lesanto » 12.01.2013 10:33

Wenn ich auf Datenbank-Wartung klick kommt:


Code: Alles auswählen
[i]Es wurde keine Einstellung für dbmtnc_disallow_postcounter in der Konfiguration des Boards gefunden. DB Maintenance kann ohne diese Einstellung nicht ausgeführt werden.

Wenn du diese Funktion nutzen willst, musst du folgende Datei ausführen:
FUNKTION INSTALLIEREN![/i]
Wenn ich dann auf Funktion installieren klicke kommt folgendes Bild:

[i]Das Mod sollte jetzt verfügbar sein
 


Information
Database type    :: mysql4


Updating database schema
Progress :: .............. Done
Result   :: No errors [/i]

-----------------------------------------------------------------------------------

Also zu den Punkten die datenbank prüfen oder reparieren komme ich erst gar nicht?
Bitte nochmals um Hilfe.
Danke
Benutzeravatar
Lesanto
eingestellter User
eingestellter User
 
Beiträge: 66
Registriert: 01.2007
Barvermögen: 644,90 Points
Wohnort: Radevormwald
Danke gegeben: 2
Danke bekommen: 0x in 0 Post
Geschlecht: männlich
Forenstyle: GreenGrass

Re: Fehlermeldung im Forum

Beitrag#5von Teamleiter & Techniker Gooof » 12.01.2013 13:27

Oh ja, nun sollte aber alles wieder gehen. Ich habe die beiden Punkte auch mal für dich ausgeführt.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

folgende User möchten sich bei Teamleiter & Techniker Gooof bedanken:

Re: Fehlermeldung im Forum

Beitrag#6von Lesanto » 12.01.2013 13:51

Gooof hat geschrieben:Oh ja, nun sollte aber alles wieder gehen. Ich habe die beiden Punkte auch mal für dich ausgeführt.


OK und vielen Dank dafür.
Habe die Schritte nun ausgeführt....und leider alles unverändert.
Bei Überprüfung der Datenbank ist kein Fehler gefunden worden.
Benutzeravatar
Lesanto
eingestellter User
eingestellter User
 
Beiträge: 66
Registriert: 01.2007
Barvermögen: 644,90 Points
Wohnort: Radevormwald
Danke gegeben: 2
Danke bekommen: 0x in 0 Post
Geschlecht: männlich
Forenstyle: GreenGrass

Re: Fehlermeldung im Forum

Beitrag#7von Lea » 12.01.2013 14:53

Gooof hatte geschrieben, dass er beide Punkte für dich ausgeführt hat, die Datenbank müsste somit wieder repariert sein.

Kannst du denn immer noch nicht den betreffenden Beitrag aufrufen?
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

Re: Fehlermeldung im Forum

Beitrag#8von Lesanto » 12.01.2013 14:58

Hallo Lea,

der Beitrag wird nachwievor als Fehlermeldung angezeigt. Siehe unten:
Code: Alles auswählen
[i]Could not get Attachment Informations for post number 64105

DEBUG MODE

SQL Error : 1034 Incorrect key file for table 'zockertreff_attachments_desc'; try to repair it

SELECT a.post_id, d.* FROM zockertreff_attachments a, zockertreff_attachments_desc d WHERE a.post_id IN (64105) AND a.attach_id = d.attach_id ORDER BY d.filetime DESC

Line : 543
File : functions_attach.php[/i]
Benutzeravatar
Lesanto
eingestellter User
eingestellter User
 
Beiträge: 66
Registriert: 01.2007
Barvermögen: 644,90 Points
Wohnort: Radevormwald
Danke gegeben: 2
Danke bekommen: 0x in 0 Post
Geschlecht: männlich
Forenstyle: GreenGrass

Re: Fehlermeldung im Forum

Beitrag#9von Lea » 12.01.2013 15:03

Dann sieh doch mal nach, ob das Attachment (der Dateianhang) korrekt hochgeladen wurde.
Wenn es nicht im Beitrag geht, kannst du es um Adminbereich überprüfen.

Ggf lösche dieses Ataachment per Hand.
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

Re: Fehlermeldung im Forum

Beitrag#10von Lesanto » 12.01.2013 15:13

In den Beitrag komme ich nicht rein, bzw. er zeigt mir halt nur den Fehler an.

Im Adminbereich unter Attechemets --> Kontrollzenrum
kommt folgendes:

Code: Alles auswählen
Allgemeiner Fehler
Error getting total attachments

DEBUG MODE

SQL Error : 1034 Incorrect key file for table 'zockertreff_attachments_desc'; try to repair it

SELECT count(*) AS total FROM zockertreff_attachments_desc

Line : 335
File : admin_attach_cp.php


Sorry, aber ich weis nicht was zu tun ist.
Benutzeravatar
Lesanto
eingestellter User
eingestellter User
 
Beiträge: 66
Registriert: 01.2007
Barvermögen: 644,90 Points
Wohnort: Radevormwald
Danke gegeben: 2
Danke bekommen: 0x in 0 Post
Geschlecht: männlich
Forenstyle: GreenGrass

Re: Fehlermeldung im Forum

Beitrag#11von Lesanto » 12.01.2013 16:10

Nun erhalte ich auch einer Fehlermeldung wenn ich mich einlogge :denk:

Code: Alles auswählen
[i]Es trat ein Fehler bei den Datenbankoperationen innerhalb der CBACK CrackerTracker Login History auf. Hast Du das Installationsskript ausgeführt und die Datei "includes/constants.php" korrekt editiert?

DEBUG MODE

SQL Error : 126 Incorrect key file for table './usr_web29_1/zockertreff_ctracker_loginhistory.MYI'; try to repair it

INSERT INTO zockertreff_ctracker_loginhistory (ct_user_id, ct_login_ip, ct_login_time) VALUES (2, '84.135.229.137', 1357999753)

Line : 281
File : class_ct_database.php[/i]
Benutzeravatar
Lesanto
eingestellter User
eingestellter User
 
Beiträge: 66
Registriert: 01.2007
Barvermögen: 644,90 Points
Wohnort: Radevormwald
Danke gegeben: 2
Danke bekommen: 0x in 0 Post
Geschlecht: männlich
Forenstyle: GreenGrass

Re: Fehlermeldung im Forum

Beitrag#12von Lea » 12.01.2013 22:06

Einloggen müsste jetzt möglich sein und auch die Beiträge aufrufen.

Allerdings mussten die Attachments gelöscht werden, sie erzeugten den Fehler, tut mir leid.
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

folgende User möchten sich bei Lea bedanken:

Re: Fehlermeldung im Forum

Beitrag#13von Lesanto » 12.01.2013 22:52

Lea hat geschrieben:Einloggen müsste jetzt möglich sein und auch die Beiträge aufrufen.

Allerdings mussten die Attachments gelöscht werden, sie erzeugten den Fehler, tut mir leid.


SUPER und VIELEN DANK

:blume:
Benutzeravatar
Lesanto
eingestellter User
eingestellter User
 
Beiträge: 66
Registriert: 01.2007
Barvermögen: 644,90 Points
Wohnort: Radevormwald
Danke gegeben: 2
Danke bekommen: 0x in 0 Post
Geschlecht: männlich
Forenstyle: GreenGrass

Re: Fehlermeldung im Forum

Beitrag#14von Lesanto » 29.08.2013 17:25

Hallo, Mein Forum ist den ganzen tag nicht zu erreichen.

http://zockertreff.kostenloses-forum.be/

Auf der Starseite steht:

Code: Alles auswählen
Critical Error!
message_die() was called multiple times.
 Error #1


Line : 60
File : /var/www/web29/html/ctracker/classes/class_ct_database.php
SQL : SELECT * FROM zockertreff_ctracker_config
  Error #2
Error doing DB query userdata row fetch
Fehler behoben! Bitte diese Seite aktualisieren!


Line : 129
File : /var/www/web29/html/includes/sessions.php
SQL : SELECT * FROM zockertreff_users WHERE user_id = -1
  Ein Fehler ist aufgetreten, bitte wenden Sie sich an den Support im Forum http://support.kostenloses-forum.be. Vielen Dank.


Bitte um Hilfe, Danke
Benutzeravatar
Lesanto
eingestellter User
eingestellter User
 
Beiträge: 66
Registriert: 01.2007
Barvermögen: 644,90 Points
Wohnort: Radevormwald
Danke gegeben: 2
Danke bekommen: 0x in 0 Post
Geschlecht: männlich
Forenstyle: GreenGrass

Re: Fehlermeldung im Forum

Beitrag#15von Lea » 29.08.2013 18:58

Ich melde es der Technik weiter, bitte um Geduld.
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

Nächste

Zurück zu "phpbb2 - Diskussionen und Fragen"


 

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast