Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Foto-Album funktiomiert nicht mehr

phpBB2 Support für Foren von www.Kostenloses-Forum.be und www.phpbb6.de
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 0
LesezeichenLesezeichen: 0
Zugriffe: 228

Foto-Album funktiomiert nicht mehr

Beitrag#1von bremerschnack » 03.07.2012 19:43

Bei unserem Forum wird das Fotoalbum nicht mehr angezeigt, wie kann ich das Problem beheben?

Unser Forum http://bremerschnack.phpbb6.de

Es wird folgendes angezeigt:

Code: Alles auswählen
DEBUG :
----------------------------------------------------
album_permissions : before album_user_access : 'Bremer Bilder'(id=0), $album_permission = NULL
----------------------------------------------------
DEBUG :
----------------------------------------------------
album_permissions : after album_user_access : 'Bremer Bilder'(id=0), $album_permission =

array = (
      ['view'] => 1,
      ['upload'] => 0,
      ['rate'] => 0,
      ['comment'] => 0,
      ['edit'] => 0,
      ['delete'] => 0,
      ['moderator'] => 0
   )


----------------------------------------------------
DEBUG :
----------------------------------------------------
final : $album_permission =

array = (
      ['view'] => 1,
      ['upload'] => 0,
      ['rate'] => 0,
      ['comment'] => 0,
      ['edit'] => 0,
      ['delete'] => 0,
      ['moderator'] => 0,
      ['manage'] => 0
   )


----------------------------------------------------
DEBUG :
----------------------------------------------------
album_permissions : before album_user_access : 'Bremer-Stadtteile'(id=0), $album_permission = NULL
----------------------------------------------------
DEBUG :
----------------------------------------------------
album_permissions : after album_user_access : 'Bremer-Stadtteile'(id=0), $album_permission =

array = (
      ['view'] => 1,
      ['upload'] => 0,
      ['rate'] => 0,
      ['comment'] => 0,
      ['edit'] => 0,
      ['delete'] => 0,
      ['moderator'] => 0
   )


----------------------------------------------------
DEBUG :
----------------------------------------------------
final : $album_permission =

array = (
      ['view'] => 1,
      ['upload'] => 0,
      ['rate'] => 0,
      ['comment'] => 0,
      ['edit'] => 0,
      ['delete'] => 0,
      ['moderator'] => 0,
      ['manage'] => 0
Benutzeravatar
bremerschnack
Einsteiger
Einsteiger
 
Beiträge: 5
Registriert: 07.2012
Barvermögen: 398,27 Points
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben
Forenstyle: AeroRed

Re: Foto-Album funktiomiert nicht mehr

Beitrag#2von Teamleiter & Techniker Gooof » 03.07.2012 19:49

Da hast du bestimmt den Debug Modus aktiviert unter:
ACP -> Photo Album -> Konfiguration -> Aktiviere den 'hierarchy debug mode'.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Re: Foto-Album funktiomiert nicht mehr

Beitrag#3von bremerschnack » 03.07.2012 19:56

Danke dein Hinweis war sehr hilfreich, denn ich grübel schon seit Monaten was falsch ist. Da muss jemand vom Adminteam die Einstellung verändert haben. :blume:
Benutzeravatar
bremerschnack
Einsteiger
Einsteiger
 
Beiträge: 5
Registriert: 07.2012
Barvermögen: 398,27 Points
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben
Forenstyle: AeroRed


Zurück zu "phpbb2 - Diskussionen und Fragen"


 

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast