Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Icons im Forenthread

phpBB2 Support für Foren von www.Kostenloses-Forum.be und www.phpbb6.de
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 0
LesezeichenLesezeichen: 0
Zugriffe: 421

Icons im Forenthread

Beitrag#1von Premium Mitglieder Lady_tina » 18.08.2007 11:46

Hallo ich hätte mal eine Bitte an euch.
Kann jemand in meinem Forum nachschauen, ob die icons in den Forenthreads angezeigt werden.
In einem werbeforum wo ich meines vorgestellt habe, wurde mir gesagt,man kann die icons nicht sehen. Aber wenn ich mich auslogge, sehe ichsie trotzdem.
bitte helft mir, herauszufinden ob es in Ordnung ist.
Lieben Gruß Tina Bild
Benutzeravatar
Premium Mitglieder Lady_tina
Foren-Guru
Foren-Guru
 
Beiträge: 780
Registriert: 06.2007
Barvermögen: 12.268,20 Points
Bank: 9.656,82 Points
Wohnort: Austria
Danke gegeben: 348
Danke bekommen: 124x in 67 Posts
Highscores: 7
Geschlecht: weiblich
Forenstyle: X-Silver

Beitrag#2von Angi » 18.08.2007 12:07

Hi" ...also ich sehe die ICONS" war aber auch nicht eingelogt!!!

Vileicht kannst du ja mal einen deiner User fragen ob man sie sehen kann, wenn man eingelogt ist!?



lg.Angi
Benutzeravatar
Angi
Foren Benutzer
Foren Benutzer
 
Beiträge: 110
Registriert: 08.2007
Barvermögen: 0,00 Points
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Beitrag#3von Premium Mitglieder Lady_tina » 18.08.2007 12:17

hallo Angi,
danke für Deine Rückmeldung. Die Mitglieder konnten die Icons sehen, aber nicht die Gäste.
Aber wenn Du sie gesehen hast, wird es jetzt schon passen. Ich denke eslag daran, das ich die smilies nicht freigegeben hatte. Aber ich binfroh, das ich es jetzt bestätigt habe, das die Icons zu sehen sind.
Lieben Gruß Tina Bild
Benutzeravatar
Premium Mitglieder Lady_tina
Foren-Guru
Foren-Guru
 
Beiträge: 780
Registriert: 06.2007
Barvermögen: 12.268,20 Points
Bank: 9.656,82 Points
Wohnort: Austria
Danke gegeben: 348
Danke bekommen: 124x in 67 Posts
Highscores: 7
Geschlecht: weiblich
Forenstyle: X-Silver

Beitrag#4von Cloud » 18.08.2007 12:43

Lady_tina hat geschrieben:hallo Angi,
danke für Deine Rückmeldung. Die Mitglieder konnten die Icons sehen, aber nicht die Gäste.
Aber wenn Du sie gesehen hast, wird es jetzt schon passen. Ich denke eslag daran, das ich die smilies nicht freigegeben hatte. Aber ich binfroh, das ich es jetzt bestätigt habe, das die Icons zu sehen sind.


Jo, ich kann sie auch sehn!

Zwei Bestätigungen sind besser als eine! ;)
Cloud
Foren Mitglied
Foren Mitglied
 
Beiträge: 90
Registriert: 08.2007
Barvermögen: 0,00 Points
Wohnort: Bayern
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Beitrag#5von Premium Mitglieder Lady_tina » 18.08.2007 13:28

Danke cloud, da hast du recht bin auch froh, das esjetzt klappt. Es gibt wirklich nichts schlimmeres, als einForum wo statt Icons nur leere Kästchen sind.
Lieben Gruß Tina Bild
Benutzeravatar
Premium Mitglieder Lady_tina
Foren-Guru
Foren-Guru
 
Beiträge: 780
Registriert: 06.2007
Barvermögen: 12.268,20 Points
Bank: 9.656,82 Points
Wohnort: Austria
Danke gegeben: 348
Danke bekommen: 124x in 67 Posts
Highscores: 7
Geschlecht: weiblich
Forenstyle: X-Silver

Beitrag#6von Sturm-Michl » 18.08.2007 19:16

Zur Beruhigung, auch ich in Österreich kann es sehen!!! :wink:
Benutzeravatar
Sturm-Michl
Foren Benutzer
Foren Benutzer
 
Beiträge: 122
Registriert: 07.2007
Barvermögen: 0,00 Points
Wohnort: Graz / Österreich
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Beitrag#7von Premium Mitglieder Lady_tina » 18.08.2007 19:20

Das beruhigt, Sturm-michl,
noch dazu da ich auch aus Österreich bin. Wäre ja schlimm, wenn man sieda nicht sehen könnte. sind ja sowieso so wenig Österreicher vorhanden.Bild
Lieben Gruß Tina Bild
Benutzeravatar
Premium Mitglieder Lady_tina
Foren-Guru
Foren-Guru
 
Beiträge: 780
Registriert: 06.2007
Barvermögen: 12.268,20 Points
Bank: 9.656,82 Points
Wohnort: Austria
Danke gegeben: 348
Danke bekommen: 124x in 67 Posts
Highscores: 7
Geschlecht: weiblich
Forenstyle: X-Silver

Beitrag#8von Teamleiter & Techniker Gooof » 18.08.2007 20:56

Ich kann sie auch sehen! :D

Dauert aber etwas lange da du die Album URLs verwendest, solche Smilies solltest du lieber ins Smilie Album oder mit dem RichText hochladen, dann hast du auch einen direkt Link zu den Bildern (was das laden dieser sehr viel schneller macht).
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

ohje

Beitrag#9von Premium Mitglieder Lady_tina » 20.08.2007 18:36

Gooof hat geschrieben:Ich kann sie auch sehen! :D

Dauertaberetwas lange da du die Album URLs verwendest, solche Smiliessolltest dulieber ins Smilie Album oder mit dem RichText hochladen,dann hast duauch einen direkt Link zu den Bildern (was das ladendieser sehr vielschneller macht).

ich finde aber kein Smilie Album, wo ich diese hochladen kann.
Und mit dem Rich Etitor komme ich auch nicht zurecht.

Kann mir da jemand bitte bitte helfen?
Lieben Gruß Tina Bild
Benutzeravatar
Premium Mitglieder Lady_tina
Foren-Guru
Foren-Guru
 
Beiträge: 780
Registriert: 06.2007
Barvermögen: 12.268,20 Points
Bank: 9.656,82 Points
Wohnort: Austria
Danke gegeben: 348
Danke bekommen: 124x in 67 Posts
Highscores: 7
Geschlecht: weiblich
Forenstyle: X-Silver

Beitrag#10von Lea » 20.08.2007 20:56

Das Smilie-Album findest du ganz unten rechts auf deiner Seite.


Das Kostenlose Forum powered by Gooof.de, dein eigenes Forum unter Kostenloses-Forum.be!
Forum-Tools: Impressum - Sitemap - Archiv - Portal - Smilie Album<<<<

[LEFT]Sobald du da die ersten Smilies von deiner Festplatte hochgeladen hast, siehst du in deiner Antwortbox
zusätzlich den Anklickpunkt

Eigene Smilies einfügen
[/LEFT]
oder mit den RTE geht es folgendermaßen:

Im WYSIWYG-Modus siehst du in der untersten Buttonreihe eine Büroklammer mit Pfeil (neben dem Smilie)
Da klickst du drauf. Dann lädst du den Smilie von deiner Festplatte hoch und fügst ihn in die Antwortbox hoch.

Bild (wie diesen z.B.)

Dann wechselst du in den BB-Code (oben rechts auf das "Word"-Symbol klicken und du siehst den Code.

Code: Alles auswählen
http://support.kostenloses-forum.be/richedit/upload/2k9b08d32d51.gif


... und diesen Code fügst du per "img scr-Befehl ein:

Code: Alles auswählen
<img src="http://support.kostenloses-forum.be/richedit/upload/2k9b08d32d51.gif">


Wobei bei dir nicht "support.kostenloses-forum.be" steht, sondern deine URL

Einigermaßen logisch erklärt? Bild
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

Beitrag#11von Premium Mitglieder Lady_tina » 20.08.2007 21:05

Super Lea,
danke, das habe ich jetzt verstanden.
Bild
Lieben Gruß Tina Bild
Benutzeravatar
Premium Mitglieder Lady_tina
Foren-Guru
Foren-Guru
 
Beiträge: 780
Registriert: 06.2007
Barvermögen: 12.268,20 Points
Bank: 9.656,82 Points
Wohnort: Austria
Danke gegeben: 348
Danke bekommen: 124x in 67 Posts
Highscores: 7
Geschlecht: weiblich
Forenstyle: X-Silver

Beitrag#12von Melsche » 25.08.2007 16:19

Hallöchen

das hier >>[FONT=Arial, Helvetica, sans-serif][B]Forum-Tools: Impressum - Sitemap - Archiv - Portal - Smilie Album<<<< hab ich gar nicht bei mir auf der seite ???[/B][/FONT]
[FONT=Comic Sans MS][/FONT]
[FONT=Comic Sans MS]oder gibts das bei mir nur einfach nicht ???



[/FONT]
Benutzeravatar
Melsche
Foren Benutzer
Foren Benutzer
 
Beiträge: 165
Registriert: 08.2007
Barvermögen: 0,00 Points
Wohnort: Kaiserslautern
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Beitrag#13von Lea » 25.08.2007 16:29

Aber sicher hast du das auch, Melsche. Bild

Scroll mal deine Seite gaaaanz nach unten ...
... und schöne Smilies hast du schon in deinem Album drin. Bild
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

Beitrag#14von Melsche » 25.08.2007 16:33

hmmm Lea ... bin gaaaaaaaanz unten Bild

aber ich seh da nix

guggst du

[img]http://img441.imageshack.us/img441/2050/albumnl2.jpg" alt="Bild" class="resize_me" onerror="imgerr(this);" />[/IMG]

oder bin ich nur mal wieder grund verkehrt Bild Bild

und danke für die smilies bzw das sie dir gefallen
Benutzeravatar
Melsche
Foren Benutzer
Foren Benutzer
 
Beiträge: 165
Registriert: 08.2007
Barvermögen: 0,00 Points
Wohnort: Kaiserslautern
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Beitrag#15von Lea » 25.08.2007 17:40

Das sehe ich bei dir ...

Bild


... und auch in jedem anderen Forum, die hier verlinkt sind ... Bild
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

Nächste

Zurück zu "phpbb2 - Diskussionen und Fragen"


 

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast