Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Kann mich nicht ausloggen

phpBB2 Support für Foren von www.Kostenloses-Forum.be und www.phpbb6.de
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 0
LesezeichenLesezeichen: 0
Zugriffe: 499

Beitrag#16von Lea » 24.10.2007 15:37

Hallo US, Sunnymamas Problem war der Style. Den Fehler hat Gooof ja auch
schon gefunden und ausgebessert.

Um welches deiner Foren geht es bzw wie heißt der Style genau, dann schaut Gooof da
auch mal nach. :emot-nod:
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

Beitrag#17von Premium Mitglieder US » 24.10.2007 15:44

US hat geschrieben:An Lea, ich habe Silver_Xire





das tritt auf, wenn ich mich ausloggen wollte, aber da weniger - mehr wenn ich das Textfeld öffnen will zum schreiben oder den Beitrag absenden will.
Benutzeravatar
Premium Mitglieder US
Foren-Guru
Foren-Guru
 
Beiträge: 870
Registriert: 03.2007
Barvermögen: 2.673,45 Points
Wohnort: Barnim
Danke gegeben: 3
Danke bekommen: 5x in 2 Posts
Geschlecht: weiblich
Forenstyle: prosilver

Beitrag#18von Lea » 24.10.2007 16:12

Ich habe den Style jetzt bei mir eingestellt, allerdings den Originalen. :wink:

Bislang bekomme ich noch keine Fehlermeldung, aber ich werde ihn mal weiter testen.
Gooof wird ihn sich sicher auch bei dir mal anschauen ... :emot-nod:
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

Nochmal graphite

Beitrag#19von Sunnymama22 » 24.10.2007 21:43

Hab es eben nochmal versucht - zeigt mir leider noch immer die Fehermeldung beim Ausloggen an Bild
Benutzeravatar
Sunnymama22
eingestellter User
eingestellter User
 
Beiträge: 55
Registriert: 10.2007
Barvermögen: 0,00 Points
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Beitrag#20von Lea » 24.10.2007 22:30

Dann muss Gooof da noch mal nach gucken, da kann ich leider nicht helfen. :(
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

Beitrag#21von Teamleiter & Techniker Gooof » 24.10.2007 22:49

Ja, also mit dem Style ist alles in Ordnung, dann kann es nur an einen der 3 Möglichkeiten liegen:
1. Sie haben zu lange gewartet bevor sie diese Seite aufgerufen haben. (Logout geklickt habeb)
2. Sie haben sich z.B. in den Adminbereich eingeloggt (und auf einer älteren Seiten den Link angeklickt)
3. Sie haben mehrere Fenster geöffnet.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Beitrag#22von Sunnymama22 » 24.10.2007 22:51

Nichts von dem, das ist es ja *heul*
Benutzeravatar
Sunnymama22
eingestellter User
eingestellter User
 
Beiträge: 55
Registriert: 10.2007
Barvermögen: 0,00 Points
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Beitrag#23von Teamleiter & Techniker Gooof » 24.10.2007 23:26

Also Login dich mal. :D
Und dann klicke nachdem du drin bist auf Logout.

Dann dürfte keine Meldung kommen, wenn doch muss ich mal bei dir gucken.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Beitrag#24von Sunnymama22 » 24.10.2007 23:31

Also es kommt dort immer. Ich setze es als STandart, will mich ausloggen und die Meldung kommt.
Benutzeravatar
Sunnymama22
eingestellter User
eingestellter User
 
Beiträge: 55
Registriert: 10.2007
Barvermögen: 0,00 Points
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Beitrag#25von Teamleiter & Techniker Gooof » 25.10.2007 00:16

Bitte schön in ganzen Sätzen.

Was setzt du als Standard? (Das Style im Adminbereich oder im Profil oder etwas anderes?)

Am besten du gehst erstmal auf den Index des Forums und klickst dort auf Logout, dann sollte es keine Probleme geben.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Beitrag#26von Sunnymama22 » 25.10.2007 12:47

BildOK, ganze Sätze Bild

Ich gehe in den Adminbereich ->Styles -> Einstellungen
Wähle dort graphite und klicke auf Standart. Überschreiben für alle User (JA)
Dann Foren-Index. Zwar erscheint oben nichtmehr "Register" und "Login" aber beim klicken auf Logout erscheint noch weiter diese Meldung.
Habe es auch schon 2x aus der Style-Liste
gelöscht und neu installiert.
Benutzeravatar
Sunnymama22
eingestellter User
eingestellter User
 
Beiträge: 55
Registriert: 10.2007
Barvermögen: 0,00 Points
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Beitrag#27von Teamleiter & Techniker Gooof » 27.10.2007 10:24

Style sollte jetzt aber komplett funktionieren, der Logout Link hatte keine Session. :wink:
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Beitrag#28von Sunnymama22 » 27.10.2007 19:58

BildJa, es geht Bild *freu,freu,freu*

Danke Gooof Bild Bild Bild
Benutzeravatar
Sunnymama22
eingestellter User
eingestellter User
 
Beiträge: 55
Registriert: 10.2007
Barvermögen: 0,00 Points
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Vorherige

Zurück zu "phpbb2 - Diskussionen und Fragen"


 

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag