Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Problem im eingebauten Portalbild

phpBB2 Support für Foren von www.Kostenloses-Forum.be und www.phpbb6.de
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
FollowersFollowers: 0
BookmarksBookmarks: 0
Views: 219

Problem im eingebauten Portalbild

Post#1by ini » 02.02.2010 14:18

hmmm habe gesucht wo ich es rein schreiben könnte aber nichts gefunden :emot-shakehead:
Wir hatten zwar schon das Thema ( wie baue ich ein Bild im Portal ein) was ich auch geschafft habe
nun ist das Problem ,wenn jemand im Gästebereich einen Beitrag schreibt dann ist das Bild im Portal weg und der Beitrag steht da.
Ist das normal so oder kann man das ändern.
Ich selber ändere es dann jedes mal so das ich in den Bereich der Dafür ist
der bei mir so lautet ............................................................
dann immer editiere und etwas eintrage auch wenn es nur ein Punkt ist und schon sehe ich das Bild wieder im Portal
User avatar
ini
Foren Benutzer
Foren Benutzer
 
Posts: 236
Joined: 06.2008
Cash on hand: 4,127.56 Points
Thanks: 0
Thanked: 1 time in 1 post
Gender: Female
Forenstyle: eTech Green

Similar topics
» Problem Forum

Re: Problem im eingebauten Portalbild

Post#2by Lea » 02.02.2010 16:22

Wenn ich mich recht erinnere, hast du kein Portalbild eingesetzt, sondern diese Willkommensmeldung in ein Forum gepostet, welches du dann als Fetchpost eingetragen hast.

Wenn also neue Beiträge deine Willkommensbotschaft verdrängen, dann sind diese Foren auch als Fetchpost eingetragen.

Überprüfe:

Adminbereich --> Intro/Portal --> Konfiguration

Fetchposts - Foren-IDs:
Trage hier die IDs ein, aus denen Du die Werte anzeigen willst im Format: 1,2,3


Trage dort nur die ID(s) ein, deren Beiträge auch im Portal zu sehen sein sollen.
User avatar
Lea
Lebende Legende
Lebende Legende
 
Posts: 21204
Joined: 02.2016
Cash on hand: 250.00 Points
Thanks: 0
Thanked: 5 times in 1 post
Gender: None specified

Re: Problem im eingebauten Portalbild

Post#3by ini » 02.02.2010 18:33

hmm ja das habe ich ja , hatte 100,102, drin habe jetzt aber die 102 raus genommen und werde beim nächsten GB mal sehen ob es wieder weg ist mein Begrüßungsbild
User avatar
ini
Foren Benutzer
Foren Benutzer
 
Posts: 236
Joined: 06.2008
Cash on hand: 4,127.56 Points
Thanks: 0
Thanked: 1 time in 1 post
Gender: Female
Forenstyle: eTech Green

Re: Problem im eingebauten Portalbild

Post#4by ini » 11.02.2010 23:21

Leider springt es wieder um sobald jemand im GB einen Eintrag macht wird er auch vorne an gezeigt im Portal und mein Herzlich Willkommen Text Bild ist weg :denk:
User avatar
ini
Foren Benutzer
Foren Benutzer
 
Posts: 236
Joined: 06.2008
Cash on hand: 4,127.56 Points
Thanks: 0
Thanked: 1 time in 1 post
Gender: Female
Forenstyle: eTech Green

Re: Problem im eingebauten Portalbild

Post#5by Lea » 12.02.2010 00:30

Ist denn der Willkommensbeitrag auch im Gästebuch-Forum?

Selbstverständlich muss ein Beitrag, der immer oben im Forum bleiben soll, alleine in einem Forum stehen. :denk:
User avatar
Lea
Lebende Legende
Lebende Legende
 
Posts: 21204
Joined: 02.2016
Cash on hand: 250.00 Points
Thanks: 0
Thanked: 5 times in 1 post
Gender: None specified

Re: Problem im eingebauten Portalbild

Post#6by ini » 12.02.2010 18:27

ach mensch ja stimmt ja das muss ja dann auch ins Gästebuch mit rein, habe es jetzt gemacht und werde mal sehen wie es bei einem neuen GB ist.
Danke schön für deine Hilfe :knuddel:
User avatar
ini
Foren Benutzer
Foren Benutzer
 
Posts: 236
Joined: 06.2008
Cash on hand: 4,127.56 Points
Thanks: 0
Thanked: 1 time in 1 post
Gender: Female
Forenstyle: eTech Green

Re: Problem im eingebauten Portalbild

Post#7by ini » 27.02.2010 21:56

Also ich merke es immer wieder sobald jemand ein GB Eintrag macht geht mein Portal Bild weg und der Eintrag wird an gezeigt.
Ich muss das dann jedes mal ändern in den ich in den Beitrag gehe wo ich das Bild ein gesetzt habe.
Ich gehe auf editieren und setzte in den Beitrag ein Zeichen dazu (ein .) dann ist das Bild auch wieder
im Portal zu sehen

Hier das ist mein Portalbild

Image
User avatar
ini
Foren Benutzer
Foren Benutzer
 
Posts: 236
Joined: 06.2008
Cash on hand: 4,127.56 Points
Thanks: 0
Thanked: 1 time in 1 post
Gender: Female
Forenstyle: eTech Green

Re: Problem im eingebauten Portalbild

Post#8by tups » 27.02.2010 22:03

Irgendwie hast du beim einsetzen des Bildes einen Fehler gemacht, denn das center soll da doch bestimmt nicht stehen.
Aufzeichnen.JPG



LG Peter
Image
User avatar
tups
Supporter im Ruhestand
Supporter im Ruhestand
 
Posts: 7019
Joined: 06.2009
Cash on hand: 100,578.29 Points
Bank: 125,443.10 Points
Thanks: 561
Thanked: 1770 times in 1468 posts
Gender: Male

Re: Problem im eingebauten Portalbild

Post#9by Lea » 27.02.2010 22:28

ini, dein Problem ist immer das Gleiche.

Du möchtest wie im phpbb3-Forum ein Willkommensbild im Portal(block) haben. Das geht so nicht bei den phpbb2-Foren.

Dazu "leihen" wir uns aber ein Fetchpost aus.
Diese zeigen allerdings immer den aktuellsten Beitrag an! Um dies zu verhindern, dass dein Willkommensbild und Beitrag nach unten rutscht, darfst du nur ein Forum bei den Fetchposts im Adminbereich angeben und auch KEINE anderen Threads dort im Forum mit drin haben.

Nur dann bleibt das Bild immer oben.

Auch wird der Befehl "center" im Fetchpost nicht übernommen, das ist so und kann nicht geändert werden. Man muss eben damit leben. :pardon:
User avatar
Lea
Lebende Legende
Lebende Legende
 
Posts: 21204
Joined: 02.2016
Cash on hand: 250.00 Points
Thanks: 0
Thanked: 5 times in 1 post
Gender: None specified

Re: Problem im eingebauten Portalbild

Post#10by ini » 27.02.2010 22:47

tups wrote:Irgendwie hast du beim einsetzen des Bildes einen Fehler gemacht, denn das center soll da doch bestimmt nicht stehen.
Aufzeichnen.JPG



LG Peter



ja ich weis habe das auch schon probiert geht aber nicht anders , mache ich es ohne center rein ist es nicht mittig , mache ich es wieder mit center dann steht es da immer.
Ist auch nichts doppelt drin oder so
User avatar
ini
Foren Benutzer
Foren Benutzer
 
Posts: 236
Joined: 06.2008
Cash on hand: 4,127.56 Points
Thanks: 0
Thanked: 1 time in 1 post
Gender: Female
Forenstyle: eTech Green

Re: Problem im eingebauten Portalbild

Post#11by ini » 27.02.2010 22:49

Lea wrote:ini, dein Problem ist immer das Gleiche.

Du möchtest wie im phpbb3-Forum ein Willkommensbild im Portal(block) haben. Das geht so nicht bei den phpbb2-Foren.

Dazu "leihen" wir uns aber ein Fetchpost aus.
Diese zeigen allerdings immer den aktuellsten Beitrag an! Um dies zu verhindern, dass dein Willkommensbild und Beitrag nach unten rutscht, darfst du nur ein Forum bei den Fetchposts im Adminbereich angeben und auch KEINE anderen Threads dort im Forum mit drin haben.

Nur dann bleibt das Bild immer oben.

Auch wird der Befehl "center" im Fetchpost nicht übernommen, das ist so und kann nicht geändert werden. Man muss eben damit leben. :pardon:



Ach so , ja dann ist es OK werde es dann mal extra ein setzen und nicht im Gästebuch mit drin
Ich danke dir für deine Hilfe und echt schnelle Antwort und ein schönes Wochenende noch :knuddel:
User avatar
ini
Foren Benutzer
Foren Benutzer
 
Posts: 236
Joined: 06.2008
Cash on hand: 4,127.56 Points
Thanks: 0
Thanked: 1 time in 1 post
Gender: Female
Forenstyle: eTech Green


Return to "phpbb2 - Diskussionen und Fragen"


 

Who is online

Users browsing this forum: No registered users and 1 guest