Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Problem mit den styles

phpBB2 Support für Foren von www.Kostenloses-Forum.be und www.phpbb6.de
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 0
LesezeichenLesezeichen: 0
Zugriffe: 93

Problem mit den styles

Beitrag#1von samed » 26.07.2009 20:28

HI
ich hab da ein problem
ich kann einen style nicht löschen.
dass liegt daran dass er standart-style ist und da ist das problem wenn ich einen neuen standart style wähle kommt normal die meldung:
Die Styles aller User wurden auf das neue geändert!

wenn ich dann den alten style löschen will steht da:
Du kannst den gewählten Style nicht entfernen, da er zum Forumsstandard gehört. Du kannst jedoch einen anderen Forumsstandard wählen und es erneut versuchen.
was mach ich falsch???
Bild
Bild
Benutzeravatar
samed
eingestellter User
eingestellter User
 
Beiträge: 67
Registriert: 06.2009
Barvermögen: 0,00 Points
Danke gegeben: 2
Danke bekommen: 3x in 2 Posts
Geschlecht: männlich

Re: Problem mit den styles

Beitrag#2von Lea » 26.07.2009 21:16

Weil das gesamte Forum auf dem Subsilver aufgebaut ist.

Warum willst du ihn löschen? Du stellst einen neuen Style als Standard ein und wenn du nicht willst, dass deine User freie Stylewahl haben, stellst du im

Adminbereich --> Allgemeines --> Konfigurtion --> Style überschreiben
Vom Benutzer gewähltes Style überschreiben
auf Nein.
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

Re: Problem mit den styles

Beitrag#3von samed » 26.07.2009 21:25

danke für die antwort.
dann mach ichs einfach so das hat mich eben nur verwirrt das da stand das das standart ist.obwohl ich geändert habe.
Bild
Bild
Benutzeravatar
samed
eingestellter User
eingestellter User
 
Beiträge: 67
Registriert: 06.2009
Barvermögen: 0,00 Points
Danke gegeben: 2
Danke bekommen: 3x in 2 Posts
Geschlecht: männlich

Re: Problem mit den styles

Beitrag#4von Lea » 26.07.2009 21:30

Upps, jetzt habe ich schon Ja und Nein verwechselt. :eyes:

Du musst (logischerweise) auf JA stellen, wenn bei allen Usern der gewählte Style wieder überschrieben wird.

Sorry, ist Sonntag. :oops:
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

Re: Problem mit den styles

Beitrag#5von samed » 27.07.2009 17:34

ok hab ich mir schon gedacht dass du da was verwechselt hasst .
Bild
Bild
Benutzeravatar
samed
eingestellter User
eingestellter User
 
Beiträge: 67
Registriert: 06.2009
Barvermögen: 0,00 Points
Danke gegeben: 2
Danke bekommen: 3x in 2 Posts
Geschlecht: männlich


Zurück zu "phpbb2 - Diskussionen und Fragen"


 

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste