Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Problem mit einer Gruppe

phpBB2 Support für Foren von www.Kostenloses-Forum.be und www.phpbb6.de
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 1
LesezeichenLesezeichen: 0
Zugriffe: 188

Problem mit einer Gruppe

Beitrag#1von Nova » 08.08.2010 16:44

Ich habe keinen passenden Bereich gefunden wo ich meine Frage stellen könnte, da mein Forum noch ein gratis-board ist. :denk:

Ich habe da immer eine Fehlermeldung wen ich in die von mir erstellte Moderatoren-Gruppe möchte. Bis vor kurzem funktionierte es noch einwandfrei doch leider nun nicht mehr.
Hier ein paar Bilder die mein Problem erklären, da ich keine Ahnung habe was das eigentlich heißen soll. :?:

Das ist im Adminbereich:
Bild

Bild

Das erscheint wenn ich direkt im Forum über die Gruppen gehen möchte
Bild

Bild

Es wäre klasse wenn ihr mir bei diesem Problem helfen könntet. Danke :)
Benutzeravatar
Nova
Lehrling
Lehrling
 
Beiträge: 24
Registriert: 10.2008
Barvermögen: 294,85 Points
Wohnort: Halle/S.
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: weiblich

Re: Problem mit einer Gruppe

Beitrag#2von Premium Mitglieder points4all2 » 08.08.2010 19:52

Sorry, aber wir sind nicht hier um Bilderrätsel zu lösen. Da wirst Du schon dazu schreiben müssen, was das Problem nun ist (wobei die Software von gratis boards KEIN phpbb2 ist). Ich glaube sogar, dass es dafür gar keinen Support mehr gibt, da völlig veraltete Software.
Das NEUE Trivago-Fun
Template: Prosilver Special Edition (verändert)
Theme: Prosilver Special Smooth
Grafiksammlung: Prosilver Special Smooth

http://www.euregio-trekdinner-aachen.de
Benutzeravatar
Premium Mitglieder points4all2
Pünktchen vom Dienst
Pünktchen vom Dienst
 
Beiträge: 2023
Registriert: 03.2007
Barvermögen: 16.318,53 Points
Bank: 10.163,25 Points
Wohnort: Alsdorf
Danke gegeben: 418
Danke bekommen: 382x in 206 Posts
Highscores: 25
Geschlecht: weiblich
Deine Foren-URL: http://trivagofun.de
Forenstyle: prosilver Special Smooth

Re: Problem mit einer Gruppe

Beitrag#3von Lea » 09.08.2010 08:24

Die Fehlermeldung besagt, dass das System den User mit der ID 4 nicht findet.
Aber da kann nur Gooof nachschauen, was da nicht stimmt, denn die Orionsoftware gibt es ja nicht mehr bei uns und die Domain ist jetzt auch für die phpbb3er Foren frei gegeben worden. :?
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

Re: Problem mit einer Gruppe

Beitrag#4von Nova » 09.08.2010 22:53

Danke points für die geile Antwort. Wenn ich wüsste was der Kram aussagt hätt ich die Bilder nicht eingefügt. Dies geht ja wohl auch aus dem Text drüber raus.
Benutzeravatar
Nova
Lehrling
Lehrling
 
Beiträge: 24
Registriert: 10.2008
Barvermögen: 294,85 Points
Wohnort: Halle/S.
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: weiblich

Re: Problem mit einer Gruppe

Beitrag#5von Teamleiter & Techniker Gooof » 14.08.2010 17:49

Die Lösung:
im ACP -> Allgemeines -> Datenbank-Wartung
folgende Links nacheinander anklicken
  1. Überprüfe die Datenbank
  2. Prüfe Benutzer- und Gruppen-Tabellen
danach sollten die Fehlermeldungen verschwunden sein.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Re: Problem mit einer Gruppe

Beitrag#6von Nova » 16.08.2010 20:01

Vielen Dank, nun sind sie wirklich verschwunden :blume:
Benutzeravatar
Nova
Lehrling
Lehrling
 
Beiträge: 24
Registriert: 10.2008
Barvermögen: 294,85 Points
Wohnort: Halle/S.
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: weiblich


Zurück zu "phpbb2 - Diskussionen und Fragen"


 

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast