Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Probleme mit Forentext seit dem Backup

phpBB2 Support für Foren von www.Kostenloses-Forum.be und www.phpbb6.de
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 1
LesezeichenLesezeichen: 0
Zugriffe: 622

Probleme mit Forentext seit dem Backup

Beitrag#1von Metalblock » 29.01.2014 19:59

Hallo Support Team !

Seitdem das Backup meines Forums eingespielt wurde, fehlt der Introtext.
Soweit kein Problem. Hab ihn gespeichert gehabt. Allerdings kann ich ihn nicht mehr einfügen.
Ich melde mich an, gehe auf Introtext und füge dort meinen Text ein. Dann auf speichern.
Danach wird mir gemeldet, das der Text geändert wurde. Soweit so gut.
Wenn ich nun im Forum die Introseite aufrufe ist dort alles beim alten. Also KEIN Introtext weit und breit.
Wenn ich dann wieder auf den Introtext gehe ist dort nichts gespeichert.
Versuche ich die Vorschau ohne zu speichern, steht dort... "Es existiert noch kein Forum mit diesem Namen, registriere dir jetzt dein kostenloses Forum."

Wie bekomme ich denn nun meinen Introtext wieder ordnungsgemäß gespeichert ? :eyes:

Für sachdienliche Hinweise bedanke ich mich schonmal im voraus. :verbeug:
Benutzeravatar
Metalblock
Auszubildender
Auszubildender
 
Beiträge: 28
Registriert: 12.2010
Barvermögen: 1.218,44 Points
Danke gegeben: 5
Danke bekommen: 5x in 2 Posts
Geschlecht: nicht angegeben

Re: Probleme mit Forentext seit dem Backup

Beitrag#2von Teamleiter & Techniker Gooof » 29.01.2014 20:32

Oh ja, da fehlte noch eine Tabelle.
Der alte Text sollte auch wieder da sein.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

folgende User möchten sich bei Teamleiter & Techniker Gooof bedanken:

Re: Probleme mit Forentext seit dem Backup

Beitrag#3von Metalblock » 29.01.2014 21:45

Vielen lieben Dank ! Schneller und kompetenter gehts wohl kaum. :beidedaumen:

Da pack ich doch gleich mal meine alte Danksagung aus. >KLICK<
Ich bereue nichts, was ich dort niederschrieb.

Nochmals Danke für die schnelle Hilfe. :hut:
Benutzeravatar
Metalblock
Auszubildender
Auszubildender
 
Beiträge: 28
Registriert: 12.2010
Barvermögen: 1.218,44 Points
Danke gegeben: 5
Danke bekommen: 5x in 2 Posts
Geschlecht: nicht angegeben


Zurück zu "phpbb2 - Diskussionen und Fragen"


 

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste