Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Seltsame Meldung bei IE und Fire-Fox

phpBB2 Support für Foren von www.Kostenloses-Forum.be und www.phpbb6.de
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 2
LesezeichenLesezeichen: 0
Zugriffe: 434

Seltsame Meldung bei IE und Fire-Fox

Beitrag#1von Prinzessin Azula » 11.05.2008 20:11

Hallo liebe Lea und Gooof.

In letzter Zeit beschweren sich einige User über Fehlermeldungen beim absenden von Posts. Die sehen folgernedermaßen aus.

Failed sending email ::PHP::
DEBUG MODE
Line 246
File : email . php

Das wird dann anschließend angezeigt, der Post ist aber da, nur nervt es die User langsam.

Wir sind das Forum
Fosters Fantasiefreunde.com


Bild


Ich bedanke mioch schon mal im voraus für eine Lösung.

Liebst
Prinzessin Azula
Foren-Schickse
Benutzeravatar
Prinzessin Azula
Lehrling
Lehrling
 
Beiträge: 15
Registriert: 04.2008
Barvermögen: 106,89 Points
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Ähnliche Themen
» Meldung "Nachricht zu kurz"

Beitrag#2von EGGMAN » 11.05.2008 20:13

Dann ist da ein Fehler in der Datenbank.

Mfg,

EGGMAN
http://chatview.phpbb6.de/
http://psp.gratis-board.de/
Bild

An alle User: BITTE SUCHFUNKTION DES SUPPORTFORUMS BENUTZEN, BEVOR POSTEN!!!
Benutzeravatar
EGGMAN
Auszubildender
Auszubildender
 
Beiträge: 46
Registriert: 05.2008
Barvermögen: 0,00 Points
Wohnort: Köln
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Beitrag#3von Lea » 11.05.2008 20:28

Das sieht mir nicht so aus, als wenn es ein Fehler in der Datenbank ist, EGGMAN.

Vielmehr könnte ich mir vorstellen, dass die User eingestellt haben:
"Benachrichtigen, wenn ein neuer Post geschrieben wurde" aber ein Admin die
Mailfunktion im Forum deaktiviert hat. :?
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

Beitrag#4von EGGMAN » 11.05.2008 20:30

DAS könnte auch gut möglich sein!

Mfg,

EGGMAN
http://chatview.phpbb6.de/
http://psp.gratis-board.de/
Bild

An alle User: BITTE SUCHFUNKTION DES SUPPORTFORUMS BENUTZEN, BEVOR POSTEN!!!
Benutzeravatar
EGGMAN
Auszubildender
Auszubildender
 
Beiträge: 46
Registriert: 05.2008
Barvermögen: 0,00 Points
Wohnort: Köln
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Beitrag#5von Prinzessin Azula » 12.05.2008 10:19

Soo, das mit der Einstellung stimmt. Das haben die meisten bei uns im Board so eingestellt, aber die Mailfunktion findet niemand von uns. Über einen kleinen Wink, wo die sein könnte, wäre ich froh. Wir sind alles noch einmal durchgegangen, aber irgend etwas deaktiviert haben wir nicht, jedemnfalls nicht absichtlich.


LG
Prinzessin Azula
Foren-Schickse
Benutzeravatar
Prinzessin Azula
Lehrling
Lehrling
 
Beiträge: 15
Registriert: 04.2008
Barvermögen: 106,89 Points
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Beitrag#6von Lea » 12.05.2008 12:08

Da ich diesen Fall auch noch nicht hatte, habe ich beim Durchgucken nichts gefunden.
Ich werde es Gooof weiterleiten, bitte um Geduld. :hut:
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

Beitrag#7von Prinzessin Azula » 12.05.2008 15:20

Ist in Ordnung, es eilt ja nicht so besonders. Posten können wir ja, nur nörgeln halt einige User/innen immer wieder über diese Meldung. Wir werden aber gerne warten und zeigen auch dafür Verständnis.

Danke schön noch mal im Vorraus


Prinzessin Azula
Foren-Schickse
Benutzeravatar
Prinzessin Azula
Lehrling
Lehrling
 
Beiträge: 15
Registriert: 04.2008
Barvermögen: 106,89 Points
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Beitrag#8von Lea » 12.05.2008 16:02

Dann sollen sie doch so lange die "Banchrichtigungen" abbestellen. :idee:
Dann kommt die Meldung nicht. :emot-shakehead:
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

Beitrag#9von Teamleiter & Techniker Gooof » 12.05.2008 16:32

Das wird sich denke ich nach dem Serverwechseln ändern.

Die Benachrichtigungsmails müssten aber trotzdem ankommen nur etwas verzögert.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth


Zurück zu "phpbb2 - Diskussionen und Fragen"


 

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste

cron