Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Smilieproblem

phpBB2 Support für Foren von www.Kostenloses-Forum.be und www.phpbb6.de
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
FollowersFollowers: 0
BookmarksBookmarks: 0
Views: 673

Smilieproblem

Post#1by Hartmut » 08.01.2011 13:10

Hallo an alle,

ich habe das selbe Problem schon länger und kann schreiben sowohl der IE7-8 auch Firefox machen mir da immer Probleme mit den Smilies wenn ich einen neuen Betrag erstellen möchte sind die Smilies da oder eben auch nicht, ist echt zum erbrechen. Auch ist die Reihenfolge immer wieder eine andere. Frage: warum ist das so daß ich die Smilies mal nutzen kann und manchmal eben nicht, wobei ich es immer mit einem der beiden Browser versuche und immer der gleiche Schrott erscheint. Es geht hierbei um das schreiben eines neuen Beitrages ( Posting sowie um das Antworten auf ein Posting) um diese Gegenfrage gleich zu beantworten! :cool:

Danke Hartmut

http://kartenklopper.kostenloses-forum.be subsilver der Style
http://kartenklopper.kostenloses-forum.be Style subsilver ohne 2 grummel :-(
User avatar
Hartmut
Lehrling
Lehrling
 
Posts: 18
Joined: 01.2011
Cash on hand: 1,598.77 Points
Thanks: 2
Thanked: 0 time in 0 post
Gender: None specified

Re: Smilies einfügen, klappt nicht mehr

Post#2by Lea » 08.01.2011 13:26

Sorry, aber du kannst nicht das gleiche Problem haben, denn
a) hast du ein ganz anderes Forensystem, nämlich phpbb2 und nicht phpbb3 und
b) sind bei phpbb2 der Smilie-Upload nicht begrenzt.

Leider kann ich in deinem Forum bei den Smillies nichts nachsehen, da du zwar zwei Gastebereiche eingerichtet hast, aber die Gäste haben dort kein Recht zu schreiben (oder die Smilies neben dem Editor ansehen.

Daher muss ich viel fragen, um deinem Problem auf den Grund zu kommen, was du verkehrt eingestellt hast.

1. Was steht bei Allgemeines --> Smilie-Einstellungen --> Randomize table smilies?
Wenn du dort "Ja" eingestellt hast, werden immer alle Smilies bei jedem Start "random" = neu gemischt.

2. Hast du eine Smilies Standard Kategorie gewählt?

3. Hast du deine Foren auch bei den Smilie-Kategorie-Einstlelungen auch markiert und zugewiesen?

Es gibt noch mehr Einstellungsmöglichkeiten und das ist nicht zum Erbrechen, aber ich höre erstmal mit den Gegenfragen auf.
Leichter wäre es gewesen, wenn ich einen Blick in dein Forum hätte werfen können. :pardon:


... und sobald du dieses hier gelesen hast, trenne ich deine Frage ab und setze sie in den richtigen Bereich.
User avatar
Lea
Lebende Legende
Lebende Legende
 
Posts: 21204
Joined: 02.2016
Cash on hand: 250.00 Points
Thanks: 0
Thanked: 5 times in 1 post
Gender: None specified

Re: Smilies einfügen, klappt nicht mehr

Post#3by Premium Mitglieder Dreja » 08.01.2011 13:31

1. Du bist hier im falschen Bereich, da du ein 2er Forum hast - bitte darauf achten.

2. Hast nur du die Probleme oder alle deine User? Bei ersterem liegt es an deinem PC und nicht am Forum.

3. Wenn die Smilies neben den Schreibfeld die Reihenfolge ändern (ich nehme an du meinst das...deine Aussage ist etwas unklar) dann hast du die Smilierotation eingestellt. Ändern kannst du das folgendermaßen: ACP - Allegemeines- SmilieEinstellungen - Randomize table smilies auf Nein stellen - Abschicken

Edit...war zu langsam...Lea war schneller :D
Kein Support per PN - Bitte stellt eure Fragen im Forum.

Die Runde
http://kreativbastelforum.phpbb8.de/index.php
Style: Prosilver Special Anna

Die Sonne
http://stempelsonne.phpbb8.de/forum.php
Style: eTech Brown
User avatar
Premium Mitglieder Dreja
Lebende Legende
Lebende Legende
 
Posts: 1960
Joined: 05.2007
Cash on hand: 6,279.62 Points
Bank: 44,564.92 Points
Thanks: 679
Thanked: 431 times in 259 posts
Highscores: 2
Gender: Female

Re: Smilies einfügen, klappt nicht mehr

Post#4by Hartmut » 08.01.2011 17:39

Nun ich nehme an ihr meintet mein Posting @ Lea; Dreja; da muss ich wohl doch etwas übersehen haben! Danke dennoch für Eure Antworten. :blume:
http://kartenklopper.kostenloses-forum.be Style subsilver ohne 2 grummel :-(
User avatar
Hartmut
Lehrling
Lehrling
 
Posts: 18
Joined: 01.2011
Cash on hand: 1,598.77 Points
Thanks: 2
Thanked: 0 time in 0 post
Gender: None specified

Re: Smilies einfügen, klappt nicht mehr

Post#5by Lea » 08.01.2011 19:11

... und sind deine Probleme behoben? Warum hast du keine meiner Fragen beantwortet?

Du bist schon im richtigen Forum/Board, nur in der falschen Forensoftware-Rubrik ...
.. Hilfe bekommst du hier, nur muss ich wissen, was bei dir falsch eingestellt ist, ich habe nämlich meine Hellseherkugel verlegt. :?:
User avatar
Lea
Lebende Legende
Lebende Legende
 
Posts: 21204
Joined: 02.2016
Cash on hand: 250.00 Points
Thanks: 0
Thanked: 5 times in 1 post
Gender: None specified

Re: Smilies einfügen, klappt nicht mehr

Post#6by Hartmut » 09.01.2011 11:57

weil ich eben im falschem Bereich war und nichts ist behoben weil alles was ihr geschrieben auch so ist und es dennoch nicht geht und nicht nur bei mir. Klar wenn der Mann nicht schwimmen kann dann liegt es an seiner Badehose :-) :???:
http://kartenklopper.kostenloses-forum.be Style subsilver ohne 2 grummel :-(
User avatar
Hartmut
Lehrling
Lehrling
 
Posts: 18
Joined: 01.2011
Cash on hand: 1,598.77 Points
Thanks: 2
Thanked: 0 time in 0 post
Gender: None specified

Re: Smilies einfügen, klappt nicht mehr

Post#7by Premium Mitglieder Dreja » 09.01.2011 12:02

Lea wrote:
Leider kann ich in deinem Forum bei den Smillies nichts nachsehen, da du zwar zwei Gastebereiche eingerichtet hast, aber die Gäste haben dort kein Recht zu schreiben (oder die Smilies neben dem Editor ansehen.



Stell also bitte mal die Forenzugangskontrolle in deinem Gästebereich so ein, daß man als Gast auch ein Posting hinterlassen kann. Sonst wird die Fehlersuche bei deinen unklaren Aussagen echt schwierig.

Das alle User dieses Problem haben, hätte gleich in die Fehlermeldung gehört - da hätten wir nicht raten müssen, ob es vielleicht ein PC-Problem bei dir ist.

Korrekte Angaben, genaue Schilderungen und evtl. Screenshots helfen uns allen (auch dir!) mehr, als ironische Aussagen über Badehosen. ;)
Kein Support per PN - Bitte stellt eure Fragen im Forum.

Die Runde
http://kreativbastelforum.phpbb8.de/index.php
Style: Prosilver Special Anna

Die Sonne
http://stempelsonne.phpbb8.de/forum.php
Style: eTech Brown
User avatar
Premium Mitglieder Dreja
Lebende Legende
Lebende Legende
 
Posts: 1960
Joined: 05.2007
Cash on hand: 6,279.62 Points
Bank: 44,564.92 Points
Thanks: 679
Thanked: 431 times in 259 posts
Highscores: 2
Gender: Female

Re: Smilieproblem

Post#8by Lea » 09.01.2011 12:13

Jetzt habe ich deine Frage abgetrennt und in den richtigen Bereich geschoben.
Bitte antworte jetzt auch konkret, denn wenn ich lese: Alles ist so, wie ihr beschreibt, ist schon mal ein großer Haken dabei:

Ich habe gefragt, ob Random auf ja steht und Dreja ob du es auf nein gestellt hast.
Beides hast du bestätigt. Was stimmt denn nun?

Alles weitere sehr Wichtige hat dir Dreja eben geschrieben!
User avatar
Lea
Lebende Legende
Lebende Legende
 
Posts: 21204
Joined: 02.2016
Cash on hand: 250.00 Points
Thanks: 0
Thanked: 5 times in 1 post
Gender: None specified

Re: Smilieproblem

Post#9by Hartmut » 22.01.2011 10:11

[url=Image]EInstellung Smilies[/url]

Das ist die Einstellung zu den Smilies, sorry das ich erst jetzt antworte, habe kranke Frau zu Hause. Und es ging eine Zeit wieder und seit gestern wieder nichts obwohl ich nichts geändert habe.
http://kartenklopper.kostenloses-forum.be Style subsilver ohne 2 grummel :-(
User avatar
Hartmut
Lehrling
Lehrling
 
Posts: 18
Joined: 01.2011
Cash on hand: 1,598.77 Points
Thanks: 2
Thanked: 0 time in 0 post
Gender: None specified

Re: Smilieproblem

Post#10by Lea » 22.01.2011 13:00

OK, dann ist die erste Einstellung schon mal richtig.

Wenn ich jetzt weiter und "um die Ecke" denke, dann deute ich dein "es ging eine Zeit und gestern wieder nicht", dass Smilies mal neben dem Beitragsfenster angezeigt werden und mal nicht.
Ich würde auf diesen Punkt tippen:
Lea wrote:3. Hast du deine Foren auch bei den Smilie-Kategorie-Einstlelungen auch markiert und zugewiesen?


Wie sieht es bei
Adminbereich --> Allgemeines --> Smilies --> Smilie-Kategorie bearbeiten aus?

Sind da alle Felder dunkelblau markiert?
Wenn du neue Kategorien/Foren eröffnest, musst du denen auch die Smilies zuweisen.
Beispiel:
2011-01-22_115219.jpg


In allen Foren, die auf dem Screenshot hell sind und wo ein Pfeil drauf zeigt, werden keine Smilies angezeigt, weil sie ihnen nicht zugewiesen wurden.
Überprüfe bei dir mal bitte diese Einstellung.
User avatar
Lea
Lebende Legende
Lebende Legende
 
Posts: 21204
Joined: 02.2016
Cash on hand: 250.00 Points
Thanks: 0
Thanked: 5 times in 1 post
Gender: None specified

Re: Smilieproblem

Post#11by Hartmut » 24.01.2011 10:18

Hallo,

ich habe das überprüft und es fehlten in der Tat ein Paar Einträge, nur eben komisch das es eben einmal ging und dann wieder nicht. Danke dir dennoch für deine Mühe und Gedult mit mir :hut:
http://kartenklopper.kostenloses-forum.be Style subsilver ohne 2 grummel :-(
User avatar
Hartmut
Lehrling
Lehrling
 
Posts: 18
Joined: 01.2011
Cash on hand: 1,598.77 Points
Thanks: 2
Thanked: 0 time in 0 post
Gender: None specified

Re: Smilieproblem

Post#12by Schnucki » 30.03.2012 13:30

Hallo

da habe ich auch noch ne ganz kurze Frage

was mache ich denn hier rein?

*Nur Buchstaben und Zahlen, keine Sonderzeichen verwenden!
Name der Kategorie* xxxxxx
Kategorie-Beschreibung*xxxxx

wenn man da was reinschreibt zeit er rot an oder Falsch

mit der Tabele muss ich erst mal schauen
Image
User avatar
Schnucki
eingestellter User
eingestellter User
 
Posts: 53
Joined: 03.2012
Cash on hand: 1,723.04 Points
Thanks: 10
Thanked: 0 time in 0 post
Gender: Female


Return to "phpbb2 - Diskussionen und Fragen"


 

Who is online

Users browsing this forum: Yandex [Bot] and 1 guest