Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Fehlerhafte Anzeige

Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 1
LesezeichenLesezeichen: 0
Zugriffe: 585

Fehlerhafte Anzeige

Beitrag#1von regulator » 29.08.2008 04:07

Hi,

also hier erstmal meine Url: http://zweckmassnahme.phpbb6.de/index.php. Hab das Problem, dass im Forum keine Buttons mehr angezeigt werden - z.B. fehlen neben den Forenübersichten überall die Icons. Dann stimmt auch noch was mit dem Texteditor nicht und Smilies werden auch nicht mehr angezeigt. Wenn man Beiträge schreiben möchte, fehlt oben die komplette Anzeigeleiste für die Textbearbeitung. Hab zwar schonmal geschaut woran es liegen kann, hab aber nichts gefunden. Wäre super wenn ihr mir helfen könnt.
Benutzeravatar
regulator
Einsteiger
Einsteiger
 
Beiträge: 5
Registriert: 08.2008
Barvermögen: 0,00 Points
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Beitrag#2von Premium Mitglieder Dreja » 29.08.2008 08:34

Deine URL ist fehlerhaft - nimm mal den Punkt am Ende raus.

Und nachprüfen wird etwas schwer - man sieht ja nichts in deinem Forum, weil du alles versteckt hast.

Ein Gastbereich zum Austesten wäre dafür angebracht.
Benutzeravatar
Premium Mitglieder Dreja
Lebende Legende
Lebende Legende
 
Beiträge: 1960
Registriert: 05.2007
Barvermögen: 6.279,62 Points
Bank: 44.564,37 Points
Danke gegeben: 680
Danke bekommen: 431x in 259 Posts
Highscores: 2
Geschlecht: weiblich

Beitrag#3von Teamleiter & Techniker Gooof » 29.08.2008 10:34

Ich konnte keins der Probleme finden.
Gibts davon Screenshots / Bildschirm Fotos?
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Beitrag#4von anti-illegal » 29.08.2008 13:38

Benutzt du eine weiterleitungs-domain, z.B. .de.gg oder eine externe .de domain?
Benutzeravatar
anti-illegal
Lehrling
Lehrling
 
Beiträge: 19
Registriert: 08.2008
Barvermögen: 0,00 Points
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Beitrag#5von regulator » 29.08.2008 14:46

Also hier nochmal die url:

http://zweckmassnahme.phpbb6.de/

Sorry hab nicht dran gedacht den Gastbereich zu öffnen. So ist offen und ein Gastforum reingestellt. Könnt es euch ja mal anschauen. Hier mal eine url für die fehlerhafte Anzeige:

http://img120.imageshack.us/img120/378/ ... nthl3.jpg/

Wie man sieht fehlen neben den ganzen Forenthemen die Icons. Wenn man neue Beiträge schreiben möchte fehlt das icon "neues thema", "antwort" usw. Hier mal ein Bild:

http://img253.imageshack.us/img253/6079 ... e01mx8.jpg

Domains benutze ich soweit ich weiß nicht. Auch für kein einziges Unterforum etc. Hab in den Einstellungen mal nachgeschaut.
Benutzeravatar
regulator
Einsteiger
Einsteiger
 
Beiträge: 5
Registriert: 08.2008
Barvermögen: 0,00 Points
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Beitrag#6von Teamleiter & Techniker Gooof » 29.08.2008 15:22

Du hast die Grafiken auf der Seite deaktiviert.

Muss an deinem Browser liegen.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Beitrag#7von regulator » 29.08.2008 15:47

Super danke. Nun geht es wieder.
Benutzeravatar
regulator
Einsteiger
Einsteiger
 
Beiträge: 5
Registriert: 08.2008
Barvermögen: 0,00 Points
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben


Zurück zu "phpbb2 - Styles / Templates"


 

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron