Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Anmeldung funktioniert nicht

Nur fehlerhafte Funktionen, Datenbank Fehler (SQL), Error-Meldungen oder allgemine Fehler der phpBB2 Foren von www.phpBB6.de oder www.Kostenloses-Forum.BE.
Fragen wie und was geht werden im Forum phpbb2 - Diskussionen und Fragen behandelt.
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 0
LesezeichenLesezeichen: 0
Zugriffe: 318

Anmeldung funktioniert nicht

Beitrag#1von Lia1983 » 07.09.2009 13:03

Ich schon wieder :-( nun habe ich folgendes Problem:
Jemand möchte sich in meinem Forum anmelden. Sie füllt die Anmeldung aus und klickt auf "Abschicken", dann erscheint eine weiße Seite-mehr nicht. Der Computer lädt nicht mehr (Seite zeigt "fertig" an) und nichts passiert. Ist das evtl ein Einstellungsfehler meinerseits? Aktualisieren funktioniert auch nicht, habe es selber ausprobiert. Habe die Anmeldefunktion extra ohne freischaltung und Code eingestellt...
Vielen dank im Vorraus für die Hilfe!
Benutzeravatar
Lia1983
Einsteiger
Einsteiger
 
Beiträge: 14
Registriert: 09.2009
Barvermögen: 0,00 Points
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Re: Anmeldung funktioniert nicht

Beitrag#2von Lea » 07.09.2009 13:32

Der Captcha-Code ist nicht abstellbar.

Eigentlich sollte er auch kommen, auch wenn man ihn abstellt.
Es stimmt, bei dir kommt eine weiße Seite. :denk:

Stell mal bitte auf E-Mail-Freischaltung und mit Codeeingabe um.

Falls ich bei dir in der Mitgliederliste auftauche, bitte wieder löschen.
Benutzeravatar
Lea
Lebende Legende
Lebende Legende
 
Beiträge: 21204
Registriert: 02.2016
Barvermögen: 250,00 Points
Danke gegeben: 0
Danke bekommen: 5x in 1 Post
Geschlecht: nicht angegeben

Re: Anmeldung funktioniert nicht

Beitrag#3von Lia1983 » 07.09.2009 13:38

Meine das bei den Einstellungen mit freischaltung durch admin oder per mail-das ist aus (allgemeine Konfiguration- account freischaltung) auch die visuelle Bestätigung ist aus. Bei Captcha hab ich nichts eingestellt....
Also ich habe keinen werbeblocker (werd in anderen Foren immer zuschsch...) und bei mir klappt es leider auch nciht :-(
Benutzeravatar
Lia1983
Einsteiger
Einsteiger
 
Beiträge: 14
Registriert: 09.2009
Barvermögen: 0,00 Points
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Re: Anmeldung funktioniert nicht

Beitrag#4von Teamleiter & Techniker Gooof » 07.09.2009 13:45

Vermutlich liegt auch hier der Fehler der Spam API vor, ich werde das gleich prüfen und beheben auf phpbb6.de und kostenloses-forum.be

edit: Sollte nun wieder gehen, bitte noch eine kurze Rückmeldung obs geht.
Kostenloses phpBB3 Foren Hosting - Entwickler | Hosting | Admin :Pingouin02:
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Re: Anmeldung funktioniert nicht

Beitrag#5von Lia1983 » 07.09.2009 14:18

supi! Es funzt! Vielen lieben Dank für die schnelle Hilfe! Ihr seid klasse ;-.)
Benutzeravatar
Lia1983
Einsteiger
Einsteiger
 
Beiträge: 14
Registriert: 09.2009
Barvermögen: 0,00 Points
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben


Zurück zu "phpbb2 - Technik / Fehler bei der Benutzung"


 

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast