Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

[offen] Attachment geht bei Edit nicht zu ändern

Nur fehlerhafte Funktionen, Datenbank Fehler (SQL), Error-Meldungen oder allgemine Fehler der phpBB2 Foren von www.phpBB6.de oder www.Kostenloses-Forum.BE.
Fragen wie und was geht werden im Forum phpbb2 - Diskussionen und Fragen behandelt.
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
FollowersFollowers: 0
BookmarksBookmarks: 0
Views: 348

[offen] Attachment geht bei Edit nicht zu ändern

Post#1by Peggy » 12.02.2009 10:49

Guten Morgen,

in unserem Forum ist uns aufgefallen, das wenn wir ein Bild über Attachment hochgeladen haben und es danach im Posting zu sehen ist, im editor nicht nochmal verändert werden kann.

Ganz deutlich.
Ich lade ein Bild hoch, merke aber das mir noch Bilder fehlen oder ich es austauschen möchte, dies nicht geht.
In der Vorschau isses zu sehen und wenn man es abschickt, isses weg.

Würde mich freuen, wenn mir jemand Hilfe anbieten könnte

Forenlink: http://perlenfaedelnundperlenhaekel.phpbb6.de/

LG Peggy
User avatar
Peggy
eingestellter User
eingestellter User
 
Posts: 65
Joined: 10.2007
Cash on hand: 0.00 Points
Thanks: 0
Thanked: 0 time in 0 post
Gender: None specified

Re: Attachment geht bei Edit nicht zu ändern

Post#2by Lea » 12.02.2009 13:30

Jetzt begreife ich eins nicht:
und es danach im Posting zu sehen ist

In der Vorschau isses zu sehen und wenn man es abschickt, isses weg.


Wie jetzt? Geht es nicht zu editieren, oder ist es nicht sichtbar? Ist es in allen Foren so?

Überprüfe bitte als erstes die Einstellungen in der Forenzugangskontrolle. :denk:
User avatar
Lea
Lebende Legende
Lebende Legende
 
Posts: 21204
Joined: 02.2016
Cash on hand: 250.00 Points
Thanks: 0
Thanked: 5 times in 1 post
Gender: None specified

Re: Attachment geht bei Edit nicht zu ändern

Post#3by Peggy » 12.02.2009 14:51

Liebe Lea,

so wie ich es geschrieben habe, so meine ich das auch. ;o)

Das Problem besteht in jedem Forum und dies sagten mir schon mehrere Userinnen.

Man lädt Bild hoch und es erscheint dann auch korrekt im Posting. Möchte man das Bild aber löschen bzw tauschen funktioniert das nicht. Das Neue Bild ist zwar in der Vorschau, aber wenn man das Posting dann sendet, ist das Bild weg. :???:

Peggy
User avatar
Peggy
eingestellter User
eingestellter User
 
Posts: 65
Joined: 10.2007
Cash on hand: 0.00 Points
Thanks: 0
Thanked: 0 time in 0 post
Gender: None specified

Re: Attachment geht bei Edit nicht zu ändern

Post#4by Lea » 12.02.2009 20:15

Kontrolliere mal bitte:

Adminbereich -> Attachments -> Einstellungen -> Neues Attachment Posting Control Panel anzeigen auf NEIN stellen

Sollte es schon auf NEIN stehen, dann stelle es mal bitte auf JA und speichere es ab.

Versuche dann ein Attachment zu editieren und danach stelle es wieder auf NEIN. :denk:
User avatar
Lea
Lebende Legende
Lebende Legende
 
Posts: 21204
Joined: 02.2016
Cash on hand: 250.00 Points
Thanks: 0
Thanked: 5 times in 1 post
Gender: None specified

Re: Attachment geht bei Edit nicht zu ändern

Post#5by Peggy » 13.02.2009 11:59

Hallo Lea,

alles so gemacht wie Du gesagt hattest, aber es bleibt dabei.

Foto geht nicht auszutauschen und im Editor kann man auch kein neues nachträglich hinzufügen.
Es wird aber korrekt hochgeladen und es steht auch da das es da ist, auch in der Vorschau sieht man es, aber nach dem abschicken, wird es nicht angezeigt.

LG Peggy
User avatar
Peggy
eingestellter User
eingestellter User
 
Posts: 65
Joined: 10.2007
Cash on hand: 0.00 Points
Thanks: 0
Thanked: 0 time in 0 post
Gender: None specified

Re: Attachment geht bei Edit nicht zu ändern

Post#6by Lea » 13.02.2009 16:44

Dann bin ich mit meinen Latein am Ende, das muss der Chef ran. :sorry:
User avatar
Lea
Lebende Legende
Lebende Legende
 
Posts: 21204
Joined: 02.2016
Cash on hand: 250.00 Points
Thanks: 0
Thanked: 5 times in 1 post
Gender: None specified

Re: Attachment geht bei Edit nicht zu ändern

Post#7by Peggy » 24.02.2009 09:01

Hallo ich warte immer noch auf eine Lösung. :oops:
User avatar
Peggy
eingestellter User
eingestellter User
 
Posts: 65
Joined: 10.2007
Cash on hand: 0.00 Points
Thanks: 0
Thanked: 0 time in 0 post
Gender: None specified

Re: Attachment geht bei Edit nicht zu ändern

Post#8by Lea » 24.02.2009 15:32

.. und wir arbeiten immer noch dran.

Dieses Problem hast du als erstes gemeldet, es war vorher nie aufgefallen. Auch wahrscheinlich daher, weil fast nur du die Attachment-Funktion benutzt, weil keiner die "hässlichen Rahmen" leiden mag.
Alle anderen nehmen das Album, wo sie dann die Vorschau-Bilder verlinken oder den RTE-Upload. Diese beiden laufen einwandfrei.

Welches der eingebauten Mods die Edit-Funktion stört ist ein mühseliges Unterfangen, was morgen behoben sein kann, sich aber auch noch hinziehen. :sorry:
User avatar
Lea
Lebende Legende
Lebende Legende
 
Posts: 21204
Joined: 02.2016
Cash on hand: 250.00 Points
Thanks: 0
Thanked: 5 times in 1 post
Gender: None specified

Re: Attachment geht bei Edit nicht zu ändern

Post#9by Peggy » 25.02.2009 16:01

Vielen herzlichen Dank Lea. :wink2:
User avatar
Peggy
eingestellter User
eingestellter User
 
Posts: 65
Joined: 10.2007
Cash on hand: 0.00 Points
Thanks: 0
Thanked: 0 time in 0 post
Gender: None specified

Re: Attachment geht bei Edit nicht zu ändern

Post#10by Raptor70 » 26.02.2009 14:32

Hallo, bei uns ist das selbe Problem :oops:

http://schlangencommunity.kostenloses-f ... portal.php

LG Axel
Zwei Dinge sind unendlich: Das Universum und die menschliche Dummheit. Aber bei dem Universum bin ich mir noch nicht ganz sicher.
User avatar
Raptor70
Lehrling
Lehrling
 
Posts: 16
Joined: 02.2008
Cash on hand: 0.00 Points
Location: Hallein/Salzburg - Österreich
Thanks: 0
Thanked: 0 time in 0 post
Gender: None specified


Return to "phpbb2 - Technik / Fehler bei der Benutzung"


 

Who is online

Users browsing this forum: No registered users and 1 guest

Besucher kamen durch folgende Suchbegriffe auf diese Seite:

phpbb attachment geht nicht
cron