Registriere dich hier, um versteckte Bereiche sehen zu können, Highscores zu speichern oder Fragen zu stellen!

Attachments für Gäste nicht sichtbar

Nur fehlerhafte Funktionen, Datenbank Fehler (SQL), Error-Meldungen oder allgemine Fehler der phpBB2 Foren von www.phpBB6.de oder www.Kostenloses-Forum.BE.
Fragen wie und was geht werden im Forum phpbb2 - Diskussionen und Fragen behandelt.
Kostenloses phpbb2 Forum
phpbb2 Forum Hosting
www.phpbb6.de
phpbb9 ist das Support Forum für unsere Hosting Services.Hilfe nur für Foren von Kostenloses-Forum.be, Userboard.org, plusBB, phpbb8.de, phpbb6.de, Gratis-Board.de und Forumo.de.
Du hast dein Forum nicht bei uns? Dann schaue dich um und siehe was du selbst völlig kostenlos machen könntest, gucke dir auch andere interessante Foren aus unserem Netzwerk an!
Du erhältst hier Tipps und Problemlösungen zu deinem Forum bei uns!

phpbb3
phpBB3 Forum Hosting
www.phpbb8.de
AbonnentenAbonnenten: 0
LesezeichenLesezeichen: 0
Zugriffe: 213

Attachments für Gäste nicht sichtbar

Beitrag#1von oregonia » 17.05.2007 13:44

Ich stelle fest, dass sämtliche Attachments für Gäste - also nicht eingeloggte Personen - nicht sichtbar sind. Da ich aber die Leute Reise-Informationen in Form von PDF-Dateien usw. anbieten möchte ohne Registrierzwang, ist das natürlich ein wenig doof. Gibt es da eine Lösung, dass auch Gäste die Attachments zu Beiträgen sehen können?
Bild
Benutzeravatar
oregonia
Lehrling
Lehrling
 
Beiträge: 25
Registriert: 05.2007
Barvermögen: 0,00 Points
Wohnort: Alsdorf
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Beitrag#2von rainbowfrogs » 17.05.2007 15:39

kannst du mal genau die seite angeben, wo so ein anhang mit drauf ist. ich hab keine lust, mich jetzt durch jeden thread zu wühlen, um etwas zu finden. als gast hab ich z.b. gerade dein video sehen können! 
Benutzeravatar
rainbowfrogs
Supporter
Supporter
 
Beiträge: 640
Registriert: 07.2006
Barvermögen: 0,00 Points
Wohnort: bonn
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Beitrag#3von oregonia » 17.05.2007 15:43

Hähähä :-)#ed_op#br#ed_cl##ed_op#br#ed_cl#Aber klaro, die Attachments sind in den Threads (nicht in den globalen Ankündigunhgen!) in dieser Rubrik: http://oregon.phpbb6.de/oregon-forum-38.html untergebracht.
Bild
Benutzeravatar
oregonia
Lehrling
Lehrling
 
Beiträge: 25
Registriert: 05.2007
Barvermögen: 0,00 Points
Wohnort: Alsdorf
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Beitrag#4von rainbowfrogs » 17.05.2007 16:08

da kann ich alle artikel lesen, aber einen anhang sehe ich auch nicht!!! #ed_op#img src="/richedit/smileys/5.gif" border="0"#ed_cl# #ed_op#br#ed_cl#ich nutze bei mir die funktion nicht, also kann ich nicht so einfach aus dem stegreif dir die richtige lösung verraten.#ed_op#br#ed_cl#da guck ich mal bei mir nach und schreib hier gleich weiter ......#ed_op#br#ed_cl##ed_op#table class="forumline" border="0" cellpadding="4" cellspacing="1" width="100%"#ed_cl##ed_op#tbody#ed_cl##ed_op#tr#ed_cl##ed_op#td class="catSides" height="28"#ed_cl##ed_op#span class="cattitle"#ed_cl##ed_op#a href="http://checkpoint50.kostenloses-forum.be/admin/index.php?pane=left&oc=Attachments&open_close=0&sid=719d958de5f10be3d515e4381450572f" class="mainmenu"#ed_cl#-  Attachments#ed_op#/a#ed_cl##ed_op#/span#ed_cl##ed_op#/td#ed_cl#
#ed_op#/tr#ed_cl#
#ed_op#tr#ed_cl#
#ed_op#td class="row1"#ed_cl##ed_op#span class="genmed"#ed_cl##ed_op#a href="http://checkpoint50.kostenloses-forum.be/admin/admin_attach_cp.php?sid=719d958de5f10be3d515e4381450572f&module=a2ce9ce0be5d3a0b786c0cb5c83daa44" target="main" class="genmed"#ed_cl#Kontrollzentrum#ed_op#/a#ed_cl##ed_op#/span#ed_cl#
#ed_op#/td#ed_cl#
#ed_op#/tr#ed_cl#
#ed_op#tr#ed_cl#
#ed_op#td class="row1"#ed_cl##ed_op#span class="genmed"#ed_cl##ed_op#a href="http://checkpoint50.kostenloses-forum.be/admin/admin_attachments.php?mode=manage&sid=719d958de5f10be3d515e4381450572f&module=7fb5650f178ed8447881387f5008c199" target="main" class="genmed"#ed_cl#Einstellungen#ed_op#/a#ed_cl##ed_op#/span#ed_cl##ed_op#/td#ed_cl##ed_op#/tr#ed_cl##ed_op#/tbody#ed_cl##ed_op#/table#ed_cl#ist da vielleicht etwas, was du verändern musst?????#ed_op#br#ed_cl#aber ich hab gerade bei mir es mal ausprobiert, stimmt, was ich hochgeladen habe, ist für gäste nicht sichtbar.#ed_op#br#ed_cl#also warten wir mal auf das, was Gooof uns dazu sagen kann!!!!#ed_op#br#ed_cl##ed_op#br#ed_cl#
Benutzeravatar
rainbowfrogs
Supporter
Supporter
 
Beiträge: 640
Registriert: 07.2006
Barvermögen: 0,00 Points
Wohnort: bonn
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Beitrag#5von oregonia » 17.05.2007 16:11

Im Adminbereich war ich schon - da findet man gar nichts, was man für Gäste/User einstellen könnte bezüglich der Sichtbarkeit. Pech gehabt. *maul*
Bild
Benutzeravatar
oregonia
Lehrling
Lehrling
 
Beiträge: 25
Registriert: 05.2007
Barvermögen: 0,00 Points
Wohnort: Alsdorf
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Beitrag#6von rainbowfrogs » 17.05.2007 16:15

nicht verzagen, Gooof fragen!!!!! #ed_op#img src="/richedit/smileys/2.gif" border="0"#ed_cl# 
Benutzeravatar
rainbowfrogs
Supporter
Supporter
 
Beiträge: 640
Registriert: 07.2006
Barvermögen: 0,00 Points
Wohnort: bonn
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Beitrag#7von Teamleiter & Techniker Gooof » 18.05.2007 01:27

In den Foren-Befugnissen! (ganz rechts)
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth

Beitrag#8von rainbowfrogs » 18.05.2007 08:11

stimmt, da steht in der fortgeschrittenen version: datei runterladen!!!!#ed_op#br#ed_cl#ich hab es eher bei den attachmenteinstellungen vermutet!!!#ed_op#br#ed_cl#
Benutzeravatar
rainbowfrogs
Supporter
Supporter
 
Beiträge: 640
Registriert: 07.2006
Barvermögen: 0,00 Points
Wohnort: bonn
Danke gegeben: 0
Danke bekommen: 0x in 0 Post
Geschlecht: nicht angegeben

Beitrag#9von Teamleiter & Techniker Gooof » 19.05.2007 06:56

ja... ich glaube ich schreibe da dort noch eine kleine Info rein.
Ich werde den Adminbereich in den nächsten Wochen aber auch komplett überarbeiten, sodass wir hier ein eigenes einfach zu verstehendes Adminpanel haben.
Benutzeravatar
Teamleiter & Techniker Gooof
Foren Doktor
Foren Doktor
 
Beiträge: 30245
Registriert: 12.2005
Barvermögen: 3.407,07 Points
Bank: 27.117,60 Points
Wohnort: phpbb9.de
Danke gegeben: 1228
Danke bekommen: 3424x in 1909 Posts
Highscores: 212
Geschlecht: männlich
Deine Foren-URL: http://support.phpbb8.de
Forenstyle: prosilver Special Smooth


Zurück zu "phpbb2 - Technik / Fehler bei der Benutzung"


 

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste